Pokervideos stocken alle bei mir

    • HoldenScrooge
      HoldenScrooge
      Bronze
      Dabei seit: 26.04.2007 Beiträge: 401
      Hallo,

      alle Videos aus der Coachingsektion hier geraten bei mir ins Stocken. Oft ist es am Anfang besser und verschlechtert sich innerhalb einer Minute stark.

      Ton und Bild stocken gleichermaßen, es sind ständige Sekundenbruchteile dauernde Aussetzer. Bei heruntergeladenen Pokervideos habe ich dieses Problem nicht und auch sonst im Netz nie Probleme damit gehabt (Kinotrailer, youtube etc). Trotzdem wird der Fehler wohl irgendwo bei mir liegen.

      Auch wenn ich das Video komplett erst laden lasse und es dann erst abspiele, geschieht genau das gleiche.
      Merkwürdig finde ich, dass es normal läuft, wenn ich gerade ein anderes Fenster (zB wie jetzt den Browser) im Vordergrund habe, wenn ich dann aufs Video rüberschalte, stockt es wieder.

      Hat jemand 'n Tipp, woran das liegen kann? Würde mich über Hilfe sehr freuen.
  • 4 Antworten
    • Twirex
      Twirex
      Bronze
      Dabei seit: 29.08.2006 Beiträge: 3.525
      lol, sitz grade, da es meinen pc geschossen hat an nem ganz alten, solange bis neuer da ist, und da hab ich haargenau des gleiche problem.
      ton läuft flüssig sobald ich ein andres fenster im vordergrund habe ..

      dachte eigntl. der pc is einfach zu langsam für videos^^
    • HoldenScrooge
      HoldenScrooge
      Bronze
      Dabei seit: 26.04.2007 Beiträge: 401
      Dank Dir Twirex!

      Das heißt, mein PC ist wahrscheinlich zu langsam? Der ist nichtmehr soo neu, schon richtig, aber zu langsam für Videos? Ich hab da kaum Ahnung von.
      Ich hab einen:
      Athlon 1700+, 'ne GeForce 2 und 512MB Ram

      Brauch ich 'n neuen?
    • v0riel
      v0riel
      Bronze
      Dabei seit: 03.05.2007 Beiträge: 316
      Mein erster Gedanke hierzu war das eure Inet Connection etwas zu lahm ist.

      Um das zu ueberpruefen solltet ihr einfach mal auf Pause druecken nachdem das Video angefangen hat und etwas abwarten bis der rote Balken weiter vorangeschritten ist (Das Video vorgebuffert(geladen) ist)

      Wenn es daran nicht liegt, dann solltet ihr mal ueberpruefen ob ihr die aktuellste Verision von Adobe Flashplayer habt (http://www.adobe.de)

      Sollte es auch hierdran nicht liegen, mag es an eurer Hardware liegen (Arbeitsspeicher oder RAM), halte ich aber eher fuer unwahrscheinlich.

      Gruss
    • HoldenScrooge
      HoldenScrooge
      Bronze
      Dabei seit: 26.04.2007 Beiträge: 401
      Funktioniert leider auch beides nicht ;( ....ich schau mir dann mal die Thrads zu den neuen PCs an... :D