Probleme mit Proxyserver

    • amokoma
      amokoma
      Bronze
      Dabei seit: 03.10.2006 Beiträge: 301
      Hab echt ein Problem.
      Bin am Studieren und in einem Wohnheim, hier gibts nur ein ungesichertes Wlannetz ( von der Hochschule)und ein paar verschlüsselte.
      Der Admin hat mir mehrmals versichert das die Ports für poker und ähnliches nicht freigeschalten werden(Super, toll, Hirni).
      Jetzt hab ich seit 3 Wochen nicht mehr gespielt, kann im Moment nicht Heim, hab schon Proxycap probiert kriegs aber nicht zum laufen.
      Bitte bitte bitte helf mir doch mal jemand, sonst dreh ich hier noch durch.
      UMTS geht hier warscheinlich auch nur schlecht und mein Laptop hat auch kein PCMCIA slot. ?( ?( ?(
      Hoffe irgendjemand kann mir mal helfen, Sufu hat auch nicht geholfen.
      GB
  • 15 Antworten
    • amokoma
      amokoma
      Bronze
      Dabei seit: 03.10.2006 Beiträge: 301
      jemand geben der einem erklären kann wie das geht mit so einem tunnelprogramm.
      Ich wäre echt dankbar.
      nur am WoEn ist echt n bischen wenig, und mein status sinkt auch ständig.
      Also BITTE irgendjemand.irgendwas
    • Petathebest
      Petathebest
      Bronze
      Dabei seit: 22.02.2006 Beiträge: 2.634
      hab noch nie gehört, dass man für Poker Ports freischalten muss. Welche Ports sind das denn und wofür sollen die sein? Wenn's tatsächlich so ist, sind die dann natürlich auch über VPN gesperrt.

      Grüße

      Peta
    • CorPOK
      CorPOK
      Bronze
      Dabei seit: 24.03.2007 Beiträge: 501
      hallo amokoma,

      bin auch in nem studi-wohnheim über nen proxy im internet. konnte zuerst auch net connecten, bis mir der stars-support mitteilte folgendes in die ''user.ini'' einzutragen:
      [Connect]
      userport=443
      httpproxy=proxy.domain.com:1234
      httpsproxy=proxy.domain.com:1234

      [ConnectR]
      httpproxy=proxy.domain.com:1234
      httpsproxy=proxy.domain.com:1234
      host0=66.212.233.228
      port0=443
      weight0=3
      host1=66.212.233.226
      port1=443
      weight1=3
      host2=66.212.235.34
      port2=443
      weight2=1
      host2=66.212.235.35
      port2=443
      weight2=1

      du musst bei Connect und ConnectR deine proxy-settings eintragen, also: httpproxy=amokomas proxy settings
      httpsproxy=amokomas proxy settings

      hat danach problemlos bei mir gefunzt
    • amokoma
      amokoma
      Bronze
      Dabei seit: 03.10.2006 Beiträge: 301
      danke schon mal.
      hab alles in den ordner kopiert geht aber trotzdem nicht.
      Eigentlich spiel ich auf pp aber habs bei ps reinkopiert, vll weil ichs erst installiert hab. aber ich schau am woen nochmal.




      die ports hatte ich auch aucf der pp seite gesehen die müssen wohl für den verkehr frei sein und die wollen halt hier nicht das wir was spielen und icq und alles auch kein teamspeak, das fuckt mich voll ab.

      also wenn jemand noch was weiss, gerne ich wär echt dankbar

      gb amo
    • Schalle
      Schalle
      Bronze
      Dabei seit: 08.05.2005 Beiträge: 1.332
      Wo stehen denn die ports auf der PP seite ?

      Edit: hab sie schon gefunden
    • amokoma
      amokoma
      Bronze
      Dabei seit: 03.10.2006 Beiträge: 301
      bei mir steht in der user.ini:nach dem aufruf(user.ini -editor ist doch richtig, oder)
      [Options]
      Locale=0

      [Installer]
      DownloadDate=2007-10-29T16:57:09+01:00
      InstallDate=2007-10-29T17:09:20+01:00

      [themes]

      da hab ichs reinkopiert.
      1 mal mit
      1mal ohne das was schon dringestanden hat.
      falsch?
    • amokoma
      amokoma
      Bronze
      Dabei seit: 03.10.2006 Beiträge: 301
      und wo krieg ich die proxysettings her?

      edit danke habs ps läuft cool!!!!! :D :D :D :D :D :D


      jetzt nur noch das geld von pp rüberkriegen
    • e2e4e5
      e2e4e5
      Black
      Dabei seit: 02.05.2007 Beiträge: 2.308
      PartyPoker kann m.W. aber nur mit SOCKS-Proxy.
    • amokoma
      amokoma
      Bronze
      Dabei seit: 03.10.2006 Beiträge: 301
      und was bedeutet das?
    • pryce99
      pryce99
      Bronze
      Dabei seit: 31.03.2006 Beiträge: 11.092
      Original von amokoma
      und was bedeutet das?
      ka ob das das richtige ist ... kannst dir ja mal durchlesen ... vielleicht hilft es dir weiter ...

      klick
    • amokoma
      amokoma
      Bronze
      Dabei seit: 03.10.2006 Beiträge: 301
      hab das alles so eingestellt hat auch super gefunzt.
      Jetzt muss ich aber alles wieder auf zurück stellen, weil ich sonst nicht mehr rankomme!!!!
      Kann mal jemand schreiben, oder seine user.ini kopieren. muss an meine br ran will über die ferien zu ft .
      Thx
    • amokoma
      amokoma
      Bronze
      Dabei seit: 03.10.2006 Beiträge: 301
      Ich hab jetzt schon 3 mal andere beiträge zu dem Thema geschrieben aber am nächsten tag sind sie immer weg?????
      Ich brauch nur die daten für die ursprüngliche user.ini, bitte.
      Wenn ihr immer die Beiträge löscht kann ich das nie machen oder ist das verboten über sowas zu schreiben???
    • M4ST0R
      M4ST0R
      Bronze
      Dabei seit: 02.02.2006 Beiträge: 10.186
      In der Datei user.ini sind Daten enthalten wie Benutzername und Passwort. Es hätte auch leicht zutreffen können, dass du genau diese Daten haben wolltest, deswegen wurden die Threads verschoben (hier wird nichts gelöscht).

      Hättest du einfach explizit nach den Proxyeinstellungen aus dieser Datei gefragt, wäre alles in Ordnung, aber du wolltest ja den kompletten Inhalt, was mich doch sehr gewundert hat.
    • amokoma
      amokoma
      Bronze
      Dabei seit: 03.10.2006 Beiträge: 301
      NA dann kannst ja vll du mal schreiben was ich da ändern muss damit es wieder im normalen modus geht, oder???
      wäre toll!
      Th


      Passwöter und anmelsedaten will ich nict, nur mich selbst wieder anmelden, das wäre toll.
      )))))))))x
    • amokoma
      amokoma
      Bronze
      Dabei seit: 03.10.2006 Beiträge: 301
      Original von CorPOK
      hallo amokoma,

      bin auch in nem studi-wohnheim über nen proxy im internet. konnte zuerst auch net connecten, bis mir der stars-support mitteilte folgendes in die ''user.ini'' einzutragen:
      [Connect]
      userport=443
      httpproxy=proxy.domain.com:1234
      httpsproxy=proxy.domain.com:1234

      [ConnectR]
      httpproxy=proxy.domain.com:1234
      httpsproxy=proxy.domain.com:1234
      host0=66.212.233.228
      port0=443
      weight0=3
      host1=66.212.233.226
      port1=443
      weight1=3
      host2=66.212.235.34
      port2=443
      weight2=1
      host2=66.212.235.35
      port2=443
      weight2=1

      du musst bei Connect und ConnectR deine proxy-settings eintragen, also: httpproxy=amokomas proxy settings
      httpsproxy=amokomas proxy settings

      hat danach problemlos bei mir gefunzt


      Das hab ich ja gemacht aber für zuhause brauch ich halt wieder die angaben ohne die proxysettings und die weiss ich nicht((((((((.


      Also pls irgendjemand nur die angaben für httpproxy und httpsproxy oder was auch immer ich ändern muss damit es wieder zuhause funzt.





      Hab jetzt einfachdie entsprechenden angaben für httpproxy und httpsproxy gelöscht, und dann gehts wieder
      Das hätte ja echt mal jemand schreiben können!!
      Aber trotxdem Tx