[Problem] GraKa Treiber aktualisieren?? Mit Reward!

    • chefkoch1983
      chefkoch1983
      Gold
      Dabei seit: 20.07.2006 Beiträge: 934
      Zu dem $ prize steht ganz unten was!

      Ich möchte gerne meine GraKa Treiber aktualisieren (ATI Radeon Xpress 200m, ich weiß der letzt Müll, war aber beim Notebook dabei und ich bin nicht so der Gamer). Also ab auf die ATI HP und ne aktuelle Version gezogen.

      Allerdings bricht er die Installation gleich nach Entpacken des Archivs mit der Meldung "Setup did not find a driver compatible with your current hardware or operating system. Setup will now exit." (und ja, ich habe merhfach geschaut, dass meine GraKa in der Liste der kompatiblen Geräte steht und ich die WinXP version hab)

      Nach ewig langem Googlen und wühlen hab ich imWinfuture-Forum folgende Aussage gefunden:


      Zur Erklärung: Ati bringt keine offiziellen Treiber für Notebook-Grafikkarten heraus, darum müssen sich die Hersteller der Notebooks selber kümmern (und die sind auch nicht gerade für ihre Update-Politik bekannt =) ). Man kann die normalen Treiber auch selbst anpassen, schneller geht es jedoch mit einem vorbereiteten Treiber (in diesem Fall mit dem Omega-Treiber).


      Allerdings unterstützt der omega-Treiber mein Modell nicht. Stimmt diese Aussage? Wenn ja, wie passt man sich die Treiber an?

      Hab jetzt auch ne Email an Samsung rausgehauen (Notebook-Hersteller).


      Hoffe da kommt was bei raus.

      Zu dem momentan installierten Treiber:

      Treiberdatum: 03/28/2006
      Treiberversion: 8.242.0.0
      2D Driver Version: 6.14.10.6606
      Catalyst Control Center Version: 1.2.2278.38898
      Falls weitere Daten benötigt werden, ruhig hier reinschreiben.


      Sidenotes:

      Der Grund warum ich die Treiber aktualisieren will ist folgender:
      -22" TFT gekauft, im laden an Notebook angschlossen -> auf den 1. Blick ideal
      -zuhause stellt sich raus (man erkennt ihn im normalen Betrieb nur links außen) dass bei der nativen Auflösung (1680x1050) ein dünner Balken von oben nach unten zyklisch (also wenn er unten ankommt, fängts oben wieder an) durchflimmert, bei andern Auflösungen is er weg, aber Bild ist kacke
      -bei meinem Mitbewohner am Notebook flimmerts nicht mit 1680x1050
      -Folgerung:Liegt nich am Monitor, verbleibende Gründe: GraKa, Treiber
      -GraKa soll laut Hersteller 2048x1280 oder so können, also eher Treiberproblem (oder?)

      Reward! Wer mir helfen kann das Problem zu lösen (also dass ich den neuen Treiber reinbekomm) bekommt 5$ von mir auf FTP, wenn dadurch auch das Flimmern weggeht, nochmal 20$ extra. Wer die gleiche GraKa mit VGA-Ausgang mit nem 22" TFT problemfrei laufen hat, mir das Monitormodell sagt und dieser Monitor bei mir ebenfalls ein gutes Bild liefert (teste ich dann im Mediamarkt) bekommt 10$ falls das problem nicht gelöst werden kann (bei Mehrfachnennungen bekommt der erste die Monies). Falls hier jemand denkt, ich würde dann kein Geld shippen oder mir irgendne Ausrede einfallen lassen, einfach mal nach den letzten beiträgen des Benutzers "LaGuNaSeCa" im Major&Live Turniere Forum suchen.
  • 10 Antworten
    • SleepyCat06
      SleepyCat06
      Bronze
      Dabei seit: 24.07.2006 Beiträge: 2.137
      Du könntest mal versuchen, bei deinem jetztigem Treiber im Catalyst Control Center die Vertikale synchronisation zu aktivieren. Evtl. hilft das gegen das Flimmern (Balken).


      - schon auf der homepage von samsung nachgesehen, ob es dort einen aktuellen Treiber für dein Modell gibt
      - wurde der neue Monitor mit software ausgeliefert? (Treiber für Monitor) Wenn ja, mal software installieren und sehen, ob man dort anpassungen vornehmen kann.
    • Petathebest
      Petathebest
      Bronze
      Dabei seit: 22.02.2006 Beiträge: 2.634
      Hallo,

      also der Omegatreiber unterstützt mobile Grafikkarten. Hatte selbst eins, damit lief's dann. Alternativ den Grafikkartentreiber vom Hersteller des Notebooks nehmen (wenn es einen neueren gibt). Dann gibts 100% einen Monitortreiber vom Hersteller des Monitors, der sollte installiert werden. Dann die Bildwiederholfrequenz vom TFT mal von 60Hz auf 75 Hz ändern.

      Grüße

      Peta

      p.s. desweiteren gibts sehr wohl einen ATI Treiber für deine Grafikkarte bei ATI. Du musst aber nicht schauen unter Mobility Radeon sondern unter Intergrated/Motherboard. Dort gibts einen aktuellen Treiber für deinen Radeon Xpress 200m Chipsatz. Ich würde zuerst diesen versuchen, da hier nicht nur der aktuelle Grafikkartentreiber installiert wird, sondern auch der aktuelle Chipsatztreiber.

      Grüße

      Peta

      edit: falls dir irgendwas hiervon hilft, lass das Geld stecken, wir sind doch eine Gemeinschaft hier :)
    • chefkoch1983
      chefkoch1983
      Gold
      Dabei seit: 20.07.2006 Beiträge: 934
      Original von Petathebest
      Hallo,

      also der Omegatreiber unterstützt mobile Grafikkarten. Hatte selbst eins, damit lief's dann. Alternativ den Grafikkartentreiber vom Hersteller des Notebooks nehmen (wenn es einen neueren gibt). Dann gibts 100% einen Monitortreiber vom Hersteller des Monitors, der sollte installiert werden. Dann die Bildwiederholfrequenz vom TFT mal von 60Hz auf 75 Hz ändern.

      Grüße

      Peta

      p.s. desweiteren gibts sehr wohl einen ATI Treiber für deine Grafikkarte bei ATI. Du musst aber nicht schauen unter Mobility Radeon sondern unter Intergrated/Motherboard. Dort gibts einen aktuellen Treiber für deinen Radeon Xpress 200m Chipsatz. Ich würde zuerst diesen versuchen, da hier nicht nur der aktuelle Grafikkartentreiber installiert wird, sondern auch der aktuelle Chipsatztreiber.

      Grüße

      Peta

      edit: falls dir irgendwas hiervon hilft, lass das Geld stecken, wir sind doch eine Gemeinschaft hier :)

      Bildwiederholfrequenz: Lässt sich nicht ändern, weder an den Monitoreinstellungen, noch in Windows/Catalyst C.C.
      Monitortreiber: s.o.
      Integrated/Motherboard: Hab ich selbstverständlich verwendet.
      Omega:in der Liste der unterstützten Modelle steht nix von der Xpress Serie.
    • chefkoch1983
      chefkoch1983
      Gold
      Dabei seit: 20.07.2006 Beiträge: 934
      Original von SleepyCat06
      Du könntest mal versuchen, bei deinem jetztigem Treiber im Catalyst Control Center die Vertikale synchronisation zu aktivieren. Evtl. hilft das gegen das Flimmern (Balken).


      - schon auf der homepage von samsung nachgesehen, ob es dort einen aktuellen Treiber für dein Modell gibt
      - wurde der neue Monitor mit software ausgeliefert? (Treiber für Monitor) Wenn ja, mal software installieren und sehen, ob man dort anpassungen vornehmen kann.
      Jo, hab bei Samsung bereits nachgeschaut. Da steht zwar unter dem GraKa Treiber "Upgedated am 24.10.2007" hab mir das aber runtergeladen und es ist noch die gleiche Version die mit ausgeliefert wurde, nehme an, dass einfach die Seite das letzte mal am 24.10. geupdated wurde.

      Beim Monitor waren keinerlei Treiber dabei. Auf der beigepackten CD ist nur der Acrobat Reader + Handbuch.

      Im Catalyst Control Center hab ich schon verschiedene Einstellungen probiert, ohne Erfolg. Auch das mit der vert. Synch hab ich versucht.
    • Petathebest
      Petathebest
      Bronze
      Dabei seit: 22.02.2006 Beiträge: 2.634
      Hallo,

      so ganz blicke ich nicht durch. Am besten schreibst du mal, wie das Notebook und der TFT heissen (die Bezeichnungen). Du schreibst immer von Grafikkartentreiber, den musst du nicht installieren, sondern die Chipsatztreiber, die beinhalten auch den Grafikkartentreiber bei dir.

      Und dann erhöhe mal im Bios den Speicher für die Grafikkarte, so auf 128 MB, dann nochmal testen, ob man auf 75 Hz stellen kann.

      Grüße

      Peta
    • chefkoch1983
      chefkoch1983
      Gold
      Dabei seit: 20.07.2006 Beiträge: 934
      Notebook: Samsung R40 Cosate, Link

      Monitor: Acer AL2206W

      Zu den von mir heruntergeladenen Treiber.

      Auf http://ati.amd.com/support/driver.html wähle ich als Betriebssystem "Windows Xp Professional/Home" aus, nächste Spalte dann "Integrated/Motherboard" und im letzten Teil dann "Radeon Xpress 200m".

      Auf der Seite auf die man dann weitergeleitet wird, hab ich dann zunächst die Catalyst SW Suite gezogen, bei der Installation obenm genannten Fehlermeldung. Danach hab ich nochmal über "Download individual ..." den Display Driver einzeln gezogen.
    • Petathebest
      Petathebest
      Bronze
      Dabei seit: 22.02.2006 Beiträge: 2.634
      Hallo,

      sorry, mir fällt da auch nicht mehr viel ein. Im Bios mal unbedingt den Speicher für die Grafikkarte erhöhen, schlage 128 MB vor. Dann mal teste mal statt 32bit Modus den 16bit Modus bei den Grafikeinstellungen. Auch nochmal probieren, ob man jetzt 75Hz einstellen kann. Neue Treiber oder ein Biosupdate fürs Notebook gibts wohl nicht. Treiber für den Monitor habe ich auch nix gefunden. Alternativ den Monitor mal mit Adapter am DVI Eingang anschliessen. Wenn dann noch immer nichts geht, würde ich mal Testweise versuchen, die aktuellen Omegatreiber zu installieren. Mehr als eine Fehlermeldung sollte nicht kommen.

      Grüße

      Peta
    • chefkoch1983
      chefkoch1983
      Gold
      Dabei seit: 20.07.2006 Beiträge: 934
      Original von Petathebest
      Hallo,

      sorry, mir fällt da auch nicht mehr viel ein. Im Bios mal unbedingt den Speicher für die Grafikkarte erhöhen, schlage 128 MB vor. Dann mal teste mal statt 32bit Modus den 16bit Modus bei den Grafikeinstellungen. Auch nochmal probieren, ob man jetzt 75Hz einstellen kann. Neue Treiber oder ein Biosupdate fürs Notebook gibts wohl nicht. Treiber für den Monitor habe ich auch nix gefunden. Alternativ den Monitor mal mit Adapter am DVI Eingang anschliessen. Wenn dann noch immer nichts geht, würde ich mal Testweise versuchen, die aktuellen Omegatreiber zu installieren. Mehr als eine Fehlermeldung sollte nicht kommen.

      Grüße

      Peta

      Danke auf jeden Fall schonmal für deine Mühe. Hab an den Speichereinstellungen für die GraKa heut Mittag schon rumgespielt, half alles nix.
      Hab jetzt mal die Omegatreiber installiert und mit den ATI tray tools versucht was an der Refresh Rate zu ändern. Wenn ich die max. Wiederholrate des Monitors manuell hochstelle, lässt sich trotzdem nur 60 Hz einstellen.
      Als ich sie niedriger (59 Hz z.B.) gestellt hab, konnte man auf dem Monitor nur noch einen Ausschnitt des Bildes sehen.
      Allerdings ist mir eben aufgefallen, dass der wandernde Streifen verschwindet, wenn ich den Notebook Monitor bzw den Dualbetrieb deaktiviere. Allerdings flimmerts dann bei Grauübergängen am linken Rand durchgängig.
      DVI ist leider nicht möglich, da ich nur einen VGA Ausgang habe.
    • Petathebest
      Petathebest
      Bronze
      Dabei seit: 22.02.2006 Beiträge: 2.634
      Hallo,

      wollt gerad ins Bettle, da hab ich nochmal reingschaut. Ich meinte den VGA-Ausgang vom Notebook an den DVI-Eingang des Monitors mit Adapter. Den sollte es für schätze mal 1 Euro bei Ebay geben. Dann habe ich noch auf der Samsung Download Seite einen Display Manager gesehen unter Software, ist der installiert? Vielleicht geht damit was.

      http://support.samsung.de/modelselect.aspx?modelcode=NP-R40&fileType=SW&language=

      Grüße und gut nächtle

      Peta

      edit: wie bzw was lässt du dir eigentlich auf dem TFT anzeigen? Mit Klonen, Dualview oder als Hauptmonitor?
    • chefkoch1983
      chefkoch1983
      Gold
      Dabei seit: 20.07.2006 Beiträge: 934
      DVI Eingang hat der Monitor keinen. Habe im Media Markt wie gesagt mehrere Modelle ausprobiert und bei denen die VGA+DVI hatten war sehr offensichtlich ein Flimmern zu sehen.

      Den Display Mgr hab ich installiert, ist mehr oder weniger eine buntere Version der Windows Anzeigeeinstellungen, in der man Auflösung, Farbtiefe, Modus (Single, Clone, Dual) und den jeweiligen primären Monitor einstellen kann.

      Ich bevorzuge den Dualmode, externer Monitor als primäres Gerät. Clone Modus ist nicht sehr sinnvoll, da das Notebookpanel nur 1280x800 kann.