Link verschwindet ...sux hard

    • Nullz
      Nullz
      Bronze
      Dabei seit: 22.03.2007 Beiträge: 950
      Bin mir zwar nicht sicher ob das in die coachingsektion oder eher techniksektion gehört, jedenfalls hatte ich grad mein größtes frusterlebnis mit ps.de und muss das loswerden.

      Wollt mir nikons coaching anhörn ging auch via link sofort zu connecten und dann um kurz nach 1 droppt die verbindung aus irgendwelchen gründen. der link der nur bis 13 uhr da war is weg ... ok denk ich mir connecte ich halt manuell... nix gibts ... :
      dachte erst ich brauche mein normales loginpw und/oder das ts pw das im profil steht aber die scheinen da nicht richtig zu sein. jedenfalls hab ich nach ner halben stunde loginversuchen und der erkenntnis, dass ich anscheinend irgendwann ein gesondertes pw per email hätte erhalten sollen mit dem ich connecten hätte können (?!?!?!?!), aufgegeben
      2 passwörter reichen wohl nicht? und warum sind die links für die ts server nicht einfach durchgehend verfügbar?
      warum einfach, wenns auch kompliziert geht (NOT)...



      fazit: bin so richtig angepisst und hab das coaching verpasst.
  • 2 Antworten
    • bahmrockk
      bahmrockk
      Bronze
      Dabei seit: 10.09.2005 Beiträge: 6.769
      Huhu,
      also: Passwort / Username ist das aus Deinem Profil, doch, das sollte damit gehen.
      Hast Du vielleicht die Serveradresse falsche ? (.com anstatt .org.uk zB)
      Die Links auf die Server sind deshalb nicht verfuegbar, weil das Coaching regulaer um 13:00 endete, und die Leute nur 'einschalten' koennen, wenna uch was laeuft - das Nikonyo heute aus Kulanz laenger gemacht hat, kann der Plan ja nicht riechen :)

      - georg
    • Nullz
      Nullz
      Bronze
      Dabei seit: 22.03.2007 Beiträge: 950
      ok schonmal danke fürs gedanken machen.
      hab mich inzwischen auch wieder beruhigt :D und geh die sache grade nochmal in ruhe an.

      Serveraddresse stimmt 100% da ich als anonymer user connecten konnte und nur nicht in die coaching channels switchen konnte.

      als passwörter habe ich das was in meinem profil steht und das, das ich hier auf der seite zum einloggen benutze mehrfach ausprobiert.

      Angesichts der Tatsache, dass ichs gerade eben währendm schreiben geschafft habe zu connecten geh ich mal davon aus, dass vermutlich mein windows/tasta zu blöd war das ctrl+c anzunehmen was wenn ich drüber nachdenke gelegentlich vorkommt und was bedeuten würde, dass ich ohne es beim einfügen zu merken das zuvor probierte pw eingefügt habe. in dem fall entschuldige ich mich hiermit für das trara hier. :heart:

      was ich mich jetzt gerade noch frage ist über was fürne email wird hier geredet Adressen für Gold, Silver und Bronze Server? wenn das passwort im profil steht?