PartyGaming frisst viel Leistung

    • Speedy84
      Speedy84
      Bronze
      Dabei seit: 12.02.2007 Beiträge: 2.974
      Hallo zusammen,

      spiele seit einer Woche wieder bei Party.

      Wenn ich mir unterm Task-Manager die Prozesse anschaue, sehe ich, dass seitdem Partygaming sehr viel CPU-Leistung frisst. Zudem läuft es nicht mehr sauber.

      Allerdings wechselt dies dauernd. Immer 1-2 Sekunden ca. 80%, dann wieder 1-2 Sekunden 15-20%. Also immer auf und ab. Hier ist egal, ob ich PT/PA gleichzeitig laufen lasse oder nicht.

      Das Problem hatte ich früher nicht (vor ca. 4 Monaten, habe da auf Titan gewechselt) Liegt es mit einen Update zusammen, was zwischendurch kam?

      Hab die Software auch schon neu installiert, aber ohne Erfolg.

      Habe einen AMD Duron 1,3 GHZ Prozessor, 512 MB Ram und Win XP.

      Gruß,
      Stefan.
  • 64 Antworten
    • soneji
      soneji
      Bronze
      Dabei seit: 22.01.2006 Beiträge: 6.928
      jo party spinnt manchmal
      das hab ich auch an manchen tagen, andere auch

      das liegt imo noch nichtmal an deinem alten rechner :D
      hab nen ganz guten und wie gesagt manchmal das selbe problem
    • gertrud16
      gertrud16
      Bronze
      Dabei seit: 08.09.2006 Beiträge: 412
      hier auch gerade... habe gerrade mal 2 Tische offen und noch kein PT PA... so schockt das nicht...
    • 2southdiamant2
      2southdiamant2
      Bronze
      Dabei seit: 15.05.2007 Beiträge: 149
      gibts dafür ne lösung? ist schon nervig wenn während einer session auf einmal alles in zeitlupe geht
    • fummi
      fummi
      Bronze
      Dabei seit: 13.02.2006 Beiträge: 7.317
      die software scheint einfach ranzig programmiert zu sein ..
    • MilleV1
      MilleV1
      Bronze
      Dabei seit: 18.08.2006 Beiträge: 864
      Ich geb Party direkt beim Start per Taskmanager ne höhere priorität...wenns dann mal spinnt wirds wenigstens bevorzugt und nichts hängt beim spielen.
    • soneji
      soneji
      Bronze
      Dabei seit: 22.01.2006 Beiträge: 6.928
      Original von MilleV1
      Ich geb Party direkt beim Start per Taskmanager ne höhere priorität...wenns dann mal spinnt wirds wenigstens bevorzugt und nichts hängt beim spielen.
      probier ich jetzt direkt auch mal aus!
      wär toll wenns klappt

      zawr keinen plan was echtzeit bedeutet aber ich habs mal genommen :D
    • Speedy84
      Speedy84
      Bronze
      Dabei seit: 12.02.2007 Beiträge: 2.974
      Hm, wusste gar nicht, das sowas geht. Habs aber gerade auch gefunden, nächstes Mal mal ausprobieren.

      Das Komische ist, dass ich gestern mittag bei meiner Freunding gespielt habe, und es dort absolut flüssig lief. Nur auf meinen Rechner halt im Sekunden-Takt mal geruckelt hat, und mal sauber lief.

      Naja, wenn ihr das Problem auch habt, liegt es wohl wenigstens nicht am Rechner (zumindest nicht nur, ist aber echt schon ne Spur älter, aber reicht halt noch)

      Gruß,
      Stefan.
    • Vinyladdict
      Vinyladdict
      Bronze
      Dabei seit: 28.09.2006 Beiträge: 4.865
      Original von Speedy84
      Hm, wusste gar nicht, das sowas geht. Habs aber gerade auch gefunden, nächstes Mal mal ausprobieren.

      Das Komische ist, dass ich gestern mittag bei meiner Freunding gespielt habe, und es dort absolut flüssig lief. Nur auf meinen Rechner halt im Sekunden-Takt mal geruckelt hat, und mal sauber lief.

      Naja, wenn ihr das Problem auch habt, liegt es wohl wenigstens nicht am Rechner (zumindest nicht nur, ist aber echt schon ne Spur älter, aber reicht halt noch)

      Gruß,
      Stefan.

      drum ruckelts

      hab das selbe prob...für die party software braucht man ja fast nen dual core und 2gb ram damit die einwandfrei läuft :)

      schlimmer als jeder egoshooter :) :)
    • 2southdiamant2
      2southdiamant2
      Bronze
      Dabei seit: 15.05.2007 Beiträge: 149
      Original von Vinyladdict
      [

      hab das selbe prob...für die party software braucht man ja fast nen dual core und 2gb ram damit die einwandfrei läuft :)

      schlimmer als jeder egoshooter :) :)

      ähhh ich hab dual core mit 2,3gh und bei mir läuft halo mit guten einstellungen seh flüssig. aber bei party arbeitet er sich trotzdem immer wieder tot (auch wenn nicht mal musik nebenbei läuft)
    • Gnu
      Gnu
      Global
      Dabei seit: 31.03.2007 Beiträge: 1.426
      Habe das Problem auch. Nach ein paar Stunden frisst Party sämtliche CPU-Leistung weg, wie ich Rindersteaks. Jetzt zum Beispiel wäre gerade ein Neustart angebracht.
    • igel2006
      igel2006
      Bronze
      Dabei seit: 17.09.2006 Beiträge: 3.255
      Ich hab nen halbes Jahr pausiert und als ich gestern PP anmachte, konnte ich es kaum glauben: Das beschriebene Phänomen tritt immer noch auf.

      Entweder finde ich mich damit ab oder beende PP über Affengriff und starte es ad hoc wieder.
      Da gehen nur einige HH-Dateien kaputt und ggf. ist man auf TimeOUt oder hat Aces verpasst.
    • sigurdfoss
      sigurdfoss
      Bronze
      Dabei seit: 30.09.2007 Beiträge: 120
      ich hab seit heute plötzlich genau das gleiche problem. über viren-/trojanersuche, systemoptimierung etc. geht es nicht weg.
      die cpu-auslastung sieht wie folgend aus:


      heute morgen habe ich noch ohne probleme spielen können.
      ganz komische sache...
    • Hugh57
      Hugh57
      Bronze
      Dabei seit: 05.07.2005 Beiträge: 10.620
      Ich hab die scheisse seit dem Februarupdate. Da trat das Problem das erstemal auf. Eine zeitlang habe ich bei PP nimma gespielt, dann immer hin und wieder mal bis es mich wieder genervt hat.

      Nun habe ich wieder neu angefangen bei PP. Seitdem letzten update laggt bei mir nun alles. Ich mach nur PP auf und alles laggt. Ich multitable zwar immer noch SnGs, aber stehe da kurz vorm Ausraster. PLötzlich steht das ganze Bild, dann laggt nur noch alles. Der Mauscursor hängt dadurch nur noch. Dann das plötzliche Software zu gehen und ich komm an die Tische 1-2min nimma.

      Nur noch zum kotzen.

      So scheisse dumm können die doch nicht sein, es haben sich schon soviele beschwert und immer sind es unsere PCs. Ich bin wieder kurz davor zu wechseln zu Stars. Dann verlier ich zwar wieder meinen Status, was ich schade finde, aber was soll ich denn noch machen. So kann man doch nicht mehr entspannt spielen, wenn man alle 10min kurz vorm Ausraster ist, weil die CPU Anzeige konstant bei 100% steht.

      Auch lustig zu beobachten was die Anzeige macht, wenn man PP schliesst. :rolleyes:
    • Pokerhondas
      Pokerhondas
      Bronze
      Dabei seit: 20.07.2007 Beiträge: 3.439
      Original von sigurdfoss
      ich hab seit heute plötzlich genau das gleiche problem. über viren-/trojanersuche, systemoptimierung etc. geht es nicht weg.
      die cpu-auslastung sieht wie folgend aus:


      heute morgen habe ich noch ohne probleme spielen können.
      ganz komische sache...
      bei mir ist es seit gestern auch so :evil:
    • Gnu
      Gnu
      Global
      Dabei seit: 31.03.2007 Beiträge: 1.426
      Original von sigurdfoss
      Nette Wechselspannung.

      Als ich gestern aus Spaß ein 100$-Freeroll gespielt habe (5ter geworden - great success. Wäre ich mal lieber pennen gegangen.) wars zum Schluß nur noch krank. Konnte gerade noch rechtzeitig den Mauszeiger auf die Buttons bewegen.
    • Speedy84
      Speedy84
      Bronze
      Dabei seit: 12.02.2007 Beiträge: 2.974
      Kann es eigentlich damit zusammenhängen, wie viele Tische bzw. Spieler gerade auf PP sind?

      Gestern war auf Party ja ziemlich viel los, und ich konnte gerade mal 3-Tablen (hätte auch schlafen gehen sollen, 140 BB down :evil: )

      Wenn ich nachmittags in der Woche spiele, wenn nicht so viel los ist, gehts meistens ganz gut, ab und zu sogar flüssig.

      Gruß,
      Stefan.
    • irtehpwns
      irtehpwns
      Bronze
      Dabei seit: 19.07.2005 Beiträge: 469
      Bei mir dasselbe Problem... Seit irgendsonem Update hab ich auch ständig so ne CPU Auslastung von 70%+
      Neuinstallation von windoofs und pp hilft alles nichts... scheint einfach die grottige software zu sein...
    • 2southdiamant2
      2southdiamant2
      Bronze
      Dabei seit: 15.05.2007 Beiträge: 149
      Original von Speedy84
      Kann es eigentlich damit zusammenhängen, wie viele Tische bzw. Spieler gerade auf PP sind?

      Gestern war auf Party ja ziemlich viel los, und ich konnte gerade mal 3-Tablen (hätte auch schlafen gehen sollen, 140 BB down :evil: )

      Wenn ich nachmittags in der Woche spiele, wenn nicht so viel los ist, gehts meistens ganz gut, ab und zu sogar flüssig.

      Gruß,
      Stefan.

      denk ich nicht. wenn man pp über den webbrowser spielt auf ihrer homepage tritt das problem nicht auf. sobald ich die software starte ist die cpu auslastung sofort wieder an der schmerzgrenze
    • joosP
      joosP
      Black
      Dabei seit: 26.04.2007 Beiträge: 13.801
      bei mir tritt das problem auch auf, allerdings erst wenn ich mehrere stunden multitable.