Problem mit Texas Grabem

    • Blizz1985
      Blizz1985
      Bronze
      Dabei seit: 02.10.2007 Beiträge: 8
      Hi, hab folgendes Problem: Wenn ich eine Hand abspeichere passiert das auch, allerdings die ich keine Geldbeträge, sondern nur raise 0,0$ usw. Nur bei den Ergebnissen sieht man dann wer wie viel gewonnen hat.
      Ich hoffe jemand hat eine Antwort hierfür.
      Grüße
      Blizz1985
  • 1 Antwort
    • Blizz1985
      Blizz1985
      Bronze
      Dabei seit: 02.10.2007 Beiträge: 8
      Niemand eine Idee? Hier mal ein Beispiel, wies bei mir aussieht:

      0/0 No-Limit Hold'em (8 handed)
      Hand recorder used for this poker hand: Texas Grab'em by www.pokerstrategy.cc.

      Preflop: Hero is CO with A:club: , A:spade:
      4 folds, Hero raises to $0,00 (All-In), BU calls, 2 folds.

      Flop: ($0,00) 6:spade: , 4:diamond: , T:spade:
      Turn: ($0,00) T:heart:
      River: ($0,00) J:club:


      Final Pot: $0,00

      Results follow (highlight to see):
      BU shows [ Js, Kd ] two pairs, Jacks and Tens
      Hero shows [ Ac, As ] two pairs, Aces and Tens
      Hero wins $0.15 with two pairs, Aces and Tens.
      Hero wins $0.62 with two pairs, Aces and Tens.


      Ich seh sogar grad, dass das oben Beschriebene nicht das Einzige ist, was hier nicht richtig geht, ich sitz natürlich nicht nur mit ca. 40cent am Tisch ;)

      btw, ist es normal, dass man mit Aces/Kings 6! mal in Jacks rennt und jedesmal verliert? ;)

      So, aber ich hoffe jemand kann mir bei meinem ersten Problem helfen.
      Gruß
      Blizz1985