Probleme beim Forum Login

  • 3 Antworten
    • GadZ
      GadZ
      Bronze
      Dabei seit: 26.05.2005 Beiträge: 265
      Bookmark aufs dt. Forum?

      bei mir geht der Link von ps.de ganz normal in dieses Forum.
    • Remoh
      Remoh
      Bronze
      Dabei seit: 11.03.2006 Beiträge: 1.216
      Ich hab mal bissel rumgespielt. Bin mir nicht sicher, ob man das so beheben kann aber versuch es mal so.

      Also, ich geh mal von aus, dass wenn du dich einloggst die Sprache bei dr auf Englisch steht, sprich, links in der Navi steht dann:
      Beginners
      Intermediates
      Professionals
      Technics
      ...

      Und anstatt Forum steht da dann wohl auch Board.

      Falls das der Fall ist, dann klicke einfach mal oben links auf die Deutschlandflagge und logge dich aus.
      Danach würde ich alle Browserfenster schließen und dann nochmal auf die Startseite gehen und mich einloggen. Wenn nun wieder die englische Sprache drin ist, dann weiss ich auch nicht. (Wichtig ist, dass die englische Sprache automatisch drin ist, wenn du dich eingeloggt hast, vor deinem LogIn kann es sein, dass es auf Englisch ist, nach dem LogIn dürfte es aber nicht mehr sein.)

      Falls nun alles auf Deutsch ist solltest du dann auch eigentlich über den Link Forum ins deutsche Forum kommen.


      Falls das alles nicht geholfen hat, würde ich dir vorschlagen, dass du einfach alle Cookies von Pokerstrategy per Hand löschst und das Ganze nochmal versuchst.

      Wenn alles nichts hilft musste halt einfach das deutsche Forum in deine Favoriten machen, so dass du so reinkommst.
    • Player06
      Player06
      Black
      Dabei seit: 15.02.2006 Beiträge: 5.923
      Problem gelöst, danke Remoh.

      Hab auf die Deutschlandfahne klicken müssen. Mich hat das irgend wie irritiert, dass jedes mal wenn ich auf bookmarks->ps.de gegangen bin, alles auf englisch war.