Wlan einrichten - Hälp

    • AgentSix
      AgentSix
      Bronze
      Dabei seit: 19.05.2006 Beiträge: 3.296
      Habe hier so eine alte Amilo M Gurke für meine Mum. Ein Linksys WRT54G steht im Haus, an dem ich dranhänge. Die Amilo Gurke hat kein internes Wlan. Also habe ich eine Senao PCMCIA Karte genommen. Die aktuellen Treiber für diese Karte installiert. MAC Adresse von der Karte im Router installiert
      IP manuell eingerichtet, Schlüssel eingegeben und es passiert - nix. Ich kann nicht mal auf den Router zugreifen. Am Router selber liegt es nicht, mit meinem HP kann ich ja surfen. Auf beiden ist XP SP2 drauf.

      HP

      192.168.1.11
      255.255.255.0
      192.168.1.1

      192.168.1.1


      Amilo

      192.168.1.12
      255.255.255.0
      192.168.1.1

      192.168.1.1

      An was kann es noch liegen? Momentan stehe ich auf dem Schlauch
  • 2 Antworten
    • Deepsmile
      Deepsmile
      Bronze
      Dabei seit: 20.11.2007 Beiträge: 2
      Könnte folgendes sein :

      -Trusted Pc's only : Im Router die MAC Address der PCMIA eintragen ohne ":".
      -Signalstärke überprüfen. Alles unter 10 % ist Schrott und wird gekappt.

      -Verschlüsselung -> Du benutzt 2 unterschiedliche Firmen Produkte, evtl WEP2, WEP etc. wird vom jeweiligem Produkt nicht anerkannt bzw nicht verfügbar.

      -Key request kann ebenfalls vom produkt falsch inplementiert sein. 32 bit vs 64 bit Verschlüsselung.


      Was ich dir Emphelen kann ist das du die Komplette Verschlüsselung / security rausnimmst und nur Trusted Pc's only nimmst (kommt eh kein schwein rauf)

      Netze verbinden, quasi alle Pc's in einer Umgebungpacken / Arebeitsgruppe.

      Falls trotzdem das nit geht kannste versuchen via Windoof das i net über den zweit Pc's zu sharen.

      mfg.: Deep
    • AgentSix
      AgentSix
      Bronze
      Dabei seit: 19.05.2006 Beiträge: 3.296
      Hat sich erledigt. Es war die Wlan Card, olles Ding. Neu auf egay geschossen (8,80) und alles geht wunderbar