Soundkarte linker Kanal ok, rechter kaputt? Neue Empfehlung!

    • storge
      storge
      Bronze
      Dabei seit: 09.08.2005 Beiträge: 22.519
      Hi,
      ich habe eine SiS 7012 Audio Device Soundkarte in meinem Rechner. Eine solche Soundkarte hat in Sachen Line-Out doch zwei Kanäle, links und rechts. Zudem habe ich vorne und hinten am Rechner einen Line-Out Anschluss. Wenn ich nun Musik oä. höre, das Stereo ist, so merke ich, dass der rechte Kanal nicht funktioniert – sonst auch nicht, aber bei Stereo ist es nun mal deutlich wichtiger.
      Ich habe sowohl die 2.1 Stereo-Boxen, als auch das Headset am vorderen und am hinteren Anschluss ausprobiert. Beim hinteren Anschluss kommt über den rechten Kanal gar kein Signal mehr, beim vorderen Anschluss kommt über den rechten Kanal noch ein Signal, jedoch mit deutlichen Störgeräuschen (Kratzen, Rauschen, Knacken).
      Liege ich richtig mit der Annahme, dass das Problem die Soundkarte ist?
      Ich habe die Windows-Einstellungen kontrolliert und die Soundkarte deinstalliert und nochmals die mitgelieferten Treiber installiert – keine Besserung.

      Gibt es noch irgendetwas was ich ausprobieren kann? Ist es sicher die Soundkarte? Ich würde mir dann wohl eine neue holen, den Einbau sollte ich wohl ohne Probleme hinkriegen, jedoch habe ich momentan noch Angst, dass evtl. das Mainboard irgendwo eine Macke hat. Kann man das ausschließen oder sollte ich den Rechner doch mit zum Laden nehmen?

      Welche Soundkarte empfehlt ihr mir dann (wenn möglich < 40 Euro), für simples Musikvergnügen (evtl. irgendwann auf 5.1 oä.) und eventuelles Aufnehmen einer Gitarre (über simples Line-In) – da habe ich keine großen Qualitätsansprüche?

      Schöne Grüße und besten Dank!
  • 1 Antwort
    • siko
      siko
      Bronze
      Dabei seit: 15.08.2006 Beiträge: 8
      Hast du überprüft, ob die Soundkarte richtig im Slot sitzt oder ist das sowieso ein Onboardchip?
      Für mich hört sich das nach nem Soundkarten-Problem an, möglicherweise sind die Ausgänge schlecht gelötet, bzw. das Kabel für den rechten Kanal hat sich gelöst. Da du über den Frontausgang auch Probleme hast, nehme ich an, dass da eher schon auf der Platine ein Fehler ist.
      Ne direkte Empfehlung hab ich nicht für dich, aber Gitarre als Line-Signal aufnehmen? Gehst du mit ner DI-Box rein? Würde dir da zu nem Audio-Interface (z.b. Behringer, die sind in Ordnung im Preis-Leistungs-Verhältnis) raten.