Arbeitsspeicher kaputt??

    • Christian26
      Christian26
      Bronze
      Dabei seit: 18.03.2006 Beiträge: 904
      Hallo liebe Community!

      Ich denke mal das hier ein paar PC Freaks unter Euch weilen und mir helfen können.

      Ich habe meine Festplatte geteilt und 2 verschiedene Betriebssysteme. Erst fing es damals an auf dem einen (ME) das der PC plötzlich bei Spielen wie Sims sich komplett ausgeschaltet hat. Neuerdings macht er es auch bei XP im Internet. Puff aufeinmal aus ohne Grund? ßberhitzung ist ausgeschlossen da gut gelüftet und er auch nicht heiß ist.

      Liegt es nun am Arbeitsspeicher oder an der Festplatte oder an der Grafikkarte?

      Wenn es am Arbeitsspeicher liegen sollte ich habe noch 128MB da sehr alt der PC wie teuer ist ein neuer höherer? Beim Einbau vom neuen gehen dann Daten von Der Festplatte verloren?

      Wäre nett wenn mir jemand diese Fragen beantworten könnte.
  • 11 Antworten
    • ciRith
      ciRith
      Bronze
      Dabei seit: 25.03.2005 Beiträge: 18.556
      netzteil kaputt? stromausfall?

      mal versucht den nochma anzumachen? wenn er angeht (is das nt noch ganz) und dann piept guckste im motherboard handbuch was das piepen zu sagen hat :)
    • ThDolezal
      ThDolezal
      Bronze
      Dabei seit: 17.01.2006 Beiträge: 674
      Im PC sind 128 MB Ram? Dann wirst Du vermutlich Schwierigkeiten haben überhaupt "neuen alten" zu bekommen, der passt...

      Bei so sporadischen Ausfällen und 'nem alten Gerät würde ich auf ein generelles Ende der Lebenszeit tippen.
      Elektrolytkondensatoren (zur Spannungsregulierung/-pufferung) dampfen mit der Zeit aus, dünne Leiterbahnen bilden Kristalle, die zu Unterbrechung der Leiterbahnen führen, usw..
    • thwilms
      thwilms
      Bronze
      Dabei seit: 20.02.2006 Beiträge: 74
      Ich habe das bei 3 älteren PCs auch schon gehabt. Der Grund war jedes mal der Gleiche: ßberhitzung!

      Mit der Zeit hat sich in den Kühlrillen der CPU-Belüftung soviel Staub angesammelt, dass der Lüfter keine Wirkung mehr hatte. Saubermachen hat da die Abhilfe gebracht :D

      Das Elkos so schnell ausdampfen ist mir neu ;) Wir reden hier ja nicht von einem 386 ;)
    • Christian26
      Christian26
      Bronze
      Dabei seit: 18.03.2006 Beiträge: 904
      Ich denke ich habe den fehler gefunden. ßBERHITZUNG! Habe den Ventilator vom Netzteil so gut ich konnte gereinigt wird aber trotzdem noch sehr heiß das Gerät. Gehäuse Temperatur ist normal nur da wo das Netzteil hängt ist es sehr warm. Denke mal ich muss mir da ein neues Netzteil einbauen. frage weiß jemand wie teuer???
    • fummi
      fummi
      Bronze
      Dabei seit: 13.02.2006 Beiträge: 7.317
      Original von Christian26
      ßberhitzung ist ausgeschlossen
      ^^
    • ciRith
      ciRith
      Bronze
      Dabei seit: 25.03.2005 Beiträge: 18.556
      Original von ThDolezal
      Bei so sporadischen Ausfällen und 'nem alten Gerät würde ich auf ein generelles Ende der Lebenszeit tippen.
      Elektrolytkondensatoren (zur Spannungsregulierung/-pufferung) dampfen mit der Zeit aus, dünne Leiterbahnen bilden Kristalle, die zu Unterbrechung der Leiterbahnen führen, usw..
      das is nen gerücht das so nicht stimmt....
    • ThDolezal
      ThDolezal
      Bronze
      Dabei seit: 17.01.2006 Beiträge: 674
      Original von Christian26
      Denke mal ich muss mir da ein neues Netzteil einbauen. frage weiß jemand wie teuer???
    • dayero
      dayero
      Bronze
      Dabei seit: 26.02.2005 Beiträge: 1.723
      Original von Christian26
      Ich denke ich habe den fehler gefunden. ßBERHITZUNG! Habe den Ventilator vom Netzteil so gut ich konnte gereinigt wird aber trotzdem noch sehr heiß das Gerät. Gehäuse Temperatur ist normal nur da wo das Netzteil hängt ist es sehr warm. Denke mal ich muss mir da ein neues Netzteil einbauen. frage weiß jemand wie teuer???
    • ciRith
      ciRith
      Bronze
      Dabei seit: 25.03.2005 Beiträge: 18.556
      Original von ThDolezal
      Original von Christian26
      Denke mal ich muss mir da ein neues Netzteil einbauen. frage weiß jemand wie teuer???
      hab mich wohl vertan ^^

      ich hab das gelesen und im kopf geisterte was rum von wegen: cpus werden mit der zeit langsamer...(und das ist defakto falsch.. die gehen wenn dann mit der zeit kaputt *g*)
      sry dafür :D
    • Renate
      Renate
      Bronze
      Dabei seit: 01.04.2006 Beiträge: 66
      Hallo Christian26,

      kauf dir nicht irgendein angebotenes Netzteil.

      Du schreibst was von 128 MB und Win ME.

      Klär erst mal ab ob du schon einen "neuen" ATX Computer hast.

      Ist ja erst seit 5 Jahren Standard.

      Ansonsten bräuchtest du nämlich ein AT-Netzteil bzw für den internen Stromanschluß ans Mainboard noch einen ATX - AT Adapter.
    • sveri
      sveri
      Bronze
      Dabei seit: 01.03.2006 Beiträge: 473
      Ich wuerde aber vorher nochmal den Speicher ueberpruefen.
      Sporadische Abstuerze deuten meistens auf den RAM hin.

      Einfach Knoppix oder sowas aehnliches runterladen und dann mal memtest (gibts im Bootmenue) ueber nacht (am besten eigentlich ueber 2 Tage) drueberlaufen lassen.

      Wenn der Fehler findet hast du dein Sorgenkind.

      Den Verdacht mit der Ueberhitzung kann man auch mit Stresstests ueberpruefen, dazu gibts auch Programme im Internet.