Fehlermeldung: Server ist ausgelastet - woran liegts?

    • dhw86
      dhw86
      Bronze
      Dabei seit: 07.12.2006 Beiträge: 12.263
      Habe seit zwei Tagen beim Pokern ein kleines Problemchen:

      sobald ich spiele kommt nach kurzer Zeit bei bestimmten Aktionen (diesmal: smartnote machen bei nem bestimmten spieler, tisch die no dp meldung wegklicken) folgende Fehlermeldung:




      egal was ich drücke das fenster geht nicht weg, kann es nur durch die pokertische verdecken.

      zusätzlich hängt mein desktop, kann also nur noch mit alt+tab zwischen den programmen switchen.


      hab dann mal alle prozesse nacheinander gecrasht ... es war "explorer" ... hab dann im taskmanager auf "neuen task" --> explorer und alles geht wieder.



      woran kann das liegen? kann mit dem scheiß nicht spielen ...




      kann es irgendwie daran liegen, dass ich mit smartnotes und betpot zwei ahk scripte gleichzeitig laufen habe?
  • 2 Antworten
    • Chiller3k
      Chiller3k
      Bronze
      Dabei seit: 16.06.2007 Beiträge: 4.326
      hab mal gegoogelt
      in nem Forum steht:

      Re: "Server ist ausgelastet" - Was soll ich tun?
      Das liegt nicht, wie holch meint am Testserver sondern an Windows selber. Genauer gesagt am Virtuellen Arbeitsspeicher. Ich hatte das selbe Prob. auch schon mal.
      Auf jeden Fall liegt das an der falsch eingestellten Größe des virtuellen Arbeitsspeichers. Um den einzustellen gehst du in der Systemsteuerung auf System -> Erweitert -> Systemleistungsoptionen -> Ändern. Dort stellst du bei Anfangsgröße so viel ich weiß deine Größe vom (Arbeitsspeicher * 1,33) ein also bei 256 MB sind das 340 MB. Bei der maximalen Größe gibst du das dreifache vom Arbeitsspeicher ein. Bei 256 MB also 768.


      kannst es ja mal probieren :)
    • dhw86
      dhw86
      Bronze
      Dabei seit: 07.12.2006 Beiträge: 12.263
      Original von Chiller3k
      hab mal gegoogelt
      in nem Forum steht:

      Re: "Server ist ausgelastet" - Was soll ich tun?
      Das liegt nicht, wie holch meint am Testserver sondern an Windows selber. Genauer gesagt am Virtuellen Arbeitsspeicher. Ich hatte das selbe Prob. auch schon mal.
      Auf jeden Fall liegt das an der falsch eingestellten Größe des virtuellen Arbeitsspeichers. Um den einzustellen gehst du in der Systemsteuerung auf System -> Erweitert -> Systemleistungsoptionen -> Ändern. Dort stellst du bei Anfangsgröße so viel ich weiß deine Größe vom (Arbeitsspeicher * 1,33) ein also bei 256 MB sind das 340 MB. Bei der maximalen Größe gibst du das dreifache vom Arbeitsspeicher ein. Bei 256 MB also 768.


      kannst es ja mal probieren :)
      danke dir, ich bastel da mal dran rum.



      jemand ne ahnung wieso das nur beim pokern kommt?