Party monster recourcenfresser seit update

    • Kyazu
      Kyazu
      Bronze
      Dabei seit: 16.07.2006 Beiträge: 796


      sieht das bei euch auch so aus ?
      meine Maus zittert nur noch über den Bilschirm, wenn ich Party öffne, das nervt tierisch.
      Das war früher nicht so.

      CPU 2,4GHz
      Ram 1,5 GB
      WinXP
  • 73 Antworten
    • MrWakett1
      MrWakett1
      Bronze
      Dabei seit: 30.07.2007 Beiträge: 1.045
      hab nen C2D6600 und 4GB Ram (Vista) und seit dem Update lagt es beim 12 Tabling auch teilweise , hatte ich früher nie; )
    • hitecc
      hitecc
      Bronze
      Dabei seit: 26.04.2007 Beiträge: 160
      Jepp, sieht bei mir auch so aus. Zwar leidet die Maus nicht so darunter, aber es ist schon auffällig wie der Rechner in die Knie geht.

      1.3 GHz
      768MB RAM
      XP
    • petit1
      petit1
      Bronze
      Dabei seit: 20.02.2007 Beiträge: 362
      Ich habe Heute auf meinem PC einen Film angeschaut. Anfangs hat es nur so gestockt, bis ich gemerkt hatte, dass ich PP noch offen habe. Nachdem ich PP geschlossen hatte lief der Film völlig flüssig.
    • h0lla
      h0lla
      Bronze
      Dabei seit: 11.10.2007 Beiträge: 916
      bei mir genauso
      sobald firefox und winamp dazu auf waren laggt es
    • fiveseven
      fiveseven
      Global
      Dabei seit: 14.07.2006 Beiträge: 10.856
      muss sagen, bei mir ist es zu ertragen(reim,hehe)


      hab AMD 2.4GHz

      1.5 GB DDR RAM

      XP SP2

      hab party offen 9 tische
      Pokerace
      Pokertracker
      Bet Pot Script
      FreePHG
      Texas Grabem
      GLH
      und Opera offen

      ...volle ausrüstung sozusagen :P ruckelt etwa in der minute 1 mal kurz.
      wundert mich selbst, da meine festplatte auch noch zu 95% voll ist
    • BigStack83
      BigStack83
      Silber
      Dabei seit: 15.12.2006 Beiträge: 6.800
      Hab das gleiche Problem, macht so gar keinen Spaß mehr :(
    • Suicid0
      Suicid0
      Bronze
      Dabei seit: 29.06.2006 Beiträge: 2.113
      Bei mir ruckelt das auch wie wild. Dazu entstehen auch noch schöne Verzögerungen, mein Aktionen kommen oft erst 1-2 Sekunden später an.
    • Knallo
      Knallo
      Bronze
      Dabei seit: 30.05.2006 Beiträge: 4.907
      Großes Ärgernis, auch hier. Gut, habe eine alte Maschine mit 1,7GB und 512MB, aber vorher war's sehr gemütlich.
    • queasyy
      queasyy
      Bronze
      Dabei seit: 31.01.2007 Beiträge: 536
      Seit dem Update plagt mich das Problem auch - auf mehreren Tables zu zocken wird da fast schon zum Kraftakt...
    • PPK
      PPK
      Bronze
      Dabei seit: 27.10.2006 Beiträge: 456
      ich habe das problem komischerweise nicht.. 2,4gb 512 mb ram und 8-10 tableing war gestern zumindest noch ohne probleme möglich
    • Fred4BadBeat
      Fred4BadBeat
      Bronze
      Dabei seit: 18.01.2007 Beiträge: 666
      Ich hab das auch seit heute, war aber glaub ich nich gleich von Anfang an, sondern erst nach einigen Minuten. Cpu Last Streckenweise über 90% nur Party ... 9-12 Tabling, PT/PA, und hab extra den ram auf über ein GB aktualisiert, aber dass das die Ursache sein soll?

      Bin jedenfalls ein paar Mal unnötig ausgetimed, weil nix mehr ging, danke :)

      Gruß Fred
    • sonnensb
      sonnensb
      Bronze
      Dabei seit: 21.03.2007 Beiträge: 2.545
      Jo echt fürn arsch. das geilste ist ja, dass ich nu auch keinen unterbrechungsschutz mehr setzen kann, so oft hat sich mein rechner jetzt schon aufgehangen. ohne unterbrechungsschutz möcht ich mich net an die tische setzen...!
    • Kyazu
      Kyazu
      Bronze
      Dabei seit: 16.07.2006 Beiträge: 796
      also ich hab das gefühl, dass es minimal besser wird wenn man chips und cardmovements ausschaltet. Warscheinlich Einbildung
    • nervermore
      nervermore
      Black
      Dabei seit: 13.01.2007 Beiträge: 9.471
      same
    • Fred4BadBeat
      Fred4BadBeat
      Bronze
      Dabei seit: 18.01.2007 Beiträge: 666
      Original von sonnensb
      das geilste ist ja, dass ich nu auch keinen unterbrechungsschutz mehr setzen kann, so oft hat sich mein rechner jetzt schon aufgehangen. ohne unterbrechungsschutz möcht ich mich net an die tische setzen...!
      Ich will jetzt "allen" keine unnötige Angst machen, aber bei mir hat trotz gesetztem Unterbrechungsschutz gerade eben dieser _nicht_ funktioniert ...

      An einem Tisch mit DP Schutz und noch 2 Allinprotections sitzend, erhalte ich die 9er. Ich erhöhe aus später Position nach einem UTG Limper (schätze mal AK, JJ+ oder so, das würdes noch schlimmer machen). Der Limper callt. Party schmiert insta ab. Aber Partypoker wäre nich Partypoker, wenn Sie diesen Fehler nich schon erkannt hätten, und einen automatischen Neustart der Software veranlassen würden ...

      Die Software braucht ne Weile für Autologin und öffnen der Tische. Ich will natürlich wissen, was passiert ist. Anscheinend ist mein Geld (5 BB) weg. Handhistory angefordert, ich hatte ein Set und der Gegner hat zu mir gecheckt ... Wo war da die Disconnection Protection? Habe erstmal ne pissed off Mail an die Inder geschrieben, mal sehen, ob sie wenigstens "Sorry, but our software is total crap and we are too silly to fix it" sagen ...

      Irgendwo im Forum hat sich kürzlich schon jemand über den Openfold aufgeregt, hätte ich wenigstens gechecked hätte ich vllt. am Turn noch eingreifen können ...

      Gruß Fred
    • infernogott
      infernogott
      Bronze
      Dabei seit: 15.02.2005 Beiträge: 11.188
      selbes problem, dieses maus geruckele bringt einen mehr auf tilt als ständige bad beats -.-
    • soneji
      soneji
      Bronze
      Dabei seit: 22.01.2006 Beiträge: 6.928
      jo hab mich eben ausgeblindet weil keine 4 tische mehr möglich waren ;(
      jetzt trink ich wein =)
    • pEju
      pEju
      Bronze
      Dabei seit: 15.08.2007 Beiträge: 587
      mein browser hängt seit dem update enorm - dachte schon, dass das irgendwas an meinem rechner ist - aber jetzt weiß ich wo das problem ist. find ich aber nicht so gut. hängt ja schon übel...


      Original von Fred4BadBeat
      Habe erstmal ne pissed off Mail an die Inder geschrieben, mal sehen, ob sie wenigstens "Sorry, but our software is total crap and we are too silly to fix it" sagen ...

      Irgendwo im Forum hat sich kürzlich schon jemand über den Openfold aufgeregt, hätte ich wenigstens gechecked hätte ich vllt. am Turn noch eingreifen können ...

      Gruß Fred
      :D

      das hat mich heut auch schon gut geld gekostet...regt einen echt auf der scheiz!
    • Flambee1
      Flambee1
      Bronze
      Dabei seit: 06.09.2006 Beiträge: 930
      P4 HT, 3GHz, 1GBRam

      Und das nur mit der Lobby offen: