eigenes Forum zur Handbewertung, "smilies" fehlen, was tun?

    • BoneCS
      BoneCS
      Bronze
      Dabei seit: 14.10.2006 Beiträge: 5.502
      Hi,

      ich hab mir jetzt mal ein Forum bei forumprofi.de erstellt (war eines der ersten suchergebnisse mit google), damit ich meine gespielten hände besser analysieren kann.
      jetzt hab ich nur das problem, dass ich nach dem convertieren der hände immer da stehn hab:

      "Hero is Button with A;club:, Q;heart:"

      weil mir natürlich die smilies ( :spade: :heart: :diamond: :club: ) fehlen. hat jemand ne idee wie ich die da einfügen kann oder sonstige lösungsvorschläge?
  • 3 Antworten
    • klausschreiber
      klausschreiber
      Bronze
      Dabei seit: 30.07.2006 Beiträge: 5.773
      jo, die Smilies sind ja pokerspezifische Smilies, die in einem normalen Forum nicht drinnen sind. Aber laut deren Features-Seite kann man ja eigene Smilies einfügen. Musst halt mal im Admin-Bereich schauen, die Dinger dann hochladen und als Smiliewörter (keine Ahnung, wie man die nennt) die hier Verwendeten festlegen.
    • BoneCS
      BoneCS
      Bronze
      Dabei seit: 14.10.2006 Beiträge: 5.502
      so schlau war ich auch schon *g*
      nur bräucht ich für das hochladen anscheinend ne *.pak datei wo die smilies drin sind. die hab ich aber nicht....
      selbst erstellen, schwierig. hab mir versucht ne pak datei von dem forum runterzuladen aber da bekomm ich immer ne fehlermeldung. (wollte da dann einfach die smilies einsetzen)

      und ob das mit dem hochladen überhaupt klappt weiß ich auch nicht so recht. hab die option nämlich mal ausprobiert und dann bin ich nur zu nem "drop-down-menü" gekommen wo stand "bitte auswählen". dumm nur, dass es nix zum auswählen gab (konnte auch nirgendwo nen pfad angeben...)
    • BoneCS
      BoneCS
      Bronze
      Dabei seit: 14.10.2006 Beiträge: 5.502
      Original von BoneCS
      so schlau war ich auch schon *g*
      nur bräucht ich für das hochladen anscheinend ne *.pak datei wo die smilies drin sind. die hab ich aber nicht....
      selbst erstellen, schwierig. hab mir versucht ne pak datei von dem forum runterzuladen aber da bekomm ich immer ne fehlermeldung...

      und ob das mit dem hochladen überhaupt klappt weiß ich auch nicht so recht. hab die option nämlich mal ausprobiert und dann bin ich nur zu nem "drop-down-menü" gekommen wo stand "bitte auswählen". dumm nur, dass es nix zum auswählen gab (konnte auch nirgendwo nen pfad angeben...)