Verliere kurzzeitig WLAN Connection mit Laptop

    • Roque1985
      Roque1985
      Black
      Dabei seit: 22.08.2006 Beiträge: 3.423
      Also ich hab mir jetzt nen Laptop geholt, bei diesem reißt aber immer mal die WLAN Connection ab.

      Der Router steht etwas weiter weg, habe mir aber nen nettes Plätzchen für ihn gesucht, wo ich hervorragende Signalstärke und volle Übertragungsrate hab. Leider bricht die Übertragungsrate manchmal einfach zusammen. Ich hatte den Eindruck, das dies umso häufiger vorkommt, je mehr "Verbraucher" ich quasi laufen habe (mehrere Pokeranbieter, Skype, Winamp Stream etc).

      Nen Kumpel meinte, dass ich mal im Gerätemanager einige Einstellungen hochsetzen solle, das hat die Sache aber auch nicht verbessert :(

      Was kann ich noch tun?
  • 9 Antworten
    • eldooderino
      eldooderino
      Bronze
      Dabei seit: 08.09.2006 Beiträge: 84
      Kenne das, sitz 3m neben dem Router und hatte immer wieder diese Benachrichtigung, dass ich jetzt mit dem Drahtlosnetzwerk verbunden bin :-/

      Hab aber keine Lösung gefunden und jetzt ein LAN Kabel, weils wurscht is.
    • fleischmo
      fleischmo
      Bronze
      Dabei seit: 26.01.2005 Beiträge: 7.198
      wlan ist sicher nicht +ev für pokerspieler. mal einen nachmittag zeit nehmen und ein kabel ziehen. im inet gibts ja 20m kabel schon für paar euro.
    • Roque1985
      Roque1985
      Black
      Dabei seit: 22.08.2006 Beiträge: 3.423
      Mit dem Kabel ist nicht so leicht, da ich mir mit meinem Nachbarn nen Anschluss teile. Stammt noch aus der Zeit, wo ich mir keinen eigenen leisten konnte ;)
      Ein eigener wäre sicher +EV, jedoch würde ich mich auch über eine Lösung dieses Problems freuen =)
    • Bloodhunter
      Bloodhunter
      Bronze
      Dabei seit: 29.11.2006 Beiträge: 309
      Besseren Wlan router kaufen bzw support anschreiben ? Hab das Problem nicht , bei meinen 2 Pcs , läuft genauso verlässlich wie lan.
    • Roque1985
      Roque1985
      Black
      Dabei seit: 22.08.2006 Beiträge: 3.423
      Bei meinem PC hab ich das Problem auch nicht, nur der Laptop jetzt will nicht so richtig.

      Also Signal ist super bei 54 MBit/s, dann verliert man die Connection (Stream stoppt, BlaPoker disconnects), wenn man dann guckt, steht da 1 MBit/s und 2 sec später gehts wieder normal. Total strange...
    • jokerhb
      jokerhb
      Bronze
      Dabei seit: 30.01.2007 Beiträge: 264
      Original von Roque1985
      Was kann ich noch tun?
      Powermanagement abstellen, das Schaltet gern die WLAN-Karte ab.

      Evtl. mal schauen, ob Du einen Intel-Centrino Chipsatz mit der original Intel (oder IBM) Software verwendest, dann unbedingt den Dienst "Automatische Konfiguration für Drahtlosnetzwerke" abstellen, sonst hast Du ständig Verbindungsabbrüche.

      CU
      joker
    • schirm
      schirm
      Bronze
      Dabei seit: 23.07.2006 Beiträge: 2.088
      also bei mir liegt das glaub ich am wlan router, wenn der zuviele verbindungen bekommt (torrent) dann resetet der einfach und ich hab auch diese ominösen 1Mbit...
      aber kp woran das genau liegt.
    • Roque1985
      Roque1985
      Black
      Dabei seit: 22.08.2006 Beiträge: 3.423
      Original von jokerhb
      Original von Roque1985
      Was kann ich noch tun?
      Powermanagement abstellen, das Schaltet gern die WLAN-Karte ab.

      Evtl. mal schauen, ob Du einen Intel-Centrino Chipsatz mit der original Intel (oder IBM) Software verwendest, dann unbedingt den Dienst "Automatische Konfiguration für Drahtlosnetzwerke" abstellen, sonst hast Du ständig Verbindungsabbrüche.

      CU
      joker
      Das hört sich doch mal nach nem Lösungsansatz an! Danke dir!
      Hab auf jeden Fall nen Centrino, werds morgen mal testen.
    • zwerk77
      zwerk77
      Bronze
      Dabei seit: 30.08.2006 Beiträge: 599
      mir hat dabei das tool intel proset wireless geholfen. das ersetzt die windows wlan dingensbumsentoolsgedöhnsscheisse das nämlich sonst alle 5 minuten nach neuen verbindungen scannt.