Upgrade der PS.de Rechnertechnik!

    • DasHaendchen
      DasHaendchen
      Bronze
      Dabei seit: 28.11.2006 Beiträge: 1.150
      Hallo Gemeinde,

      geht's nur mir so oder wird PS.de immer langsamer? Speziell das Forum nervt extrem, wenn man immer 5 sek auf den Seitenaufbau warten muss.

      Wird in nächster Zeit mal in die Rechnertechnik investiert?

      Greetz,
      Das Händchen.
  • 16 Antworten
    • Dominik7
      Dominik7
      Bronze
      Dabei seit: 15.06.2006 Beiträge: 8.052
      Bei mir ists schnell wie eh und je.
    • Fred4BadBeat
      Fred4BadBeat
      Bronze
      Dabei seit: 18.01.2007 Beiträge: 666
      @Dominik7: Vllt. ist Dein Rechner ja auch langsam genug ;)

      Also mir kommt das auch so vor, als wenn die Seite etwas aus ihren Nähten platzt. Forum laggt manchmal, gerne auch mal "Seite kann nicht angezeigt werden" beim Posten. Dann hin und wieder DB Error / Forum offline ...

      Denke mal, da müssten ein paar CPU Briketts nachgelegt werden, vllt. etwas Ram und so :)
    • Xantos
      Xantos
      Bronze
      Dabei seit: 07.09.2005 Beiträge: 8.763
      Wir haben seit Juni circa eine Verdreifachung unseres Traffics zu verzeichnen (z.B. durch Videos, größere Foren<->Forensuchen, mehr neue Inhalte), und sind daher schon stetig dabei, unsere Kapazitäten aufzubauen.

      Hätten wir das nicht getan, wäre alles schon längst "am Arsch" ;)

      Das heisst natürlich nicht, dass wir uns nicht auch hier noch weiter verbessern können - wir sind stets an diesem Thema dran!
    • Rautzebautze
      Rautzebautze
      Bronze
      Dabei seit: 12.09.2006 Beiträge: 2.000
      Original von Xantos
      Das heisst natürlich nicht, dass wir uns nicht auch hier noch weiter verbessern können - wir sind stets an diesem Thema dran!
      Sehr gut, nur nicht schleifen lassen, ich denke flüssiges surfen im Forum trägt sehr zur Aufrechterhaltung der guten Laune bei den Rakeproduzenten bei, schlieslich müssen wir ja ständig den Content nutzen :D
    • DasHaendchen
      DasHaendchen
      Bronze
      Dabei seit: 28.11.2006 Beiträge: 1.150
      Das hört sich doch erstmal gar nicht so schlecht an. =)

      Thx.
    • Gulliver1985
      Gulliver1985
      Bronze
      Dabei seit: 17.03.2007 Beiträge: 3.469
      ich finde in dem Punkt hat sich einiges verbessert in den letzten Monaten, großes lob dafür
    • Nichtschwimmer
      Nichtschwimmer
      Black
      Dabei seit: 19.02.2007 Beiträge: 6.974
      Original von Gulliver1985
      ich finde in dem Punkt hat sich einiges verbessert in den letzten Monaten, großes lob dafür
      jau, sehe ich genauso, weiter so!
    • M4ST0R
      M4ST0R
      Bronze
      Dabei seit: 02.02.2006 Beiträge: 10.191
      Selbst wenn das Forum mal lagt, kann man die Videos immer noch mit voller Auslastung in den Cache laden. Hatte bisher nie weniger wie 1MB/s während des Ladens der Videos.

      Aber wenn hier mal die Auslastung hoch ist im Forum, dann dauert es manchmal bis zu 10 Sekunden bis die ganzen Grafiken geladen sind.
    • Aent
      Aent
      Bronze
      Dabei seit: 30.07.2007 Beiträge: 4.931
      Wie wärs mit ner alternativen Forumdarstellung mit weniger Grafiken?
    • Darkrandy
      Darkrandy
      Bronze
      Dabei seit: 11.09.2005 Beiträge: 590
      Man sollte die Leute von der Technik auch mal loben, so wie das Forum in den letzten Monaten verbessert wurde. =) Respekt
    • Tosian
      Tosian
      Bronze
      Dabei seit: 12.07.2006 Beiträge: 330
      Original von Aent
      Wie wärs mit ner alternativen Forumdarstellung mit weniger Grafiken?
      Die 10 Grafiken, die das Forum verwendet, hat der Browser doch eh im Cache.

      Ich muss Darkrandy auch zustimmen. Früher laggte das Forum oft tagelang richtig hart, jetzt sind schon seit mehreren Monaten keine Komplikationen mehr aufgetreten! :]
    • ZarvonBar
      ZarvonBar
      Moderator
      Moderator
      Dabei seit: 21.03.2006 Beiträge: 33.550
      Original von Tosian
      Original von Aent
      Wie wärs mit ner alternativen Forumdarstellung mit weniger Grafiken?
      Die 10 Grafiken, die das Forum verwendet, hat der Browser doch eh im Cache.

      Ich muss Darkrandy auch zustimmen. Früher laggte das Forum oft tagelang richtig hart, jetzt sind schon seit mehreren Monaten keine Komplikationen mehr aufgetreten! :]
      Yup, well done Jungs.
    • Xantos
      Xantos
      Bronze
      Dabei seit: 07.09.2005 Beiträge: 8.763
      Original von M4ST0R
      Selbst wenn das Forum mal lagt, kann man die Videos immer noch mit voller Auslastung in den Cache laden. Hatte bisher nie weniger wie 1MB/s während des Ladens der Videos.

      Aber wenn hier mal die Auslastung hoch ist im Forum, dann dauert es manchmal bis zu 10 Sekunden bis die ganzen Grafiken geladen sind.
      Liegt ja auch daran, dass Forum und Rest der Seite mittlerweile auf getrennten Servern liegen :)

      Gerade heute morgen hatten wir aber eine ausführliche Diskussion mit externen Experten (welch Alliteration!) über die Zukunft, in der wir das Ganze auf total sichere Beine stellen wollen.

      Wir versuchen also uns weiterhin live stark zu verbessern und mit dem wachsenden Traffic mehr als Schritt zu halten, sind jedoch bereits dabei, den ganz großen Schritt zu planen, der uns in Puncto Skalierung auf das Niveau von Spiegel.de bringt - mehr als 10% deren Traffics haben wir ja bereits ;)
    • TerribleJoe
      TerribleJoe
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 1.451
      muss auch mal ein lob aussprechen, bei mir funktioniert's ziemlich gut in letzter zeit, was vor ein paar monaten noch anders war.
    • DasHaendchen
      DasHaendchen
      Bronze
      Dabei seit: 28.11.2006 Beiträge: 1.150
      Jipie, endlich ein Serverupgrade. Ist zwar noch zeitig, aber läuft schon irgendwie flüssiger. =)

      Danke PS.de!
    • kozip
      kozip
      Bronze
      Dabei seit: 07.09.2006 Beiträge: 1.984
      need more hamsters!