Help!, Everest läuft nicht bei mir...

    • Incasico
      Incasico
      Bronze
      Dabei seit: 17.12.2007 Beiträge: 3
      Hi,

      ich habe da mal so eine Frage, vielleicht könnt ihr mir ja helfen, wäre super...

      Ich kann Everest bei mir nicht starten. Er lädt die Datei runter, dann folgt das kleine Ladefenster und dann das große grüne Fenster wo dick steht SOFTWARE WIRD GESTARTET..., doch da startet sich nichts, da kann ich ewig drauf warten. Irgendwann kommt folgende Fehlermeldung:

      Ein Netzwerkfehler ist aufgetreten. Bitte stellen Sie sicher, dass eine Verbindung zum Internet besteht und klicken sie auf OK, um neu zu starten

      Ich hab mal meine Firewall komplett runtergefahren und die Software 2-3 mal neu runtergeladen, doch das hat auch nichts gebracht. Hat vielleicht jemand von euch schonmal das gleiche oder ähnliches erlebt?
  • 3 Antworten
    • zerozero85
      zerozero85
      Bronze
      Dabei seit: 28.03.2006 Beiträge: 516
      Hm, da du schon die Firewall probiert hast kann ich dir nciht helfen.

      Bei mir war dass gleiuche Prob bisher immer die FW
    • Fred4BadBeat
      Fred4BadBeat
      Bronze
      Dabei seit: 18.01.2007 Beiträge: 666
      Hmmm... bei mir auf dem Laptop startet der Client manchmal auch nich, abschiessen und neu versuchen hilft dann. Was haste denn für ein Betriebssystem? Wird das Programm unter Adminrechten gestartet?

      Sonst fällt mir nur alles neu installieren oder Rechner wechseln ein ...
    • Incasico
      Incasico
      Bronze
      Dabei seit: 17.12.2007 Beiträge: 3
      XP Home(frisch formatiert) hab ich, hab mir everest mittlerweile bestimmt 5 mal neu runtergeladen.. Juppa Adminrechte sind vorhanden. irgendwie bringt's das leider nicht so wirklich, partypoker und mansion poker funktionieren einwand frei, komisch.... Naja muss ich mir wohl wirklich einen neuen Rechner kaufen;) .....trotzdem danke für eure Bemühungen...