100mal am Tag anmelden?

    • TEFLON
      TEFLON
      Bronze
      Dabei seit: 13.04.2006 Beiträge: 412
      also ich weis nich ob es nur mir so geht, aber wenn ich hier so rumstöber kommt es immer wieder mal vor das ich wenn ich nem link auf nen anderen Beitrag folgen will, mich neu anmelden soll...(hab die einstellung so das ich eingelockt bleibe)...wenn ich mir dann merke wo ich hin wollte und ps.de schließe und den Inetexplo neu öffne (startseitePs.de) und mich dann zu dem gewünschten Beitrag durchklicke, geht es....hmm jetz is die Frage liegt der Fehler bei mir oder am Forum? Wenn es am Forum liegt kann mann das nicht irgendwie ändern? und wer kennt des Problem noch?
  • 15 Antworten
    • Swapshop
      Swapshop
      Bronze
      Dabei seit: 07.05.2006 Beiträge: 1.131
      Hab ich auch, müsste aber eignetlich daran liegen, dass die Cookies nicht akzeptiert werden oder so..
    • fuzzles
      fuzzles
      Bronze
      Dabei seit: 02.03.2006 Beiträge: 1.419
      Profil -> Einstellungen editieren -> Automatisches Anmelden bei Rückkehr? [JA]
    • M4ST0R
      M4ST0R
      Bronze
      Dabei seit: 02.02.2006 Beiträge: 10.191
      PokerStrategy hat anscheinend eine Sicherung drin die alle paar Minuten ein neues Log-In veranlasst, besonderst wenn man über 30min inaktiv war.

      Du könntest allerdings in deinem Browser die Sicherheitseinstellung ändern, dass er alle Cookies annimmt und zusätzlich die automatische Anmelden bei Rückkehr hier in deinem Profil.

      Bei mir wird es auch manchmal verlangt, wenn ich einem Link folge, aber nicht immer, eher im Ausnahmefall.
    • BrainiaK
      BrainiaK
      Bronze
      Dabei seit: 13.11.2005 Beiträge: 446
      Original von M4ST0R
      Bei mir wird es auch manchmal verlangt, wenn ich einem Link folge, aber nicht immer, eher im Ausnahmefall.
      genau so isses bei mir au. das mussn bug oder so sein. das auto-anmelden hab ich seit ewigkeiten aktiviert, aber trotzdem... das nervt extrem -.-
    • incognito
      incognito
      Bronze
      Dabei seit: 24.02.2006 Beiträge: 2.728
      seit ich auto anmelden anhabe, musste ich mich kein einziges mal mehr einloggen.


      höchstens bei links, wo das "www." vorne fehlt, aber das ist ja logisch, weil es dann kein cookie gibt.
    • TEFLON
      TEFLON
      Bronze
      Dabei seit: 13.04.2006 Beiträge: 412
      Original von BrainiaK
      Original von M4ST0R
      Bei mir wird es auch manchmal verlangt, wenn ich einem Link folge, aber nicht immer, eher im Ausnahmefall.
      genau so isses bei mir au. das mussn bug oder so sein. das auto-anmelden hab ich seit ewigkeiten aktiviert, aber trotzdem... das nervt extrem -.-
      meine Rede hab die Pop ups zugelassen und hab das Problem eigentlich fast immer wenn ich nen Link Folgen will.

      Des halb meine frage an die Betreiber von Ps.de
      Warum?Warum nur? denn es nervt wirklich!
    • ZarvonBar
      ZarvonBar
      Moderator
      Moderator
      Dabei seit: 21.03.2006 Beiträge: 33.550
      Original von incognito
      seit ich auto anmelden anhabe, musste ich mich kein einziges mal mehr einloggen.


      höchstens bei links, wo das "www." vorne fehlt, aber das ist ja logisch, weil es dann kein cookie gibt.
      #2
      Weiss gar nicht was ihr habt, IE bestimmt. ;)
    • bahmrockk
      bahmrockk
      Bronze
      Dabei seit: 10.09.2005 Beiträge: 6.769
      @teflon hast Du die Antworten ueberhaupt gelesen ?? Wenn Du nicht einstellst, dass Du eingelogged bleibst, musst Du dich SELBSTVERSTAENDLICH bei jeder neuen Seite einloggen.
      Falls Du das eingestellt hast, aender was an deinem Browser, mit jedem Browser, mit dem ich es getestet habe (Opera 8, Opera 9, Mozilla) gehts ...

      - georg
    • TEFLON
      TEFLON
      Bronze
      Dabei seit: 13.04.2006 Beiträge: 412
      @bahmrock les doch mein ersten Beitrag da steht doch das ich die einstellung drin hab...

      zum Browser: benutze Internet Explorer und hab pop Up`s an
      mit Mozilla hab ichs auch Probiert funktioniert auch nicht.
      und Opera kenn ich nicht! die sache is
      muss ich jetz extra mein browser wechseln um in diesem Forum Links folgen zu können
      Ich hoffe nicht!
    • Uli
      Uli
      Bronze
      Dabei seit: 27.01.2006 Beiträge: 1.426
      @ Topic, es liegt an dir. Das Forum funktioniert.

      Evtl. solltest du die Cookies noch mal löschen und erneut für das Forum zu lassen.
    • TEFLON
      TEFLON
      Bronze
      Dabei seit: 13.04.2006 Beiträge: 412
      werd ich heute mal probieren...
    • bahmrockk
      bahmrockk
      Bronze
      Dabei seit: 10.09.2005 Beiträge: 6.769
      @teflon sorry, hatte ich ueberlesen! :)

      Aber probier' das mal mit den Cookies bitte, wie gesagt, mit mozilla sollte es auf jedenfall funktionieren (oder erstmal gefragt: Welche Mozilla-Version hast Du?)

      - georg
    • fummi
      fummi
      Bronze
      Dabei seit: 13.02.2006 Beiträge: 7.317
      Original von fuzzles
      Profil -> Einstellungen editieren -> Automatisches Anmelden bei Rückkehr? [JA]
      :-*
    • Talin
      Talin
      Bronze
      Dabei seit: 27.03.2006 Beiträge: 58
      Bei mir siehts ähnlich aus (Firefox 1.5.0.4).
      Ich habe von diesem Problem schon häufig gelesen, auch in älteren Beiträgen - sieht nicht so aus, als könne/wolle jemand diesen Fehler beheben.

      Es gibt aber einen Workaround:
      Während Du im Forum blätterst läßt Du die PS.de-Seite im Hintergrund geöffnet.
      Wenn ein Forumslink Dich zum Neuanmelden auffordert klickst Du auf "Zurück" (oder drückst die Backspacetaste).
      Dann wechselst Du auf das Browserfenster mit der PS-Seite und klickst da auf "Einsteiger" oder "Fortgeschrittene".
      Das Forum, das sich daraufhin öffnet, schließt Du gleich wieder.
      Jetzt sollten die Links wieder für eine Zeitlang funktionieren.

      Edit:
      Mir fällt gerade auf, dass Links innerhalb dieses Forums öfters mal in einem neuen Fenster geöffnet werden.
      In dem Fall dann natürlich nicht "Zurück" klicken, sondern das neue Fenster schließen.
      Ansonsten funktioniert der Workaround aber auch da - zumindst bei mir.
    • Uli
      Uli
      Bronze
      Dabei seit: 27.01.2006 Beiträge: 1.426
      Es geht weder um abstellen wollen oder können, es ist einfach kein Fehler.