PC zu schlecht zum Pokern?

    • Snowman
      Snowman
      Bronze
      Dabei seit: 03.02.2006 Beiträge: 1.912
      Hi !

      Öffne ich ace + tracker, den windows media player und mehr als 14 Tische auf Titan dann ruckelt alles irgendwie, obwohl windows sagt, es sei noch Leistung im Leerlaufprozess beschäftigt...

      Ich besitze irgendeinen Quadprozessor, 2 Gb Ram, eine Grafikkarte mit über 600 Mb ram, aus der neusten Geforce Generation und habe 2 Monitore angeschlossen.

      Hier kann ja was nicht stimmen, vielleicht nochmal 4 Kerne kaufen? :D

      Wäre nice wenn mir jemand helfen könnte.
  • 6 Antworten
    • goofler
      goofler
      Bronze
      Dabei seit: 28.09.2007 Beiträge: 564
      Hm also ein Quadprozessor, egal welcher und 2gb ram dürften mit den paar tischen und anderen progs. im normalfall wirklich überhaupt keine Probleme haben.
      Sonst vielleicht irgendwelche Probs? Virus? Windows sehr unaufgeräumt usw....
      Vielleicht die software selber performance-probs?

      An Hardware liegt IMO sicher nicht!
    • Snowman
      Snowman
      Bronze
      Dabei seit: 03.02.2006 Beiträge: 1.912
      yo die hardware sollte reichen. Letztens sogar ein set gefolded, weil alles zu lahm wird.
      Kann mich aber sonst nicht über Probs beklagen. Crysis könnte besser aussehen, aber ich habe auch kein Vista.
      Virus kann ich mir eigentlich nicht vorstellen, habe aber leider auch nur antivir drauf, eine gratisversion. Irgendetwas was ich noch testen sollte? adaware habe ich auch noch.
      Platte könnte unaufgeräumt sein.
      Ich habe kein Vista wie gesagt, aber meine xp Version unterstützt nur begrenzt Festplattenspeicher.
      Ich kann nur einen Teil meiner Platte nutzen, habe vergessen wieviel
      400 GB maybe und ich habe nur 250 oder so, weil xp nicht mehr untersützt. Kann das die Fehlerquelle sein? Hätte nicht gedacht dass er dadurch langsamer wird.
    • goofler
      goofler
      Bronze
      Dabei seit: 28.09.2007 Beiträge: 564
      Das mit den nicht erkannten speicher dürfte eigentlich nichts mit der performance zu tun haben. Warum dein xp nur 250gb anerkennt und wie du das änderst weis ich jetzt leider nicht auswendig. Bei mir werden von xp die 400gb plattten allerdings problemlos in voller größer erkannt.
      Dass du kein vista hast ist IMO sogar gut, xp benötigt eigentlich ja weniger ressourcen. Du könntest mal platte defragmentieren und windows ein bisschen säubern... (tempörare dateien und cache usw. löschen, eventuelle unnötige dienste deaktivieren, unnötige hintergrundprogs. usw.. )
    • BoneCS
      BoneCS
      Bronze
      Dabei seit: 14.10.2006 Beiträge: 5.502
      Original von goofler
      Das mit den nicht erkannten speicher dürfte eigentlich nichts mit der performance zu tun haben. Warum dein xp nur 250gb anerkennt und wie du das änderst weis ich jetzt leider nicht auswendig. Bei mir werden von xp die 400gb plattten allerdings problemlos in voller größer erkannt.
      Dass du kein vista hast ist IMO sogar gut, xp benötigt eigentlich ja weniger ressourcen. Du könntest mal platte defragmentieren und windows ein bisschen säubern... (tempörare dateien und cache usw. löschen, eventuelle unnötige dienste deaktivieren, unnötige hintergrundprogs. usw.. )
      hab ne 500GB platte dran.
      @op
      wie wärs mal mit SP2? evtl. liegts daran...
      (SP3 kann/will ich nich empfehlen, weil ichs selbst noch nich draufgehauen hab ;) )
    • nosTa1337
      nosTa1337
      Bronze
      Dabei seit: 29.11.2007 Beiträge: 2.418
      sp3 kann ich empfehlen, rc1 läuft einwandfrei

      scheinst dich ja nich so auszukennen wenn du irgendeinen quad hast und irgend ne graka mit mehr als 600mb^^

      Zu deinem Problem:
      hab nen p4 2,8ghz und bei mir läuft das alles problemlos mit 12 tables, also tipp ich auf nen fehler im windows oder irgendwelche laufenden programme im hintergrund.

      Vielleicht konvertiert PT zuviele Daten? Ne Lösung wäre ne neuinstallation (windows xp), aber erstmal von abzuraten.
      Das mit der Festplatte sollte nicht am SP liegen, geh mal in Systemsteuerung -> Verwaltung -> Computer (sowas in der art) -> Datenträgerverwaltung und schau mal, ob da evtl ne unpartitionierte Partition hängt^^

      Sind im Gerätemanager alle Treiber installiert?
      Chipsatztreiber drauf?

      mfg
      nosTa
    • BoneCS
      BoneCS
      Bronze
      Dabei seit: 14.10.2006 Beiträge: 5.502
      Original von nosTa1337
      sp3 kann ich empfehlen, rc1 läuft einwandfrei

      scheinst dich ja nich so auszukennen wenn du irgendeinen quad hast und irgend ne graka mit mehr als 600mb^^

      Zu deinem Problem:
      hab nen p4 2,8ghz und bei mir läuft das alles problemlos mit 12 tables, also tipp ich auf nen fehler im windows oder irgendwelche laufenden programme im hintergrund.

      Vielleicht konvertiert PT zuviele Daten? Ne Lösung wäre ne neuinstallation (windows xp), aber erstmal von abzuraten.
      Das mit der Festplatte sollte nicht am SP liegen, geh mal in Systemsteuerung -> Verwaltung -> Computer (sowas in der art) -> Datenträgerverwaltung und schau mal, ob da evtl ne unpartitionierte Partition hängt^^
      Sind im Gerätemanager alle Treiber installiert?
      Chipsatztreiber drauf?

      mfg
      nosTa
      tut es aber (soweit ich weiß) 2001 gabs noch nich so rießige festplatten, also kanns die ja auch schlecht erkennen.
      XP hat ja auch erst mit SP2 USB 2.0 bekommen ;)