Mysql

    • Nexuz74
      Nexuz74
      Bronze
      Dabei seit: 12.04.2006 Beiträge: 1.383
      Hi folks
      Kann mir bitte jemand helfen
      Mysql installiert
      Bei Po auf Change to mysql database-Ornner mit .bin ausgewählt
      Dann kommt Meldung"Invalide authorization Specification,message from Server
      Access denided for User root@localhost using passwort no"
      hat das mit Passwort zu tun?
      Bei der insallation von Mysql muss ich doch ein Passwort angeben sonst gehts ja nich weiter,oder liegt es an was anderem??
      Danke schomal
  • 7 Antworten
    • Nexuz74
      Nexuz74
      Bronze
      Dabei seit: 12.04.2006 Beiträge: 1.383
      kein Technik-Man der mir helfen kann??
      Bleibt halt nur ein tisch zu spielen-mit meheren ist die Reaktionszeit einfach zu lahm
      danke trotzdem
    • ilja
      ilja
      Black
      Dabei seit: 20.06.2006 Beiträge: 4.236
      also ich musste bei der mysqlinstallation nur optional ein passwort angeben, hätte es auch leer lassen können.

      Geh mal bei PO auf: Database ->Networksettings und probiere dort "test connection" mit deinem ausgewähltem passwort oder einfach leerlassen
    • first
      first
      Bronze
      Dabei seit: 18.03.2006 Beiträge: 22
      das prob hab ich jetzt auch nexuz!
      das problem ist, dass ich danach po immer reinstallen muss -_-
    • Divinity
      Divinity
      Bronze
      Dabei seit: 24.01.2006 Beiträge: 727
      ich hab gestern auch mysql installiert
      man kann das feld mit dem passwort auf jeden fall weglassen
      man muss nur den punkt da rausnehmen bzw woanders hinsetzen, dann wird kein passwort benötigt
    • Nexuz74
      Nexuz74
      Bronze
      Dabei seit: 12.04.2006 Beiträge: 1.383
      Thanks für Tipps
      werd ich ma probieren,wenn von akkern zurück
      das das passwort optional ist konnt ich nicht sehen der weiter button war leer kaum hab ich ein buchstaben reingeschrieben war der "weiter-button" aktiv-ist die Maske wo man auch annonymus klicken kann
      werd die connection ma in po testen
    • Nexuz74
      Nexuz74
      Bronze
      Dabei seit: 12.04.2006 Beiträge: 1.383
      danke an euch hat geklappt

      --closed--
    • Powerplate
      Powerplate
      Bronze
      Dabei seit: 22.01.2006 Beiträge: 83
      --------------------------------------------------------------------------------
      ich bekomms auch einfach nicht hin mit mysql.
      Bekomme immer error-0

      Also in der ersten passwortabfrage hab ich das passwort weggelassen, in der 2. musste ich eins angeben. Hab auch im router port freigegeben aber irgendwas funzt nicht weil immer error-0 oder so kommt.
      Kann mir da wer weiterhelfen? wäre sehr dankbar, das nervt mich nämlich voll.
      sry für doppelpost hab den thread grad erst gesehen hier.