spade funzt nicht mehr (bug?)

    • joosP
      joosP
      Black
      Dabei seit: 26.04.2007 Beiträge: 13.801
      hallo,

      bisher hat spade immer einwandfrei funkioniert und ich war sehr zufrieden mit der software.

      seit einigen tagen habe ich folgendes problem:

      spade schreibt keine hände mehr von spielern mit, die mit mir am tisch sitzen. zwar werden die stats von PA und PT mitgeschrieben und angezeigt, jedoch eben nicht von spade.

      gleichzeitig steht bei meinen eigenen stats ein winnings-wert von
      -342875896439862 oder so.

      eine kategorisierung der unbekannten spieler in spade ist somit auch nach XXXX gespielten händen nicht möglich, da nunmal keine stats gespeichert werden, wenn ich mit Ihnen am tisch sitze.

      bin ratlos und brauche hilfe :(


      greetz
  • 4 Antworten
    • Mr.Snood
      Mr.Snood
      Bronze
      Dabei seit: 22.01.2005 Beiträge: 5.352
      Mir ist das Problem noch nicht ganz verständlich,
      aber SpadeEye speichert die Spielerstatistiken standardmäßig 20 Minuten lang.
      Dies beschleunigt weiteres scannen, allerdings findet keine Update der Spielerstatistiken innerhalb dieser Zeitspanne statt.

      Die Zeitspanne läst sich unter "Main"->"options"->"general"->"tablescanning" einstellen.
      (Minimalwert ist 5 Minuten, ganz abschalten lässt es sich nicht)



      Zu deinem Winnings Wert:
      - Welche Art von Datenbank benutzt du?
      - War der Wert schon immer falsch, oder nur neuerdings?

      Unter "main"->"options"->"Profile" kannst du deinen Screenname eingeben und deine eigenen Stats deaktivieren.
      Dies beschleunigt das Scannen...




      spade schreibt keine hände mehr von spielern mit, die mit mir am tisch sitzen. zwar werden die stats von PA und PT mitgeschrieben und angezeigt, jedoch eben nicht von spade.
      - Hast du evtl. eine neue Datenbank angelegt?
      - Sind die gleichen Datenbanken in SpadeEye eingetragen wie in PT und PA benutzt werden?
    • joosP
      joosP
      Black
      Dabei seit: 26.04.2007 Beiträge: 13.801
      der wert ist falsch seit ich meine PT access-datenbank zur SQL-datenbank konvergiert habe. hier liegt wohl auch der fehler, da ich diese nicht in spade ausgewählt habe. was muss ich dafür bei "port" und "host" eintragen?


      edit: ich habe 2 tage gemint und dabei die hände von PT in die (in spade nicht ausgewählte) SQL-datenbank importieren lassen. wie wirkt sich das aus?
    • Mr.Snood
      Mr.Snood
      Bronze
      Dabei seit: 22.01.2005 Beiträge: 5.352
      Original von joosP
      der wert ist falsch seit ich meine PT access-datenbank zur SQL-datenbank konvergiert habe. hier liegt wohl auch der fehler, da ich diese nicht in spade ausgewählt habe. was muss ich dafür bei "port" und "host" eintragen?
      Eine Anleitung dazu findet sich hier:
      http://www.spadeit.com/anleitung.php#8

      host=localhost
      port=5432



      edit: ich habe 2 tage gemint und dabei die hände von PT in die (in spade nicht ausgewählte) SQL-datenbank importieren lassen. wie wirkt sich das aus?
      Das wirkt sich insofern aus als dass die Daten in deine Datenbank wandern, aber an SpadeEye vorbei, da SpadeEye auf diese Datenbank ja nicht zugreift.
      Füge einfach die gleichen Datenbanken in SpadeEye ein, wie sie auch dein PokerAce benutzt :)
    • joosP
      joosP
      Black
      Dabei seit: 26.04.2007 Beiträge: 13.801
      done und close plz.


      vielen dank für die schnelle und kompetente hilfe =)