WLAN gehackt?

    • Pokermedic
      Pokermedic
      Bronze
      Dabei seit: 09.09.2007 Beiträge: 791
      Seit gestern tropfts bei mir nur noch aus meinem Internetanschluss. Die Arcor-Tante hat gemeint deren Messungen ergeben Full-Speed, meine Speedchecks sprechen da aber mal ne andere Sprache.

      Bevor ich mir jetzt den Techniker kommen lasse, den mir die nette Dame für schlanke 50 Okken plus weitere 10 pro 10 Min angeboten hat, wollte ich mal fragen ob jemand von euch vielleicht ne Ahnung hat woran das liegen könnte.

      Auch wenn ich über Kabel ins Netz geh lahmt das genauso. Mein Router ist zwar WEP verschlüsselt, aber für das richtige Programm dürfte dieser Schutz wohl auch kein Problem sein, oder? Kann ich irgendwie rausfinden, wieviel wo runtergeladen wird oder so? Kann WLAN nämlich irgendwie nicht für sich allein ausschalten, dann schon den ganzen Router. Hatte vorher auch mal das Vertragsmodem von Arcor angeschlossen. Ergebnis: Fehler: Zu geringe Konnektivität über LAN????

      Bin ratlos und pokerlos und bitte um Beseitigung dieses Zustands ;)
  • 45 Antworten
    • Chiller3k
      Chiller3k
      Bronze
      Dabei seit: 16.06.2007 Beiträge: 4.326
      also soweit ich weiß, kommt man eig in fast jedes (auch gesichertes) Wlan rein,
      Man braucht halt nur die richtigen Tools.

      Ich bin leider auch kein Router/Computer-crack aber, kannst du zufällig einen Log mit deinem Router erstellen, der dir also Verbindungen die rein oder raus gingen protokolliert?
      Darüber müsste man dann doch eig sehen können, ob sich andere Rechner ins Netzwerk eingehakt haben ;)
    • Pokermedic
      Pokermedic
      Bronze
      Dabei seit: 09.09.2007 Beiträge: 791
      Vielleicht kann man einen Log erstellen - ich leider nicht ;(

      Hab in dieser Hinsicht massig Leaks :D
    • xanic
      xanic
      Bronze
      Dabei seit: 06.08.2006 Beiträge: 1.439
      Also in ein gesichertes WPA2-WLAN kommt man eigentlich nicht rein. Zumindest gilt der WPA2-Standard als sicher.

      Zu deinem Problem. Vielleicht resettest du den Router einfach mal. Wenn das nichts hilft, kannst du ja mal per Kabel an den Router gehen und das WLAN ausstellen. Ich weiß ja nicht, wie groß deine Kenntnisse so sind.

      Gib mal ein paar Angaben bzgl. WLAN-Einstellungen, Routermodel usw.

      gruß
      Markus
    • Shoxx
      Shoxx
      Bronze
      Dabei seit: 09.03.2007 Beiträge: 429
      Wird an Arcor liegen, bei mir isses die letzte Zeit auch sehr laggy.


      Routerlogindaten ändern falls noch nicht getan. (passwort kann man auf jeden Fall ändern)

      Im Wlan Menü kannst dann einzelne Rechner (IPs) zulassen.

      Evtl auch noch die Wlanfunktion deaktivieren oder einfach die Antenne abnehmen :)

      Und am besten deaktivierste auch noch das Senden des Netzes.

      Ansonsten wenn du denkst da passiert grad was weils wieder so langsam ist, mach die Kiste aus und schau ob die LEDs blinken =)

      Sonst fällt mir nu auch nix ein ;)
    • ctWOO
      ctWOO
      Bronze
      Dabei seit: 15.07.2006 Beiträge: 380
      WEP verschlüsselung bringt so gut wie gar nichts, also da mal WPA2 enstelln.
      hijackthis.de mal ein logfile prüfen lassen
    • Pokermedic
      Pokermedic
      Bronze
      Dabei seit: 09.09.2007 Beiträge: 791
      Original von xanic
      Gib mal ein paar Angaben bzgl. WLAN-Einstellungen, Routermodel usw.

      gruß
      Markus
      Also Reset war nicht sonderlich erfolgreich. Bei der Anbieterauswahl konnte ich da irgendwie nicht Arcor auswählen??? Voreingestell war Debitel - hab das mal genommen und meinen Arcor Benutzernamen und PW eingegeben - ist aber nicht besser geworden, aber auch nicht schlechter :D

      Ahnung habe ich etwas, aber wohl eher am unteren Ende der Skala- also mit si DHCP oder was die da auch immer wissen wollen kann ich nix anfangen :(

      Das Ding hört auf den Namen Thomson speedtouch 716v5 WL

      WLAN Einstellungen? Was meinst du damit? Auf der Rückseite ist so ein Zettelchen mit einer WEP Nummer draufgeklebt (10stellig), wenn man die Eingibt kommt man ins Netz - that's it.

      Danke schon mal für eure Hilfe
    • Pokermedic
      Pokermedic
      Bronze
      Dabei seit: 09.09.2007 Beiträge: 791
      Original von ctWOO
      WEP verschlüsselung bringt so gut wie gar nichts, also da mal WPA2 enstelln.
      hijackthis.de mal ein logfile prüfen lassen
      Mit "WPA2 einstellen" bin ich schon leicht überfordert - brauch wenigstens grob nen Hinweis wie ich das anstelle.

      Hab heut erst formatiert, weil mein PC am abkacken war - trotzdem hijackthis.de?

      Sitz gerad am PC von meiner Freundin und da ist es schon ein Wunder, dass PS.com nicht auf der Blacklist steht und geblockt wird....
    • SirThomse
      SirThomse
      Bronze
      Dabei seit: 22.06.2006 Beiträge: 1.830
      Original von Pokermedic
      Original von ctWOO
      WEP verschlüsselung bringt so gut wie gar nichts, also da mal WPA2 enstelln.
      hijackthis.de mal ein logfile prüfen lassen
      Mit "WPA2 einstellen" bin ich schon leicht überfordert - brauch wenigstens grob nen Hinweis wie ich das anstelle.

      Hab heut erst formatiert, weil mein PC am abkacken war - trotzdem hijackthis.de?

      Sitz gerad am PC von meiner Freundin und da ist es schon ein Wunder, dass PS.com nicht auf der Blacklist steht und geblockt wird....
      Moinsen,

      du musst dich per Kabel an deinen Router einstöpseln und dann dich einlogen. Wie man das macht hängt vom Router ab. Also Modelnamen benutzen und per google oder Herstellerseiten herausfinden, wie man sich einloggt. Probier mal spaßes halber im internet explorer 192.168.0.1 oder 192.168.0.0 einzugeben. vielleicht kommt eine abfrage dann, dann bist du richtig

      Dann hat das immer einen Wlan-Einstellungsteil oder Sicherheit, da findet man dann das Verschlüsselungsverfahren. Weiter solltest du ein eigenes neues Wlan-passwort einstellen und eins für den Router, falls der gehackt war.

      Als weitere Sicherheitstechnik könntest du noch eine MAC-Filtertabelle einstellen und das senden der SSID ausstellen. Manchmal kommt aber windows nciht damit klar, muss manausprobieren.

      Viel Glück und ich hoffe ich konnte helfen.
    • Pokermedic
      Pokermedic
      Bronze
      Dabei seit: 09.09.2007 Beiträge: 791
      Original von SirThomse

      Moinsen,

      du musst dich per Kabel an deinen Router einstöpseln und dann dich einlogen. Wie man das macht hängt vom Router ab. Also Modelnamen benutzen und per google oder Herstellerseiten herausfinden, wie man sich einloggt. Probier mal spaßes halber im internet explorer 192.168.0.1 oder 192.168.0.0 einzugeben. vielleicht kommt eine abfrage dann, dann bist du richtig
      Sehr hilfreich, danke :D

      Hab gerad festgestellt, dass nicht mal WEP aktiviert war, obwohl mir Windows das als verschlüsseltes Netz angezeigt hat und der Schlüssel auch erforderlich war ?(

      Wenn ich jetzt über das Ding die Geschwindigkeit teste wird mir auch die 2000 Verbindung angezeigt - weiß jemand ob das ein gemessener oder ein vom Provider vermittelter wert ist.

      Bei der Prüfung ist auch noch was mit:

      Verbindung mit Gateway

      und

      Verbindung mit DNS-Server 1 und 2 rausgekommen. Was bedeutet das? Oder wofür kann ich das nutzen?

      EDIT:

      Kann auch nix mit: Einige ATMs sind nicht aktiv, das kann die Verbindungen behindern

      und

      Einige Ethernetschnittstellen sind nicht aktiv. anfangen - Help please :(
    • Pokermedic
      Pokermedic
      Bronze
      Dabei seit: 09.09.2007 Beiträge: 791
      Nochwas:

      Firewall ist disabled - soll ich die enablen?

      Gibt folgende Optionen:

      BlockAll

      Use this Security Level to block all traffic from and to the Internet. Game & Application sharing is not allowed by the firewall.


      Standard

      Use this Security Level to allow all outgoing connections and block all incoming traffic. Game & Application sharing is allowed by the firewall

      Disabled

      Disable the firewall. All traffic is allowed to pass through your SpeedTouch. Game & Application sharing is allowed by the firewall.


      Zocke außer Poker keine Internetgames o.ä. Block all incoming Traffic - heißt das ich kann dann nix mehr downloaden ?(
    • ctWOO
      ctWOO
      Bronze
      Dabei seit: 15.07.2006 Beiträge: 380
      standard hört sich ganz vernünftig an.
      wie / wo misst du deine geschwindigkeit?
      die vom provider angegebene geschwindigkeit wirst du/man so gut wie nie erreichen.
      wenn du kürzlich erst formatiert hast kannst du auf hijack verzichten ;)
    • Pokermedic
      Pokermedic
      Bronze
      Dabei seit: 09.09.2007 Beiträge: 791
      Original von ctWOO
      wie / wo misst du deine geschwindigkeit?
      Also über den Router gibt es eine Option "Internetverbindung testen" oder so ähnlich. Wenn ich da drauf geh kommt Upload xyz und Download 2000und ein paar Zerquetschte.

      Wenn ich das Ganze aber über Verivox mach sieht das so aus wie auf folgendem Bild. Hab WLAN mal abgeschaltet - trotzdem keine Besserung ;(

      Irgendwelche Ideen ?(

      [img] [IMG]http://s2.directupload.net/images/080209/pdjhd3pe.jpg[/IMG][/img]
    • wittenberg
      wittenberg
      Bronze
      Dabei seit: 06.10.2006 Beiträge: 822
      ändere doch deinen wpa key und mach mit 128 bit, fertig
    • pryce99
      pryce99
      Bronze
      Dabei seit: 31.03.2006 Beiträge: 11.092
      besorg dir mal von nen bekannten ein ersatz-router und teste damit mal ... am besten auch ein anderen pc/laptop anschließen ... sollte es dann immer noch nicht gehen liegst wohl an der leitung ...
    • TheOneAndOnlyMarkus
      TheOneAndOnlyMarkus
      Bronze
      Dabei seit: 20.02.2006 Beiträge: 3.784
      Hab mir jetzt net alles durchgelesen aber wenns nach nem reset net geht liegts zu 90% an der leitung.
    • Pokermedic
      Pokermedic
      Bronze
      Dabei seit: 09.09.2007 Beiträge: 791
      Original von TheOneAndOnlyMarkus
      Hab mir jetzt net alles durchgelesen aber wenns nach nem reset net geht liegts zu 90% an der leitung.
      Da ist die Arcor-Tante aber anderer Meinung... Ping, Router-Leitung Synchronisation und was weiß ich was die noch alles messen können sind angelblich 1a und sie sind sich zu 95% sicher, dass der Fehler bei mir zuhause liegt....

      Hab halt keine Lust nem Techniker 50€ zu geben, dafür, dass er ein Kabel ansteckt. Wenn der nachher genauso kompetent ist wie die Hotline und erst mal mit Kable raus - 1 Minute warten etc anfängt, dann kann ich meine BR schon mal auscashen...

      Wenns an Arcor liegt ist der Typ natürlich for free. Nur die Wahrscheinlichkeit dafür beträgt angeblich 5% - sieht mir nach dicke -EV aus ;(
    • ToniCash
      ToniCash
      Bronze
      Dabei seit: 01.11.2006 Beiträge: 2.121
      von freunden höre ich auch oft das arcor sehr oft lahmt.

      sollte jemand dein wlan gehackt haben, einfach ein neues pw mit mehr zeichen erstellen.
    • pryce99
      pryce99
      Bronze
      Dabei seit: 31.03.2006 Beiträge: 11.092
      Original von Pokermedic
      Original von TheOneAndOnlyMarkus
      Hab mir jetzt net alles durchgelesen aber wenns nach nem reset net geht liegts zu 90% an der leitung.
      Da ist die Arcor-Tante aber anderer Meinung... Ping, Router-Leitung Synchronisation und was weiß ich was die noch alles messen können sind angelblich 1a und sie sind sich zu 95% sicher, dass der Fehler bei mir zuhause liegt....

      Hab halt keine Lust nem Techniker 50€ zu geben, dafür, dass er ein Kabel ansteckt. Wenn der nachher genauso kompetent ist wie die Hotline und erst mal mit Kable raus - 1 Minute warten etc anfängt, dann kann ich meine BR schon mal auscashen...

      Wenns an Arcor liegt ist der Typ natürlich for free. Nur die Wahrscheinlichkeit dafür beträgt angeblich 5% - sieht mir nach dicke -EV aus ;(
      die bei der hotline sagen viel ... du kannst das doch leicht selbst überprüfen ... wie ich schrieb, solltst du deine hardware komponenten mal austauschen um zu checken ob der fehler dort liegt ... geht dann immer noch nichts liegst an der leitung und du kannst nen techniker kommen lassen ... gehts es jedoch, musst du anfangen fehleranlyse zu betreiben ... router defekt ... splitter defekt ... kabel defekt ... netzwerkkarte defelt ... pc einstellungen geändert ... virus oder ähnliches eingefangen usw ...
    • xanic
      xanic
      Bronze
      Dabei seit: 06.08.2006 Beiträge: 1.439
      Pass auf. Ist das ein Router der das Modem integriert hat? Wenn nein, nimmst du dein PC und steckst den an das Modem direkt. Unter der Annahme, dass du noch XP hast, kannst du eine DSL-Verbindung vom Laptop direkt ans Modem machen.

      STart --> Einstellungen --> Systemsteuerung

      da auf Netzwerkverbindungen

      dann oben links auf "Neue Verbindung herstellen"

      Dann auf "Weiter" --> Verbindung mit dem Internet herstellen --> "Verbindung manuell einrichten" --> " Verbindung über eine Breitbandverbindung..." --> Name ist egal --> Benutzername: den von Arcor, Passwort das von Arcor --> Fertigstellen.


      Dann diese Verbindung doppelklicken (heißt so wie du sie unter "Name" benannt hast.

      Verbinden.

      Wenn du alles richtig gemacht hast, solltest du jetzt ins internet kommen.

      Dann gehst du auf http://www.speedmeter.de/speedtest/

      "Starten" und dann mal die ergebnisse oder screenshot posten.

      Wenns schneller ist liegts an deiner routermöhre, ansonsten sehen wir mal weiter.

      gruß
      markus