Video langsamer als Audio

    • OnkelHotte
      OnkelHotte
      Black
      Dabei seit: 16.01.2005 Beiträge: 18.432
      Seas zusammen!
      Ich poste das mal hier, weil hier ja die ganzen Produzenten sitzen!:-)

      Das Problem kann sich jeder in meinen aktuell gezeigten Videos anschauen:
      Das Video hinkt dem Audio hinter, mit steigender Videolänge verstärkt sich der Effekt auf schätzungsweise bis zu zwei sekunden. So kommt es zustande, dass ich als Hellseher fungiere!:D

      Hat jemand damit erfahrungen und ne idee, wie man das ändern könnte?

      ich nehme in 1600x1200 auf mit 15 frames/sec, die ganzen sonstigen einstellungen sind eigentlich alle default. Die CPU-auslatung während eine Aufnahme liegt auch deutlich unter 50%.

      Reicht hier einfach, die Auflösung zu verringern? wäre ja doof.

      hab das hier mit google noch gefunden:
      "1. The CPU is maxed out. Open Task Manager>Performance tab. Then do a sample recording and watch the CPU usage.

      If that is the problem, make sure that you have hardware acceleration disabled while recording. Right click on the desktop and select Properties>Settings>Advanced>Troubleshoot ing. Set the acceleration slider to None."

      ding ist hier, dass ich eigentlich kein CPU problem habe und ich nicht weiss, was das sonst bewirkt, wenn ich die hardwarebeschleuningung deaktiviere.
      außerdem habe ich die anleitung auch zum thema "audio delay" und nicht "video delay" gefunden.

      Hat jemand Tipps, wie man das fixen kann? wäre nice

      danke im voraus!
  • 7 Antworten