Software läuft seit Update nicht mehr

    • ChrisA3
      ChrisA3
      Bronze
      Dabei seit: 25.08.2005 Beiträge: 6.481
      Hi

      Seit dem letzten PP Update funktioniert die Software bei mir nicht mehr. Jedes Mal wenn ich draufklicke kommt der Rahmen der Lobby hoch, innendrin ist alles ein einziger lila Kasten und ich bekomm die Meldung: "sorry. the partypoker lobby could not be displayed"

      Hab auf meinem PC noch win98 und es ist generell ein langsamerer etwas älterer PC. (AMD Athlon XP 1800+ mit 256 MB Ram).

      Hat irgendwer noch das Problem gehabt und es behoben? Hab es schon mehrfach deinstalliert und wieder neu raufgespielt, krieg aber immer den gleichen Fehler. PartyPoker Anywhere, was früher noch ganz gut ging, funktioniert auch nicht mehr. Woran könntes liegen/was kann ich da tun?
  • 4 Antworten
    • moonblue
      moonblue
      Bronze
      Dabei seit: 17.07.2007 Beiträge: 385
      Hi Chris!

      Bin sehr froh, Deinen Beitrag zu lesen, dann bin (war) ich wohl doch nicht allein:

      Vor ein paar Tagen hatte ich das gleiche Problem, aber offenbar niemand sonst: "unable to display the lobby"

      Ich habe auch mehrmals de- & neu installiert, vergeblich.
      Danach habe ich meine komplette Registry nach Einträgen von Party durchsucht und alle gelöscht, und Party unter einem neuen Verzeichnis installiert.

      Und siehe da, es läuft wieder.

      Danach habe ich noch eine Entdeckung gemacht, die ich mir nicht erklären kann:
      Im Papierkorb hatte ich noch die gelöschten Ordner der alten Installation, und dort ist zu sehen:
      D:\Spiele\Party Gaming
      (Beachte das Leerzeichen zwischen Party und Gaming!)
      ?(

      Keine Ahnung, wieso da plötzlich ein Leerzeichen steht/stand, aber ich vermute, dass dies die Ursache für das Nichtfunktionieren ist.
      Schau mal in Deinen Installationspfad, ob es bei Dir genau so ist.
      Wenn es so ist, dann genügt es wohl, wenn Du das Leerzeichen entfernst, und PP dürfte wieder funktionieren.
      Ansonsten mußt Du es machen wie oben beschrieben.


      Wie so etwas passieren kann, ist mir aber immer noch nicht klar.
      Zu 100% auschließen kann ich jedoch, dass der Name des Ordners manuell geändert wurde! (außer mir kommt nämlich niemand an diesen PC ran, und ich selbst war es auch nicht :( )
    • ChrisA3
      ChrisA3
      Bronze
      Dabei seit: 25.08.2005 Beiträge: 6.481
      So, hab mich jetzt 3 wochen nicht mit dem Scheiß befasst da ich nicht in Deutschland war und von dem PC im Ausland gings. Jetzt bin ich aber wieder da und es geht immer noch nicht. Hab alles aus der registry gelöscht, das deinstalled, wieder installed, java neu raufgespielt (hat der pp support empfohlen) und es gibt immer noch exakt den gleichen Fehler.

      Hat irgendjemand das Problem noch oder noch Ideen dazu?

      Edit: und der ordner ist bei mir wie immer zusammengeschrieben...
    • Publius
      Publius
      Bronze
      Dabei seit: 26.02.2006 Beiträge: 1.339
      Ich bekomme diese Fehlermeldung, wenn ich PartyPoker ohne Admin-Rechte/Admin-Anmeldung starte.
    • ChrisA3
      ChrisA3
      Bronze
      Dabei seit: 25.08.2005 Beiträge: 6.481
      Original von Publius
      Ich bekomme diese Fehlermeldung, wenn ich PartyPoker ohne Admin-Rechte/Admin-Anmeldung starte.
      Hm, gibts das überhaupt bei 98? Ich glaube fast nicht, bei meinem Laptop mit Vista hab ich das schon eingestellt und da läuft Party.