xpost von: http://www.apfeltalk.de/forum/macbook-h-ngt-t130021.html

hi.

(ZUSAMMENFASSUNG
LEOPARD NEU INSTALLIERT - MACBOOK STARTET NICHT WEITER ALS BIS ZUM LADEBILDSCHIRM

ich hatte letztens ein problem mit dem macbook. fing so an:
internet ging nicht, lag aber nicht am router, deswegen wollte ichs mal neustarten. neustart ging dann nicht und die itunes mediathek hing ewig. da hab ich dann auf ausschalten gedrückt bis er aus ging. dann beim hochfahren kommt er nicht über den ladebildschirm hinaus.

dachte mir dann halt: leopard neu installieren. habe ich gemacht, brach aber irgendwann ab und meinte es trat ein fehler auf und ich sollte es noch mal neu machen. gemacht. brach dann kurz vor schluss ab und meinte auf der festplatte gehts nicht (ist partitioniert).
im festplatten dienstprogramm zeigte er dann an dass eine partition kaputt ist. wollte dann neu hochfahren und auf der anderen installieren. dann hat er aber keine festplatte mehr angezeigt auf die ich installieren kann. im festplatten dienstprogramm zeigte er dann aber noch etwas an. zwar eine mit anderem namen, aber egal. diese hab ich dann gelöscht.
danach zeigte festplatte prüfen auch keine fehler an. ich schmeiss leopard also auf die gelöschte festplatte. installation erfolgreich!

dann allerdings nach dem neustart kommt wieder der ladebildschirm und es geht nicht weiter. inzwischen schon seit gut 2stunden.
wie kriege ich das jetzt hin? würde normalerweise einfach versuchen neu zu installieren, aber das habe ich ja gerade gemacht. wegen daten gibts auch keine probleme, da ich ein time machine backup habe...

hoffe es gibt da irgendwelche einfachen tipps, zb per tastenkombinationen.
danke im vorraus!