Hilfe Mr. Snood

    • Chromis
      Chromis
      Bronze
      Dabei seit: 17.10.2007 Beiträge: 156
      DataminingProblem,Hände werden nicht importiert.Pokere auf Titan (deutsch) PC :Vista PT Einstellungen:Handhistory Folder Location:P oker/Titan History.. Eye poker:General:cPoker/Titan History.Das müsste doch eigentlich richtig sein ?Oder muss ich einen anderen Ordner angeben,habe das Gefühl daser die Hände nicht ineinemn Ordner ablegen kannWenn ich auf "Starttimer(PT)geheund die Hände versuch einzulesen zeigt er mir zwar zB. 4files read aber 0Hände an Import an.PT zeigt auch danach keine neuen Spieler an? Komme allein nicht mehr weiter ,wenig Englisch.u.PC Kenntnisse.Würde mich sehr freuen ,wenn sie mir auf die Sprünge helfen. Thanhs im vorraus.
  • 4 Antworten
    • pilgrim3030
      pilgrim3030
      Bronze
      Dabei seit: 31.05.2007 Beiträge: 1.459
      wat?
    • Syris
      Syris
      Bronze
      Dabei seit: 23.09.2007 Beiträge: 2.521
      Absätze FTW

      Braucht man nicht die englische Version?
    • Mr.Snood
      Mr.Snood
      Bronze
      Dabei seit: 22.01.2005 Beiträge: 5.352
      Das Datamining funktioniert nur mit der englischen Titan Version.
      Du müsstest die deutsche Version deinstallieren und die englische Version erneut installieren.

      1) Unter Vista unbedingt darauf achten EyePoker und Titan als Admin zu starten.

      Einfach mit dem Windows Explorer ins EyePoker installationsverzeichnis wechseln.
      Rechtsklick auf "EyePoker.exe" und "starten als Admin" wählen.

      2) Ich rate dir ein neues Verzeichnis mit dem Windows Explorer anzulegen.
      z.B: "c:\Datamining"
      Dieses Verzeichnis muss anschließend unter "main"->"options"->"general"->"destination directory" in EyePoker eingetragen werden.

      3) Zum Importieren der Hände gehe folgendermaßen vor:
      In PT auf "File"->"Import handhistories/tourna...."->"select files to import".
      Als "file type" muss "All files (*.*)" gewählt werden.
      Dann in das Verzeichnis "c:\Datamining" wechseln und alle XML-Dateien auswählen.
      (Mehrfachauswahl ist mit STRG und SHIFT Taste möglich)
    • greyboy
      greyboy
      Black
      Dabei seit: 19.07.2006 Beiträge: 3.052
      Sorry bin etwas betrunken und hab Mist geschrieben.