Ernstes PT PROBLEM !

    • NuGaTorY
      NuGaTorY
      Bronze
      Dabei seit: 16.05.2006 Beiträge: 199
      Habe gestern Nacht ca 50K Hände durchlaufen lassen.
      Heute wärend meiner Abwesenheit hab ich dann die Datenbank konvertieren lassen.
      Der Pc hat sich dann aufgehängt ... musste neustaten...

      Immer wenn ich jetzt PT öffen kommt folgender Dialog.
      "Das Microsoft-Jet Datenbankmodul hat den Vorgan angehalte, da sie und ein weiterer Benutzer versuchen, auf die selben Daten zuzugreifen."

      Okay oder abbrechen ... klick ich auf okay kommt ein eingabe feld mit folgenden möglichkeiten.

      [DatenQuelle - PTrack]

      Autorisierung :
      Anmeldename : (Ist ausgefüllt mit ADMIN)
      Passwort : (Ist leer)

      Dann kann ich auf Okay klicken, auf abbrechen (beides führt wieder zu dem Dialog weiter oben.)

      Es gibt aber noch einen weiteren Knopf den ich drücken kann, undzwar
      DATENBANK
      Klick ich darauf öffnet sich eine Auswahl aus verschiedenen Datenbanken.

      hhcopy.mdb
      hhdb.mdb
      ptrack.mdb
      ptrack_backup.mdb
      ptrack_repair.mdb
      ptregv2.mdb

      Ich habe davon das backup geöffnet und es geht auch... er zeigt mir alle Hände an.
      Aber dieser Dialog am anfang nervt natürlich ... und ich weiss nicht wie ich PT erklären kann, das er das BACKUP als RICHTIGE DATENBANK anerkennen soll ...
      Hin und wieder fragt er mich auch dannach ob ich My First Pocker Tracker Datenbank ACESS oder POSTQSL öffnen will ... und ich weiss nicht was iich davon wählen soll ...



      Also kann mir da jemand helfen ?


      P.S. ... noch eine kleine Frage, gibt es eien möglichkeit sich die ANZAHL der eingespeisten Hände anzeigen zu lassen ?
      Wenn man nach sich selbst sucht, steht da ja die anzahl, aber halt nicht nur die anzahl der hände in dennen man selbst war, sondern ALLE hände. ..
  • 6 Antworten
    • SiMoNsayZpkR
      SiMoNsayZpkR
      Silber
      Dabei seit: 25.04.2006 Beiträge: 1.108
      start -> programme -> PostgreSQL 8.0 -> Konfigurations-Dateien -> pg_hba.conf bearbeiten

      den unteren eintrag so ändern, dass unter method immer trust steht
    • NuGaTorY
      NuGaTorY
      Bronze
      Dabei seit: 16.05.2006 Beiträge: 199
      Habe ich versucht ... nun sieht es bei mir so aus :


      # PostgreSQL Client Authentication Configuration File
      # ===================================================
      #
      # Refer to the PostgreSQL Administrator's Guide, chapter "Client
      # Authentication" for a complete description. A short synopsis
      # follows.
      #
      # This file controls: which hosts are allowed to connect, how clients
      # are authenticated, which PostgreSQL user names they can use, which
      # databases they can access. Records take one of these forms:
      #
      # local DATABASE USER METHOD [OPTION]
      # host DATABASE USER CIDR-ADDRESS METHOD [OPTION]
      # hostssl DATABASE USER CIDR-ADDRESS METHOD [OPTION]
      # hostnossl DATABASE USER CIDR-ADDRESS METHOD [OPTION]
      #
      # (The uppercase items must be replaced by actual values.)
      #
      # The first field is the connection type: "local" is a Unix-domain socket,
      # "host" is either a plain or SSL-encrypted TCP/IP socket, "hostssl" is an
      # SSL-encrypted TCP/IP socket, and "hostnossl" is a plain TCP/IP socket.
      #
      # DATABASE can be "all", "sameuser", "samegroup", a database name, or
      # a comma-separated list thereof.
      #
      # USER can be "all", a user name, a group name prefixed with "+", or
      # a comma-separated list thereof. In both the DATABASE and USER fields
      # you can also write a file name prefixed with "@" to include names from
      # a separate file.
      #
      # CIDR-ADDRESS specifies the set of hosts the record matches.
      # It is made up of an IP address and a CIDR mask that is an integer
      # (between 0 and 32 (IPv6) or 128(IPv6) inclusive) that specifies
      # the number of significant bits in the mask. Alternatively, you can write
      # an IP address and netmask in separate columns to specify the set of hosts.
      #
      # METHOD can be "trust", "reject", "md5", "crypt", "password",
      # "krb4", "krb5", "ident", or "pam". Note that "password" sends passwords
      # in clear text; "md5" is preferred since it sends encrypted passwords.
      #
      # OPTION is the ident map or the name of the PAM service, depending on METHOD.
      #
      # Database and user names containing spaces, commas, quotes and other special
      # characters must be quoted. Quoting one of the keywords "all", "sameuser" or
      # "samegroup" makes the name lose its special character, and just match a
      # database or username with that name.
      #
      # This file is read on server startup and when the postmaster receives
      # a SIGHUP signal. If you edit the file on a running system, you have
      # to SIGHUP the postmaster for the changes to take effect. You can use
      # "pg_ctl reload" to do that.

      # Put your actual configuration here
      # ----------------------------------
      #
      # If you want to allow non-local connections, you need to add more
      # "host" records. In that case you will also need to make PostgreSQL listen
      # on a non-local interface via the listen_addresses configuration parameter,
      # or via the -i or -h command line switches.
      #



      # TYPE DATABASE USER CIDR-ADDRESS METHOD

      # IPv4 local connections:
      host all all 127.0.0.1/32 trust
      # IPv6 local connections:
      #host all all ::1/128 trust












      Leider klappt es immer noch nicht, er stellt mir die selben fragen ...

      hast du mal schnell ein tool mit dem ich screens auf dem desktop machen kann, dann kann ich das hier reinstellen ...
    • MorchManN
      MorchManN
      Bronze
      Dabei seit: 05.03.2005 Beiträge: 2.012
      bei summary stehen alle hände die man eingespeist hat.
    • BennyTK
      BennyTK
      Bronze
      Dabei seit: 16.02.2006 Beiträge: 1.644
      gehts nicht wenn du einfach die backup datei und die normale umbenennst also die namen vertauschst?
    • NuGaTorY
      NuGaTorY
      Bronze
      Dabei seit: 16.05.2006 Beiträge: 199
      ich nehm an PTRACK ist die normale datei ... und backup ist das backup ...
      die PTRACK datei ist 1.060.872kb, die backup datei ist 1.144.368 kb groß ... dort fehlen doch sicher einige hände oder ?


      Weiss jemand ein prog, mti dem man screens auf dem desk. machen kann ?
    • NuGaTorY
      NuGaTorY
      Bronze
      Dabei seit: 16.05.2006 Beiträge: 199
      Hab es geschafft ... nun funzt es wieder so wie es soll.
      Hab die PTRACK datei an einen anderen ort geschoben, und das ptrack_backup ptrack umbenannt... bis jetzt funzt es ganz gut... hoffentlich bleibt das so