Externe Festplatte schrott!?

    • HaryBo
      HaryBo
      Bronze
      Dabei seit: 15.07.2006 Beiträge: 171
      Also,
      die externe Festplatte meiner Freundin funktioniert misteriöserweise nicht mehr. Angeblich weder runtergefallen noch umgekippt oder ähnliches.
      Es handelt sich um eine Trekstore DataStation maxi t.u 400GB.

      Wenn man sie an den PC anschließt und anschaltet macht sie erstmal ziemlich komische Geräusche, hab die mal aufgenommen und hochgeladen, denke man kann es ganz gut hören -> Klick

      Das Geräusch dauert etwa 30 sec. und dann hörts auf. Dann wird die Platte auch vom PC erkannt, ist aber nicht auf dem Arbeitsplatz sichtbar. Wenn man in der Systemsteuerung unter Datenträgerverwaltung nachguckt, ist sie eingetragen, allerdings steht dort "Nicht lesbar".
      Habs jetzt an mehreren PC's probiert und überall das gleiche!

      Kann ich davon ausgehen, dass die Schrott ist? Würde es eventuell etwas bringen sie auszubauen und direkt an den PC anzuschließen?
  • 8 Antworten
    • Phoonzang
      Phoonzang
      Bronze
      Dabei seit: 04.07.2007 Beiträge: 682
      Auf jeden Fall: Keine weiteren Experimente im externen Gehäuse! Kann das Geräusch leider nicht hören (wasn .amr für ein Format?), aber an den PC anschleissen (IDE oder SATA?) sollte auf jeden Fall mehr Informationen liefern. Bei mir ist auch mal der Controller in einer externen an den Arsch gegangen, da hatte ich auch immer minutenlange Rödelei mit anschliessender Falscherkennung.

      Also: An den PC anklemmen, SMART aktivieren (im Bios, sollte normalerweise aktiviert sein), dann mit einem Tool wie Smartmon mal nachsehen, was die Platte hat (wenn sie überhaupt noch vernünftig hochfährt). Wenn Platte i.O., externes Gehäuse in die Tonne treten, wenn im Arsch, alte Platte ohne wichtige Daten in's gehaäuse einbauen. Läuft die auch nicht, s. o.
    • HaryBo
      HaryBo
      Bronze
      Dabei seit: 15.07.2006 Beiträge: 171
      Danke für die Hilfe erstmal!

      Hab die Datei nochmal als MP3 hochgeladen -> Klick

      Werd das dann mal mit dem Ausbauen versuchen!
    • BodyAttack
      BodyAttack
      Bronze
      Dabei seit: 25.10.2006 Beiträge: 668
      tl,dr aber


      hab jetzt nicht so direkt die ahnung..

      aber probiers mal mit nem anderen netzteil / anderem usb port
    • Phoonzang
      Phoonzang
      Bronze
      Dabei seit: 04.07.2007 Beiträge: 682
      Original von BodyAttack
      tl,dr aber


      hab jetzt nicht so direkt die ahnung..
      :rolleyes: : Klick


      @OP: Hört sich nicht gut an, häufiges Anlaufen, das war bei meiner, wo der Controller im Arsch war auch so. Kann aber auch n Problem mit der Platte sein.
    • Volzotan
      Volzotan
      Bronze
      Dabei seit: 28.10.2007 Beiträge: 1.680
      Sind das tatsächlich elektronische geräusche oder mechanische die bei der Aufnahme nicht richtig rüberkommen? Kommen die Geräusche von der Platte oder werden die aus einem lautsprechen ausgegeben ?
    • Vaderba
      Vaderba
      Bronze
      Dabei seit: 21.05.2007 Beiträge: 82
      hallo,

      kann mich phoonzang nur anschließen: platte mal direkt an den pc anschließen.

      sollte sie dann immer noch nicht erkannt werden, gibt es allerdings noch ne möglichkeit: wenn du dir genau die gleiche platte nochmal (gebraucht) kaufst, kannst du mit nem torxschrauber den "internen" controller unter der hdd austauschen und so vlt. die daten retten!? nen versuch ist es auf jeden fall wert, denk ich. sollte das auch nicht funzen, kannste die platte wahrscheinlich "knicken" :(

      p.s.
      die geräusche klingen echt komisch, denke aber nicht, dass es die platte ist - tippe auch eher auf den externen controller.
    • HaryBo
      HaryBo
      Bronze
      Dabei seit: 15.07.2006 Beiträge: 171
      Original von Volzotan
      Sind das tatsächlich elektronische geräusche oder mechanische die bei der Aufnahme nicht richtig rüberkommen? Kommen die Geräusche von der Platte oder werden die aus einem lautsprechen ausgegeben ?
      Naja, also in echt hören sie sich fast genau so an und sie kommen direkt von der externen Platte und da gibts, soweit ich weiß, keinen Lautsprecher?(
    • PostflopWizard
      PostflopWizard
      Gold
      Dabei seit: 12.08.2007 Beiträge: 319
      hi,
      sorry wenn ich nicht weiterhelfen kann, aber ich hab auch ein problem mit meiner festplatte und schreib das einfach mal dazu...

      es handelt sich um eine 100gb Western Digital.

      Sie macht keine geräusche und es scheint auch so alles zu funkionieren. Das problem ist, wenn ich sie am rechner anschließe wird "unbekanntes gerät" angezeigt.

      bisher habe ich shcon versucht:

      - anderer rechner
      - anderes kabel
      - treiber neuinstallation
      - USB Host neu installiert (im geräte manager)

      weiß jmd. vllt noch was?

      help....

      greetz