Pokertracker hat zeit/datums angaben auf englisches format verstellt, wie kann man das ändern?

    • CosaNostra09
      CosaNostra09
      Bronze
      Dabei seit: 09.04.2007 Beiträge: 739
      hallo,
      habe seit gestern pokertracker. klappt soweit auch ganz gut. allerdings habe ich gerade bemerkt, dass jetzt thunderbird und excel (vermutlich noch mehr progs) alle ihre regional einstellungen auf amerikanisches/englisches format umgestellt haben... (bleibt auch so wenn pt aus ist, bzw nach neustart)

      wie kann ich das ändern, dass nach beendigung von pt wieder alles beim alten ist?

      vielen dank, gruß ralph
  • 19 Antworten
    • CosaNostra09
      CosaNostra09
      Bronze
      Dabei seit: 09.04.2007 Beiträge: 739
      keiner ne idee?
    • SevenTwoOff
      SevenTwoOff
      Bronze
      Dabei seit: 02.02.2007 Beiträge: 5.953
      normal kriegt man beim ersten start von PT son pop-up wo das steht von wegen regional settings etc.

      hättest ja mal drauf achten können ;)

      ansonsten musst danach halt bei PT mal schauen
    • Tunneleffekt
      Tunneleffekt
      Bronze
      Dabei seit: 25.06.2007 Beiträge: 909
      Systemsteuerung und da in den Regionaleinstellungen.
    • SirThomse
      SirThomse
      Bronze
      Dabei seit: 22.06.2006 Beiträge: 1.830
      unter XP -> Systemsteuerung ->Datums-, Zeit-,...->regions-und Sprachoptionen->viel spaß

      Pokertracker braucht das Amiformat um richtig zu funzen. Ich habe mich schnell drangewöhnt. Es gibt beim ersten Start von tracker auch ne Abfrage ob du das dauerhaft haben willst oder nciht
    • SirThomse
      SirThomse
      Bronze
      Dabei seit: 22.06.2006 Beiträge: 1.830
      Sehr schön, erst einen Tag keiner und dann 3 auf einmal :D
    • Tunneleffekt
      Tunneleffekt
      Bronze
      Dabei seit: 25.06.2007 Beiträge: 909
      Original von SirThomse
      Sehr schön, erst einen Tag keiner und dann 3 auf einmal :D
      30 Secunden googlen hätten es auch getan!
    • CosaNostra09
      CosaNostra09
      Bronze
      Dabei seit: 09.04.2007 Beiträge: 739
      Original von SevenTwoOff
      normal kriegt man beim ersten start von PT son pop-up wo das steht von wegen regional settings etc.

      hättest ja mal drauf achten können ;)

      ansonsten musst danach halt bei PT mal schauen

      jo habe ich auch drauf geachtet, allerdings stand da, dass es nach beendigung von pt automatisch wieder auf die alten einstellungen gesetzt wird, was bei mir nicht der fall ist...


      in den regianal einstellungen von vista ist auch alles auf deutsch (deutschland) gestellt, allerdings sind meine excel tabellen und thunderbird immernoch auf dem englischen format..., das ist das problem

      vielleicht hat jemand ne idee...vielen dank
    • RantanplanBK
      RantanplanBK
      Bronze
      Dabei seit: 12.06.2006 Beiträge: 3.185
      Selbe Scheisse bei mir.

      Nachdem ich zweimal in den Regionaleinstellungen alles zurückgestellt hatte, überprüft habe ob das in Pokertracker so eingestellt ist, dass es nach der Schliessung von PT wieder sich auf GER umstellt, und dennoch wieder alles auf UK is, hab ich mich einfach damit abgefunden...
    • CosaNostra09
      CosaNostra09
      Bronze
      Dabei seit: 09.04.2007 Beiträge: 739
      Original von RantanplanBK
      Selbe Scheisse bei mir.

      Nachdem ich zweimal in den Regionaleinstellungen alles zurückgestellt hatte, überprüft habe ob das in Pokertracker so eingestellt ist, dass es nach der Schliessung von PT wieder sich auf GER umstellt, und dennoch wieder alles auf UK is, hab ich mich einfach damit abgefunden...
      wo kann man den in PT auf GER umstellen?
    • RantanplanBK
      RantanplanBK
      Bronze
      Dabei seit: 12.06.2006 Beiträge: 3.185
      kann man nicht.

      Aber man kann sinngemäß folgendes einstellen:

      "Wenn PokerTracker gestartet wird, dann schalte alles auf UK um. Sobald PokerTracker beendet wird, schalte wieder alles auf GER um."

      Das klappt allerdings bei mir wie gesagt nicht.

      Daher hab' ich mich mittlerweile damit abgefunden, dass ich jetzt eben ein UK-System habe, stört ja letztlich auch nicht.
    • KillerUrs
      KillerUrs
      Bronze
      Dabei seit: 28.08.2006 Beiträge: 1.213
      Bei mir klappt es auch nicht immer mit dem automatischen Umschalten beim Beenden. Abhilfe schafft jeweils Pokertracker nochmals öffnen und gleich wieder schliessen und voilà, die richtigen Einstellungen sind wieder drin. Leicht erkennbar jeweils an der Uhranzeige ob es geklappt hat oder nicht, zumindest bei XP, bei Vista keine Ahnung.
    • CosaNostra09
      CosaNostra09
      Bronze
      Dabei seit: 09.04.2007 Beiträge: 739
      Original von RantanplanBK
      kann man nicht.

      Aber man kann sinngemäß folgendes einstellen:

      "Wenn PokerTracker gestartet wird, dann schalte alles auf UK um. Sobald PokerTracker beendet wird, schalte wieder alles auf GER um."

      Das klappt allerdings bei mir wie gesagt nicht.

      Daher hab' ich mich mittlerweile damit abgefunden, dass ich jetzt eben ein UK-System habe, stört ja letztlich auch nicht.
      und wo kannst du diese einstellung vornehmen? weil bei mir in den regional settings nur steht, "yes, always change my regional settings, each time i run pokertracker"
    • CosaNostra09
      CosaNostra09
      Bronze
      Dabei seit: 09.04.2007 Beiträge: 739
      push
    • KillerUrs
      KillerUrs
      Bronze
      Dabei seit: 28.08.2006 Beiträge: 1.213
      Original von CosaNostra09
      und wo kannst du diese einstellung vornehmen? weil bei mir in den regional settings nur steht, "yes, always change my regional settings, each time i run pokertracker"
      Genau diese Option war gemeint.
    • kappe69
      kappe69
      Bronze
      Dabei seit: 01.08.2006 Beiträge: 7.460
      bei mir genau das gleiche problem. ich hatte immer probleme mit dieser funktion manchma ließ sich PT nicht mehr schließen oder die regional settings gingen nicht zurück nachdem ich es einfach dauerhaft auf Englisch lasse, läuft PT einwandfrei.
      ist aber schon nervig teilweise weil ich in excel tabellen zb plötzlich andres datumsformat hab, was ich dann erst wieder umstellen muss
    • CosaNostra09
      CosaNostra09
      Bronze
      Dabei seit: 09.04.2007 Beiträge: 739
      Original von kappe69
      bei mir genau das gleiche problem. ich hatte immer probleme mit dieser funktion manchma ließ sich PT nicht mehr schließen oder die regional settings gingen nicht zurück nachdem ich es einfach dauerhaft auf Englisch lasse, läuft PT einwandfrei.
      ist aber schon nervig teilweise weil ich in excel tabellen zb plötzlich andres datumsformat hab, was ich dann erst wieder umstellen muss

      allerdings nervig. wie stellst man das datum in excel wieder um?
    • Ajari
      Ajari
      Bronze
      Dabei seit: 27.02.2005 Beiträge: 257
      Bei mir passiert es auch gelegentlich, dass nach dem Schließen von PT zwar die Uhrzeit wieder zum deutschem System zurückgestellt wurde, aber in den Excel-Tabellen die angelsächsischen Einstellungen zu sehen sind (Punkt statt Komma bei Zahlen und Datum als 03/15/08 statt 15. März 2008). Merkwürdigerweise wurde mir unter "Regions- und Sprachoptionen" trotzdem angezeigt, dass "Deutsch (Deutschland)" eingestellt sei. Bei mir hats dann geholfen, dass ich die "Regions- und Sprachoptionen" einmal auf "Englisch (USA)" und dann gleich wieder auf "Deutsch (Deutschland)" eingestellt habe. Danach war wieder alles okay. Vielleicht hilfts bei Euch auch.
    • CosaNostra09
      CosaNostra09
      Bronze
      Dabei seit: 09.04.2007 Beiträge: 739
      Original von Ajari
      Bei mir passiert es auch gelegentlich, dass nach dem Schließen von PT zwar die Uhrzeit wieder zum deutschem System zurückgestellt wurde, aber in den Excel-Tabellen die angelsächsischen Einstellungen zu sehen sind (Punkt statt Komma bei Zahlen und Datum als 03/15/08 statt 15. März 2008). Merkwürdigerweise wurde mir unter "Regions- und Sprachoptionen" trotzdem angezeigt, dass "Deutsch (Deutschland)" eingestellt sei. Bei mir hats dann geholfen, dass ich die "Regions- und Sprachoptionen" einmal auf "Englisch (USA)" und dann gleich wieder auf "Deutsch (Deutschland)" eingestellt habe. Danach war wieder alles okay. Vielleicht hilfts bei Euch auch.

      jo danke, hat geholfen. ich hab alles zurücksetzten lassen und jetzt haut alles hin
    • Ajari
      Ajari
      Bronze
      Dabei seit: 27.02.2005 Beiträge: 257
      Na wunderbar. =)