Elephant funzt bei PartyPoker nicht

    • Twinzz
      Twinzz
      Bronze
      Dabei seit: 27.05.2006 Beiträge: 15
      Hi,
      ich denke ich mache was falsch, aber weiß nicht genau was.
      Elephant läuft im Hintergrund und ich setze mich an einen Tisch, aber passiert irgendwie nix. Habe auch alte Hände importiert gehabt, allerdings werden die bei mir in der Analyse nicht angezeigt. Das heißt meine Ansichten bleiben komplett leer. Sobald ich bei Einstellungen->Portale gehe, hat er meinen screenname auf Party erkannt.
      Was mache ich hier falsch, bzw. muss ich etwas aktivieren oder eine Reihenfolge beachten?
  • 5 Antworten
    • Twinzz
      Twinzz
      Bronze
      Dabei seit: 27.05.2006 Beiträge: 15
      Kommando zurück...Ich hätte nur mal 3 Hände abwarten müssen. Die Hands werden importiert, aber noch keine Stats an den Tables. Habe aber was gelesen, das sie erst nach 20 Händen eingeblendet werden. Stimmt das?

      manueller Import der HH wird zwar bestätigt, aber die Hände stehen nirgendswo zur Verfügung. das heißt es werden nur die, die live importiert wurden verwendet.
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Mmh komisch, sicher keine Filterverwendet? Warte mal nen bissl.
    • DTU
      DTU
      Bronze
      Dabei seit: 28.08.2007 Beiträge: 48
      bei mir funktioniert das mit den stats nichso richtig bei party. der zeigt mir bei mir stats an und dafür bei anderen nich ist das so richtig? die Pfeiltasten kann ich auch nicht benutzen und nach drei vier händen friert pp ein und ich kann erst wieder was machen wenn ich das HUD ausstelle
    • Twinzz
      Twinzz
      Bronze
      Dabei seit: 27.05.2006 Beiträge: 15
      Neue Erkenntnisse:
      -Hände werden nun aufgenommen und in der Analyse auch verwendet. Ich musste nur ein wenig warten. Bei importierte Hände dagegen funktioiert es immer noch nicht.

      -Mein Hud funzt jetzt. Ich habe die Funktion kurz vorher deaktiviert und wieder aktiviert. Zusätzlich die Anzeige von Expert auf Beginner gestellt. Welche Einstellung jetzt dazu geführt hat, das mein HUD funzt, kann ich leider nicht sagen.

      Weitere Feedbacks folgen...
    • Iarwe
      Iarwe
      Bronze
      Dabei seit: 04.02.2006 Beiträge: 785
      Original von DTU
      bei mir funktioniert das mit den stats nichso richtig bei party. der zeigt mir bei mir stats an und dafür bei anderen nich ist das so richtig? die Pfeiltasten kann ich auch nicht benutzen und nach drei vier händen friert pp ein und ich kann erst wieder was machen wenn ich das HUD ausstelle
      Hast Du es schon mit der neusten Version ausprobiert?

      http://devblog.pokerstrategy.com/