PP spinnt nen bisschen !

    • eKipeTer
      eKipeTer
      Bronze
      Dabei seit: 23.07.2006 Beiträge: 73
      Hab jetzt grad auf 3 Tischen gezockt bis auf einmal die Buttens weg waren. (Fold , Call usw.) Hab dann den tisch zugemacht und bin auf nen anderen gegangen keine minute später passiert mir das auch nen anderen tisch nochmal.
      nun noch was die "überlegungszeit" angeht diese sollte doch ca. ~15sek sein. ich hatte 77 auf cut off alle folden vor mir. ich mach nen blick zu der shc 3.0 dann wusste ich k raise. guck zurück auf meinen monitor und meine karten waren weg einfach gefoldet. da seh ich bei den mitspielern stand 5 sek haben die etwa zum überlegen. was aber besonders ärgerlich ist auf den flop kam die 3te 7. :(

      hatt noch jemand des selbe problem oder bin ich der einzigste !!!
  • 19 Antworten
    • bahmrockk
      bahmrockk
      Bronze
      Dabei seit: 10.09.2005 Beiträge: 6.769
      das mit dem fold klingt sehr nach timeout .. lagged deine Internetconnection eventuell?

      - georg
    • Albatrini
      Albatrini
      Moderator
      Moderator
      Dabei seit: 23.01.2006 Beiträge: 15.126
      hatte das problem früher (vor 3 monaten ca) auch dass hin und wieder alle buttons verschwunden sind und ich nur dasitzen konnte bis der timeout bzw. automatische fold kam (oder ich hab den tisch gleich geschlossen)
      jedoch wurden sie bei mir vor dem verschwinden für einen sekundenbruchteil angezeigt.

      mir ist das nur dann passiert, wenn ich ein dealmeout gemacht habe (während essen machen oder dergleichen) und zurück an den tisch kam und weiterspielen wollte.

      dann habe ich auf PS gespielt und ja.. seit ich auf PP wieder spiele is das nicht mehr gewesen.
    • eKipeTer
      eKipeTer
      Bronze
      Dabei seit: 23.07.2006 Beiträge: 73
      des mit dem sekundenbruchteil kann ich schlecht sagen wenn man nett so drauf achtet. ich probiers jetzt einfach noch mal.
      mein i-net connection sollte eigentlich supi funktionieren.

      edit: also dealmeout hab ich nett gemacht!
    • RolatoR
      RolatoR
      Bronze
      Dabei seit: 13.04.2006 Beiträge: 1.103
      musste bzw.mir wurde gestern mein einzieges AA wg. timeout (ge)folden X( so ein scheiss lag hatte ich da noch nie. an meiner verbindung sollte es nicht liegen! PP war völlig am abdrehen, piepen/blicken/flackern ... so habe ich das noch nie erlebt. Das die maus mal hängt, kennt man ja ...aber so.ne. die leute die mit mir am tisch saßen haben aufjedenfall eine note bekommen... nicht das sowas öfter vorkommt. :evil:

      mfg
    • Bigdonald
      Bigdonald
      Bronze
      Dabei seit: 12.07.2006 Beiträge: 15
      erst dachte ich o.k es liegt an der neuen PokerOffice Software, weil ich die zum ersten mal verwenden wollte, aber dann immer und immer wieder.

      Das erste mal wurde mir ein Set gefoldet und dann sogar ein Full House. Ich mein das wären ingesammt c.a 10 BB gewesen.

      Aber komisch das diese Problem nicht viele habem.
    • eKipeTer
      eKipeTer
      Bronze
      Dabei seit: 23.07.2006 Beiträge: 73
      bin nun siet 12 std on und es hat sich noch nett verbessert. kann es eventuell daran liegen das mein neues layout es beieinflusst?
    • bahmrockk
      bahmrockk
      Bronze
      Dabei seit: 10.09.2005 Beiträge: 6.769
      Original von eKipeTer
      bin nun siet 12 std on und es hat sich noch nett verbessert. kann es eventuell daran liegen das mein neues layout es beieinflusst?

      hmm das koennte passieren, falls etwas mit den groessen nicht stimmt (zu grosse Sitze, falsche background-size, etc) - wuerde ich aber zum erstenmal von hoeren.
      Allerdings habe ich hier auch zum erstenmal von so massiven einzeln auftretenden Problemen wie dir gehoert :)
      Probiers doch einfach ...

      - georg
    • vipa
      vipa
      Bronze
      Dabei seit: 12.07.2006 Beiträge: 593
      Ich hab genau das gleiche Problem!

      meistens wenn ich erst die tische aufmache zum scannen und dann nach ner Stunde mich an einen dieser tische setze, wird mir höchstens ne sekunde der button für postblind angezeigt und dann verschwindet der und die uhr tickt runter.
      darauf hab ich dann versehentlich mal mit "autopost blind" gearbeitet und dann waren bei dir die fold call raise buttons weg. benutzt einer von euch FreePHG dabei?
      an der Inet connection liegts wohl nicht, denn wenn ich PP neu starte gehts alles einwandfrei. auch gehts an tisch 1 an dem ich schon länger spiel problemlos und an tisch 2 den ich erst ne stunde später aufmach tritt das problem auf...
    • RolatoR
      RolatoR
      Bronze
      Dabei seit: 13.04.2006 Beiträge: 1.103
      also ich benutze (noch) keine Tracesoftware, mir sind heute aber ausser den üblichen lags keine störungen mehr untergekommen.
    • eKipeTer
      eKipeTer
      Bronze
      Dabei seit: 23.07.2006 Beiträge: 73
      @ bahmrockk also meine layouts habe ich von pokemods.com die sollten schon safe sein.

      naja nun hat pp die server erstmal abgeschaltet eventuell haben sich ja mehr leute beschwert!
    • Tobbes
      Tobbes
      Bronze
      Dabei seit: 09.06.2005 Beiträge: 1.089
      Gestern hatte ich auch mehrere Disconnects und auf den Tables waren die Kreuze zum schließen der Tisch plötzliche alle weg! Auch das überall freie Seats angezeigt werden obwohl die Tische voll sind nervt ziemlich!

      Aber das kann so nem "kleinen" Room wie PP ja mal passieren! Die haben sicher nicht soviel Geld um sich ne vernünftige Software zuzulegen.

      Das beste ist das bei den Diskc sofort die Site von PP aufgeht>> Connection Very Good! :rolleyes:

      Nur komisch das ich Zeitgleich surfen kann, auf PS spielen kann...........
    • ME74
      ME74
      Bronze
      Dabei seit: 12.03.2006 Beiträge: 45
      Habe exakt das gleiche Problem ! ßrgerlich, denn es wurden mir schon gute hände getimeoutet.... X(
    • Boku
      Boku
      Bronze
      Dabei seit: 29.01.2006 Beiträge: 2.358
      Hatte Tasse doch letztens im Coaching
      "Oh schön, ich hab KK aber der PartyPoker Bug hat wieder zugeschlagen und ich hab keine Buttons mehr. Also schön warten bis ich ausgetimt bin....*KK-Fold*"


      Ich hatte den Bug noch nie, aber klingt als ob der zufällig wäre und nicht mit irgendwelchen layouts oder sowas zusammenhängt.
    • NeDrY
      NeDrY
      Bronze
      Dabei seit: 24.07.2006 Beiträge: 30
      Ich glaube wir müssen hier zwischen zwei verschiedenen Phänomenen bei PartyPoker unterscheiden:

      1. Dynamische ßnderung des Timelimits. Ab und zu kommt es vor, daß für ein paar Minuten die zur Verfügung stehende Zeit pro Action eines Spielers von Hand zu Hand kürzer wird. Normal sind glaub ich 20 Sekunden. In dieser besagten Phase sind es dann erst 15, dann 12, dann mal 5, dann 3, usw. Das gilt aber für alle Spieler an allen Tischen und manchmal gehen die Timelimits wieder hoch auf 12, dann wieder 7 und immer so im Wechsel. Nach ein paar Händen ist der Spuk dann wieder vorbei. Is it a Bug or a Feature? Ich könnte mir vorstellen, daß es ein Versuch ist, eventuell laufende Pokerbots zu kicken, da solche unbeaufsichtigten Bots so schnell nicht reagieren (würde sonst ja auffallen, wenn sie immer UTG nach Aufdecken des Flop in 0,5s reagieren würden). PartyPoker könnte dann untersuchen, ob es Spieler gibt, die weiterhin eingeloggt bleiben, aber an allen Tischen Sit-out sind. Sollte das dann öfter vorkommen, könnte man vermuten, daß ein Bot läuft. Daß es ein Bug in der Serversoftware ist kann ich mir eigentlich nur schwer vorstellen, vielleicht hat PartyPoker ja auch was gegen Multi-Tabler, denn für die ist es auf jeden Fall die totale Hölle! In 3 oder 5 Sekunden kann man nicht an 6 Tischen gleichzeitig reagieren...

      2. Buttons sind nicht da, obwohl man an der Reihe ist. Man kann dann wie schon beschrieben nichts mehr machen und die Hand wird nach Ablauf des Timelimts gefoldet und man setzt aus. Wenn ich dann "I am back" anklicke bin ich in der nächsten Hand wieder dabei, kann aber wieder nichts mehr machen und werde wieder gefoldet. Ich habe ebenfalls PokerOffice im Einsatz und vermute, daß es davon kommt (HUD?). Wenn ich dann PokerOffice beende klappt es auch wieder mit den Buttons. Seltsamerweise tritt das Problem aber nur manchmal auf und ich meine mich dunkel erinnern zu können, daß das Problem auch schonmal auftrat, ohne daß PokerOffice lief. Vielleicht reagiert PartyPoker ja allergisch auf die Zugriffe von außen (meine Firewall meldet auch einen Codeinjection-Versuch durch den LiveTracker)...

      Vielleicht können mal alle betroffenen Leute hier ihre eingesetzte Software posten, damit wir nach Auffälligkeiten suchen können. Ich benutze PokerOffice und den Multi-Table-Helper. Zum ersten Problem kann wohl nur PartyPoker selber was sagen...

      Gut Blatt
      NeDrY
      (der hiermit soeben seinen ersten Forumsbeitrag geschrieben hat :P )
    • lordxy
      lordxy
      Bronze
      Dabei seit: 12.02.2006 Beiträge: 152
      2. Buttons sind nicht da, obwohl man an der Reihe ist. Man kann dann wie schon beschrieben nichts mehr machen und die Hand wird nach Ablauf des Timelimts gefoldet und man setzt aus. Wenn ich dann "I am back" anklicke bin ich in der nächsten Hand wieder dabei, kann aber wieder nichts mehr machen und werde wieder gefoldet.



      Das Problem hab ich grad... Hab PP schon neuinstalliert und das Ganze mal ohne jegliche Zusatztools laufen lassen...Sprich wirklich nur PP...
      -> Problem tritt dennoch auf...

      ßtzend sowas
    • gratler
      gratler
      Bronze
      Dabei seit: 13.09.2006 Beiträge: 11
      spiele heute das erste mal bei PartyPoker und habe das Problem alle 2-3 Hände, so ein Scheiss, zuerst ein Set dann AA und ich kann nix machen, habe keine zusätzliche software oder irgendwas laufen, ausserdem funktioniert der Chat, Mann ist das ätzend
    • FES1337
      FES1337
      Bronze
      Dabei seit: 03.08.2006 Beiträge: 679
      Da ja anscheinend nur Premium Hände durch den "keine-Buttons"-Bug gefoldet werden vermute ich dahinter eine Verschwörung der Freimaurer-Poker-Loge...
      :D

      Ne aber den Bug hatte ich auch schon mal mit Pokeroffice... aber nur eine Hand und ich glaub es war nix gutes...
    • lordxy
      lordxy
      Bronze
      Dabei seit: 12.02.2006 Beiträge: 152
      hab jetzt mal ne mail geschrieben.. ma schaun, was die sagen... so kann ich ja keine punkte für die promo/mitgliedsstatusaufstieg sammeln :(
    • lordxy
      lordxy
      Bronze
      Dabei seit: 12.02.2006 Beiträge: 152
      hmm, ja... das iss doch mal zum kotzen...

      party regiert nich.. und ich hab immer noch das problem... Hab das komplette System neu aufgesetzt (auch auf andern Gründen)...

      Im Wesentlichen heisst das, ich kann Sonntag nich am Freeroll teilnehmen und den Statusaufstieg kann ich auch knicken :( :( :( ...

      ßTZEND!!!!!!!!


      -----UPDATE----

      Ich hab zwar GAR KEINEN Schimmer warum, aber es geht wieder :D :D :D ... Also müsst ihr dann wohl doch alle Sonntag Angst haben :D