Unterstützung von Postgres 8.1?

    • Freanki
      Freanki
      Bronze
      Dabei seit: 18.05.2007 Beiträge: 98
      Hi,

      wird Elephant in absehbarer Zeit auch die Postgres Version 8.1 unterstützen oder bleibt es dabei, dass man 8.3 benötigt?

      Der Grund liegt darin, dass in debian etch die 8.1'er version die aktuelle ist und ich meinen Server nicht auf testing upgraden möchte.

      Auf meinem Client die Datenbank zu installieren ist auch keine Lösung, da ich von mehreren Rechnern darauf zugreife.

      Viele Grüße, Frank
  • 1 Antwort
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Du hast mehrere Möglichkeiten. Entweder installierst dus per Hand in nen anderes Verzeichnis und nimmst nen anderen Port wobei ich net weiß ob das nicht Probleme mit irgendwelchen Libs gibt.

      Ansonsten musst du schaun ob du nicht ne andere Möglichkeit findest. Ne Portierung auf 8.1 ist nicht geplant soweit ich weiß.