v0.28 eingebautes grabem kann keine hände lesen

    • FinalDragon
      FinalDragon
      Bronze
      Dabei seit: 21.02.2007 Beiträge: 68
      die starthände werden immer als ? angezeigt und die BB und $ werte links in der leiste werden als 0 oder negativ angezeigt

      edit: ausserdem hab ich keine NL10 daten(aktives limit), hab sogar ne neue db erstellt und die HH's eingelesen aber trotzdem nichts
  • 7 Antworten
    • kirre
      kirre
      Bronze
      Dabei seit: 10.03.2007 Beiträge: 393
      Hast du irgendwelche Turniere oder SnGs gespielt.
      In einer Version machten die Probleme beim Import, dann sollest du sie aus der Handhistory entfernen.
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Welche Seite? Bist du sicher das du englische Handhistories aktiviert hast?
    • Randy71
      Randy71
      Bronze
      Dabei seit: 02.06.2006 Beiträge: 127
      Hi!
      Habe nu auch die 28er drauf und habe zumindest schon mal eine Andeutung davon, wo die Stats sich am Tisch befinden, wenn auch die Felder durchsichtig sind.
      Zudem habe ich beim Aufrufen der Spielerstats eine Fehlermeldung des JIT-Debuggers, die ich hier aber nicht reinstellen wollen würde, da ellenlang :(

      Alles Andere scheint derzeit aber sonst zu funktionieren.

      Gruß

      Randy71
    • Ghost2710
      Ghost2710
      Bronze
      Dabei seit: 24.10.2007 Beiträge: 1.473
      mal ne ganz dumme frage, woher habt ich die 28iger her.....im blog kann ich se nicht finden........
    • Randy71
      Randy71
      Bronze
      Dabei seit: 02.06.2006 Beiträge: 127
      Dann mach einfach mal das manuelle update :D
    • FinalDragon
      FinalDragon
      Bronze
      Dabei seit: 21.02.2007 Beiträge: 68
      galam ich spiele auf party und hab immer den englischen client also auch englische HH's

      edit: @ kirre ich spiele nur NL
    • FinalDragon
      FinalDragon
      Bronze
      Dabei seit: 21.02.2007 Beiträge: 68
      sorry für doppelpost aber das problem ist immernoch das gleiche, obwohl das NL10 db prob nach mehrmaligem neu starten wie von allein gelöst wurd Oo

      die hände kann das eingebaute grabem auch erst nachm restart richtig erkennen

      und noch ne frage an die devs: testet ihr euer program garnicht selbst? hab mir mal das HUD genauer angesehen, bei manchen spielern bleibt das immer bei 1 hand in der db obwohl ich den halben tag gegen die spiele ob das nun am HUD selbst liegt oder daran das die db nicht richtig gelesen werden kann weiss ich ned weil es keine suchfunktion für andere spieler gibt (zumindest hab ich keine gefunden)

      was mir auch garnicht gefällt ist das es keine overall stats für gespielte hände gibt um eventuelle leaks zu finden (ist eine der wichtigsten funktionen für mich und im pt vorhanden, dort jeweils nach holecards sortiert)