User Account already exists

    • Maijunge
      Maijunge
      Bronze
      Dabei seit: 01.03.2007 Beiträge: 17
      Hallo zusammen,

      ich hatte bis vor kurzem Elephant 0.27 installiert und wollte nur 0.28 installieren! Dazu hab ich dann 0.27 deinstalliert und auch PostgresSQL nach Anleitung desintalliert!

      Als ich jetzt die neuere Version installieren will, sagt mir das Programm jedes Mal bei der Installation von PostgresSQL dass die Accounts bzw Benutzer die ich eingebe bereits existieren würden! Ich weiß aber nicht wie ich das ändern kann?

      Hab wie gesagt alles deinstalliert wie es vorgeschrieben war. Und habe es auch schon mit mehreren Benutzernamen bei der Installation von Postgre versucht! Keine Chance immer wieder diese Meldung:

      User 'elephant'' could not be created. The user Account already exists!

      Was kann ich tun um die angeblichen Accounts zu finden und zu löschen?

      Habe Windows XP Home Edition.
  • 6 Antworten
    • 6Wishmaster6
      6Wishmaster6
      Black
      Dabei seit: 16.01.2005 Beiträge: 3.807
      Bin mir sicher dass die User nicht komplet deinstalliert und entfernt wurden.

      How-To: Deinstallation von PostgreSQL

      Bitte hier nochmal genau alle Punkte durchgehen, und sicherstellen das wirklich ALLES abgehakt ist!
    • Maijunge
      Maijunge
      Bronze
      Dabei seit: 01.03.2007 Beiträge: 17
      Ein Punkt ist auf keinen Fall abgehakt, weil es bei mir unter Verwaltung den Eintrag Benutzer gar nicht gibt! Wie kann ich es dann denn entfernen?
    • 6Wishmaster6
      6Wishmaster6
      Black
      Dabei seit: 16.01.2005 Beiträge: 3.807
      2) Start Button drücken, in das Suchfeld "cmd" eingeben, den Sucheintrag oben rechtsklicken, als Admin ausführen

      Im Dos Eingabefenster folgendes eingeben:

      "net user postgres /del"


      versuch das mal! "postgres" ersetzt du dann durch den namen den du ausgesucht hast, also "elephant" wohl denke ich.
    • Maijunge
      Maijunge
      Bronze
      Dabei seit: 01.03.2007 Beiträge: 17
      Also ich hab ja wie gesagt XP deshalb klappt das wie beschrieben nicht ganz! Aber bin folgenermaßen weiter gekommen:

      Start--> Ausführen ---> command eingeben

      Dann hab ich im Dosfenster erstmal nur net user eingegeben! Nun werden die User angezeigt! Darunter wie du richtig vermutet hast auch noch elephant und so!

      Das einzige Problem was nun bleibt ist wie man diese löscht! Mit dem Befehl: "net user elephant/delete" klappts bei XP leider nicht!

      Aber es wird angezeigt: Die Syntax dieses Befehls lautet:

      .
      . http://www.loaditup.de/211809.html
      .

      Hab mal nen Screenshot hochgeladen! Werde da leider nicht schlau raus! Wenn mir da einer helfen könne was genau ich eingeben muss dürfte das Problem gelöst sein! Und man könnte es eventuell auch in die Beschreibung der Deinstallation schreiben!

      Viele Dank schonmal!
    • 6Wishmaster6
      6Wishmaster6
      Black
      Dabei seit: 16.01.2005 Beiträge: 3.807
      Das sieht so aus als hättest du einfach nen Leerzeichen vergessen, copy paste mal exakt das hier:

      "

      net user elephant /del


      "
    • Maijunge
      Maijunge
      Bronze
      Dabei seit: 01.03.2007 Beiträge: 17
      cool vielen Dank! Jetzt ist es auf jeden Fall weg!

      Wenn möglich sollte man das aber in den FAQ bzw der Beschreibung mal ändern! Da steht ja immernoch was von --> Start ---> Systemsteuerung ---> usw.

      Das geht ja bei XP gar nicht!

      Und man muss um in die Dos-Konsole zu kommen bei ausführen einfach: command eingeben und nicht irgendwas mit cmd in der suchzeile!