PA updated Stats nicht

    • Tigerschnuff
      Tigerschnuff
      Bronze
      Dabei seit: 10.05.2006 Beiträge: 5.532
      Wenn ich am spielen bin aktualisiert PA die stats der gegner nicht obwohl ich die haende nebenbei autoimporte und die refreshrates so eingestellt hab wie im PAhandbuch von stargoose. Auch spieler von denen ich keine daten habe, muessten nach 10 haenden angezeigt werden, passiert aber leider nicht. Woran kann es liegen??
  • 12 Antworten
    • Tigerschnuff
      Tigerschnuff
      Bronze
      Dabei seit: 10.05.2006 Beiträge: 5.532
      Kann mir wirklich keiner helfen? Das Problem ist naemlich total nervig.
    • onkelmeik
      onkelmeik
      Bronze
      Dabei seit: 10.02.2006 Beiträge: 651
      Hast Du die Datei in Pokerace unter Preferences-Databases aktiviert (muß blau sein)?
      Gruß
    • incognito
      incognito
      Bronze
      Dabei seit: 24.02.2006 Beiträge: 2.728
      ich weiß nicht ob du das gleiche problem hast wie ich (könnte sein).


      Ich als PO verwöhnter user bin jetzt auch mal testweise auf PT/PA umgestiegen.

      Nur dauert das teilweise ewig, bis man die reads von manchen leuten kriegt. Manche sind sofort da, andere erst nach 50 händen oder so. Manchmal dauert es auch 15 minuten, bis überhaupt was kommt. Ist das normal? (bei PO sind die ja immer sofort da).
      Die einstellungen sind eigentlich so, wie in den FAQs hier beschrieben.
    • onkelmeik
      onkelmeik
      Bronze
      Dabei seit: 10.02.2006 Beiträge: 651
      Hallo,
      zum einen kann man bei Pokerace unter Preferences-Databases einen Cache einschalten. Das dauert beim Erststart, je nach Größe der datenbanken, schon mal eine Weile, beschleunigt dann aber die Anzeige beim Spielen deutlich.

      Zum zweiten lassen sich unter Preferences auch die Refresh-rates einstellen. Bei kleiner Anzahl der gegnerischen Hände öfter, bei großer Zahl werden meistens Aktualisierungen nur alle 20 oder 50 Hände eingestellt. Dort nachsehen, was aktuell eingestellt ist.
    • incognito
      incognito
      Bronze
      Dabei seit: 24.02.2006 Beiträge: 2.728
      wie gesagt, ist alles so eingestellt wie in den anleitungen hier beschrieben.
      Auch den chache hab ich angelegt.

      Kommen bei euch die reads sofort??
      Man hört ja auch immer mal im coaching, dass der coach sagt, "jetzt bekomm ich auch reads".
      Ich dachte das wär halt normal bei PA.
    • Tigerschnuff
      Tigerschnuff
      Bronze
      Dabei seit: 10.05.2006 Beiträge: 5.532
      edit
    • sonix
      sonix
      Bronze
      Dabei seit: 12.02.2006 Beiträge: 576
      wenn das 'edit' die Lösung des Problems war, lass sie doch bitte stehen, damit Leute, die das gleiche Problem haben, eine Antwort auf die Frage haben.
      btw: hat jemand ne Antwort? ?(
    • Tigerschnuff
      Tigerschnuff
      Bronze
      Dabei seit: 10.05.2006 Beiträge: 5.532
      Ich hatte ein weiteres Problem geschildert, welches ich aber kurz darauf selbst geloest hatte. Deswegen hab ichs edidiert.
    • Xelo
      Xelo
      Bronze
      Dabei seit: 24.01.2005 Beiträge: 131
      bei mir das gleiche. liegt definitiv nicht an irgndwelchen einstellungen. bei einem tisch funktionierts bei mir auch ziemlich gut aber beim multitabling kommt PT einfach nicht mehr hinterher wie es aussieht. offenbar brauch ich für PT nen neuen rechner =[[[ was nen scheiss
    • Tobber
      Tobber
      Bronze
      Dabei seit: 19.03.2005 Beiträge: 291
      Habe das gleiche problem. Kann das sein, dass dieses Phänomen (kein Update der Stats) auch mit der Größe der Datenbank zu tun hat?
      Meine CPU-Auslastung ist immer komplett am Anschlag :-(
      Hat jemand nen Plan, ob man anhand seiner Rechnereinstellungen, was verbessern kann? Oder muss man sich tatsächlich gleich nen neuen Rechner kaufen?
    • Xelo
      Xelo
      Bronze
      Dabei seit: 24.01.2005 Beiträge: 131
      hab P4 1,6Ghz was habt ihr bzw die bei denen es funktioniert? postgreSQL is bei mir ca 5GB gross
    • newmy
      newmy
      Bronze
      Dabei seit: 03.02.2006 Beiträge: 13
      bei mir werden neuerdings gar keine Hände mehr in PT importiert: "No hand history files have been created/updated since the last import" sagts immer obwohl nat. alles ganz normal eingestellt ist und es auch schon nen halbes jahr problem los liegt? mir währe jetzt auf anhieb nicht bewusst das ich irgentwas falsch umgestellt hätte...

      bitte um antworten