BUG: HUD Client Autoimport Einstellungen

    • mrspooky
      mrspooky
      Bronze
      Dabei seit: 19.01.2007 Beiträge: 214
      Sirs. Wishmaster

      BS: Vista Ultimate. (ADMIN)
      Postgre 8.1 & 8.3 Syncrone
      Elephant v.30
      Anbieter: Full Tilt

      Mir sind ein paar sachen aufgefallen.

      Mein FT client wurde von mir Benutzerdefeniert Installiert. (Komplet andere Ordner) somit war die Automatische erkennung nicht gegeben.
      Manuelle Pfad änderung war nicht möglich, da das Fenster die Dateistruktur nicht hat. (vergleich bar mit HH Import Ordner auswahl)
      Nach neuinstallation vom FT Client im standart verzeichnis wurde dieser Autom. erkannt.
      Fehler siehe bild



      Zweitens. Erweiterte einstellungungen bei der DB auswahl.

      Nach eingabe der serverdaten, und dbname sowie Ok bestätigung wird die DB angelegt. (verbindung besteht) aber der Verbindungs test funktioniert nicht. FM keine verbindung zum server obwohl db angelegt wurde und genutzt wird.

      Statswirwarr nach Tabellayout wechsel behoben.
      HUD/ Tablelayout für Racetrack wäre gut. das Klassic ist net so das ware.

      HUD Hat sich Aufgehängt nach dem ich öfters die spieler notes v. Hud geöffnet habe. nach neustart des Elephant trat es nicht mehr auf.

      Gruß Spooky
  • 4 Antworten
    • Dielemma
      Dielemma
      Bronze
      Dabei seit: 07.12.2006 Beiträge: 1.270
      Manuelle Pfad änderung war nicht möglich, da das Fenster die Dateistruktur nicht hat. (vergleich bar mit HH Import Ordner auswahl)


      selbes problem bei mir mit version 0.31 und xp (pokerstars)
    • 6Wishmaster6
      6Wishmaster6
      Black
      Dabei seit: 16.01.2005 Beiträge: 3.807
      Haben das Problem erkannt. Der fehler tritt nur auf wenn man einen tisch an dem man noch keine stats angezeigt bekommen hat, über das HUD die portal einstellungen öffnet und dann auf "durchsuchen" drückt. ist dann sogar ständig reproduzierbar.

      Wenn ihr jedoch diese Einstellung manuell über das Elephant Symbol macht oben links in der Ecke => Einstellungen => Portale wird sich das Problem vons elber lösen!

      Wir arbeiten dran, wird sicher mit der nächsten Version raus sein.
    • mrspooky
      mrspooky
      Bronze
      Dabei seit: 19.01.2007 Beiträge: 214
      Original von 6Wishmaster6

      Wenn ihr jedoch diese Einstellung manuell über das Elephant Symbol macht oben links in der Ecke => Einstellungen => Portale wird sich das Problem vons elber lösen!
      .
      Uff da verstecken sich also die elphant Einstellungen. Hab mich schon gewundert warum es keine Einstellmöglichkeiten gibt.

      Wäre es nicht Benutzerfreundlicher wenn man ein separates Option/Einstellung Symbol hat.

      Wenn ich als alter IT/Betatester das nicht findet, wie sollen diese einstellungen dann von Ottonormal PC user gefunden werden.

      Verbesserungsvorschlag ;o)
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Leider gibt Microsoft das so vor ;)