PP crasht PC

    • skibbel
      skibbel
      Bronze
      Dabei seit: 24.02.2006 Beiträge: 1.874
      Toll, neuerdings crasht mein PC immer ein paar Minuten nach dem ich in ein Spiel gegangen bin, nicht geht mehr, Maus bewegt sich nicht, Sound hängt in einer Schleife. Sonst läuft mein PC problemlos. Von PP hab ich eine scheinbar standardisierte Email bekommen, wenn ich "connectivity problems" habe, soll ich doch die Tournament IDs schicken. Zu meinem Problem kein Wort. Das ist doch eine Frechheit, die lesen sich nichtmal die Email durch.

      Hatte schonmal jemand das Problem?
  • 13 Antworten
    • Blacklord1
      Blacklord1
      Bronze
      Dabei seit: 24.07.2006 Beiträge: 874
      Als das einzige was mir aufgefallen ist das die Software zum Teil ziemlich stark ruckelt.
      An meinem PC liegt das aber nicht den habe ich inzwischen auch mal frisch hochgezogen und ist 3,4 DualCore mit 2 Ghz RAM.

      Abgesürzt ist er noch nie. Aber da sich bei dir anscheinend der Sound in einen Schleife hängt tippe ich mal auf Soundkarte. Schalt mal den Sound bei PP aus
    • skibbel
      skibbel
      Bronze
      Dabei seit: 24.02.2006 Beiträge: 1.874
      Könnts daran liegen das ich den nervigen Erinnerungssound in der Lautstärke runtergeschraubt habe? Hab den manuell bearbeitet und den Carddealing sound komplett gelöscht.

      Aber es kommt ja erst nach ein paar Minuten...

      Es gibt ja keine Möglichkeit wie bei PS nur bestimmte Sounds zuzulassen oder?
    • MrBanane
      MrBanane
      Bronze
      Dabei seit: 07.08.2006 Beiträge: 593
      Original von Blacklord1An meinem PC liegt das aber nicht den habe ich inzwischen auch mal frisch hochgezogen und ist 3,4 DualCore mit 2 Ghz RAM.
      :D :D :D
    • noone23
      noone23
      Bronze
      Dabei seit: 06.02.2005 Beiträge: 472
      fängt es bei dir damit an dass die maus erst ruckelt und dann alles hängenbleibt? Das passiert mir in letzter Zeit.
    • brontonase
      brontonase
      Bronze
      Dabei seit: 12.08.2006 Beiträge: 16.958
      Original von MrBanane
      Original von Blacklord1An meinem PC liegt das aber nicht den habe ich inzwischen auch mal frisch hochgezogen und ist 3,4 DualCore mit 2 Ghz RAM.
      :D :D :D
      3,4 Gbyte DualCore mit 2GHz Ram und einer 160 MB Festplatte :D

      ähem den gelöschten sound würde ich mal wieder raufpacken
      eventuell ist es ja so der findet den nicht und hängt sich auf.
      bei dem editierten wenn der nicht die gleiche länge hat
      kann es auch dazu kommen
    • MrBanane
      MrBanane
      Bronze
      Dabei seit: 07.08.2006 Beiträge: 593
      Original von brontonase
      Original von MrBanane
      Original von Blacklord1An meinem PC liegt das aber nicht den habe ich inzwischen auch mal frisch hochgezogen und ist 3,4 DualCore mit 2 Ghz RAM.
      :D :D :D
      3,4 Gbyte DualCore mit 2GHz Ram und einer 160 MB Festplatte :D

      Ja, so in etwa hab ich mir das vorgestellt... ;)
    • skibbel
      skibbel
      Bronze
      Dabei seit: 24.02.2006 Beiträge: 1.874
      Original von brontonase

      3,4 Gbyte DualCore mit 2GHz Ram und einer 160 MB Festplatte :D

      ähem den gelöschten sound würde ich mal wieder raufpacken
      eventuell ist es ja so der findet den nicht und hängt sich auf.
      bei dem editierten wenn der nicht die gleiche länge hat
      kann es auch dazu kommen
      Ist nicht gelöscht, nur "geleert".
    • Blacklord1
      Blacklord1
      Bronze
      Dabei seit: 24.07.2006 Beiträge: 874
      nö net ganz, eher 500 GB Festplatt mit einer 7800 GTX Grafikkarte... ihr wollts ja wieder ganz genau wissen

      P.s net das noch einer nach dem Sound fragt :D Creativ X-Fi

      Das liegt aber daran das ich früher Onlinegames wie Everquest gespielt habe.

      Und ja auch fast 39 jährige haben ein Recht noch etwas kindisch zu sein ;)
    • Blacklord1
      Blacklord1
      Bronze
      Dabei seit: 24.07.2006 Beiträge: 874
      Nein die Sounds kann man nicht auswählen..zumindest nichts gefunden bisher. Ich habe ihn ganz aus weil nebenher meist Musik oder Fernseher läuft.
      Pack die Sounddatein wieder drauf oder mach eine Neuinstallation von der PP Software
    • MrBanane
      MrBanane
      Bronze
      Dabei seit: 07.08.2006 Beiträge: 593
      Original von Blacklord1
      nö net ganz, eher 500 GB Festplatt mit einer 7800 GTX Grafikkarte... ihr wollts ja wieder ganz genau wissen
      Da versteht wohl einer die Ironie nicht... :P
    • ArCtoZz
      ArCtoZz
      Bronze
      Dabei seit: 16.02.2006 Beiträge: 59
      habt ihr noch andere programme laufen?

      Ich hatte mal das Problem, dass PP dauernd eingefroren und abgeschmiert ist.
      Grund dafür war, dass PO parallel zur aktuellsten Logitech SetPoint Software lief. Hatte anschließend SetPoint downgraded.. anschließend liefs wieder.

      Vielleicht hilft dem ein oder anderen das ja.
    • skibbel
      skibbel
      Bronze
      Dabei seit: 24.02.2006 Beiträge: 1.874
      Neuinstallation hat bei mir geholfen, ich hoffe ich krieg trotzdem die Buyins zurück ^^
    • Blacklord1
      Blacklord1
      Bronze
      Dabei seit: 24.07.2006 Beiträge: 874
      Original von MrBanane
      Original von Blacklord1
      nö net ganz, eher 500 GB Festplatt mit einer 7800 GTX Grafikkarte... ihr wollts ja wieder ganz genau wissen
      Da versteht wohl einer die Ironie nicht... :P
      Klar versteh ich Ironie ;) Dachte nur ihr wollts genau wissen

      Jaja die Neuinstallation der Retter in der Not :tongue: