v0.32 Umfrage: Installation erfolgreich?

  • Umfrage
    • Verlief die Installation erfolgreich?

      • 121
        Ja, alles problemlos
        67%
      • 39
        Nein, ich habe Probleme mit Installation von PostgreSQL oder Datenbanken und deren Einrichtung
        22%
      • 14
        Nein, andere Probleme
        8%
      • 6
        Ja, aber ich kann das Programm nach der Installation nicht starten
        3%
      Insgesamt: 180 Stimmen
  • 15 Antworten
    • lasker500
      lasker500
      Bronze
      Dabei seit: 03.12.2007 Beiträge: 115
      Installation dauert bei mir sehr lange und die Dateigröße wrd nicht angezeigt beim download.
    • Davyder
      Davyder
      Bronze
      Dabei seit: 05.03.2006 Beiträge: 1.764
      ging nicht bei mir :(



      im logfile stand:
      Diese Anwendung konnte nicht gestartet werden, da die Side-by-Side-Konfiguration ungltig ist. Weitere Informationen finden Sie im Anwendungsereignisprotokoll.

      benutze vista ^


      edit: habe nun postgreSQL selbständig installiert. ver 8.3.1, musste dazu UAC ausschalten.. google mein freund :)
    • fuzzles
      fuzzles
      Bronze
      Dabei seit: 02.03.2006 Beiträge: 1.419
      win xp pro corp sp2

      postgres 8.3.x

      -> manuelle postgres install funzt net.


      keine lust zu erklaeren, hier is das video von der intallation und dem problem :


      http://toasta.890m.com/elephant032a.avi
    • xeNN
      xeNN
      Bronze
      Dabei seit: 31.10.2007 Beiträge: 1.456


      Selbiger toller Error kommt übrigens auch bei der Installation von postgreSQL.
      Hab auch schon den Windows Installer neu installiert, funktioniert aber trotzdem nicht... :/

      Edit sagt ich benutze WindowsXP Home SP2
    • irieill
      irieill
      Bronze
      Dabei seit: 19.02.2008 Beiträge: 796
      ich habe bei der installation von postgres probleme gehabt...

      so wie hier beschrieben

      habe dann nach tip von Masch mal das Microsoft Visual C++ 2005 SP1 Redistributable Package (x86) installiert. danach gings ohne probleme!
    • Voight
      Voight
      Bronze
      Dabei seit: 09.02.2007 Beiträge: 795
      das mitgelieferte c++ dings produziert bei der Installation bei meinem XP andauernd einen Error, manuelle Installation bringt nichts, da Elephant es danach trotzdem nochmal installieren will.
      nach neustart und verschiedenen Versionen geht immer noch nichts, ich bekomms net zum laufen, woran liegts ? gibts dazu schon topics?
    • hocico
      hocico
      Bronze
      Dabei seit: 16.02.2006 Beiträge: 31
      Installation verlief vollkommen problemlos. Einzig die C++ Dlls (install.res.1028.dll usw.) sind immernoch im Mainverzeichnis und nicht in win32 oder dem Programmverzeichnis, wo sie meiner Mein ung nach hingehören.
    • OIM3L
      OIM3L
      Bronze
      Dabei seit: 23.12.2005 Beiträge: 253
      wenn man bei vista die größere darstellung eingestellt hat(120 dpi), ist bei der datenbankkeinrichtung das fenster zu klein. man kann daher nicht die erweiterten einstellungen aufkllappen und wenn man postgres 8.3 auf einem anderen port hat um auch noch pt zu benutzen, kommen immer feher, weil man dann den port halt nichtverstellen kann. wenn man dann die dpi-zahl zurückstellt, geht alles problemlos. muss man aber 2 mall neustarten für.
    • chissmann
      chissmann
      Bronze
      Dabei seit: 10.01.2007 Beiträge: 484
      vielleicht bin ich zu blöd aber ich kann irgendwie keine datenbank einrichten
    • Beerinho
      Beerinho
      Bronze
      Dabei seit: 26.12.2007 Beiträge: 492
      Original von chissmann
      vielleicht bin ich zu blöd aber ich kann irgendwie keine datenbank einrichten
      #2
    • mkei07
      mkei07
      Bronze
      Dabei seit: 29.03.2007 Beiträge: 157
      nachm kompletten Löschen vom alten ele und von postrgesql lief die erneute Installation völlig problemlos
    • Hackepeter2
      Hackepeter2
      Bronze
      Dabei seit: 23.06.2007 Beiträge: 383
      Die Installation an sich verlief problemlos.
      Allerdings finde ich es schade, dass verlangt wird, dass für den ersten Start Postgres lokal installiert sein muss, obwohl der Elephant mit einem Datenbankserver arbeiten kann.

      Installiert man Postgres nicht mit, startet Elephant nicht. Wenn ich es mit installiere, dann kann ich auch auf meinen Server zugreifen. Wäre schön, wenn das geändert werden könnte.
    • Amnyx
      Amnyx
      Bronze
      Dabei seit: 10.07.2006 Beiträge: 45
      Ich hätte Postgres gerne auf einer anderne Patition als C, wenn ich aber bei der Installation Postgres manuell installieren will und das Installationsverzeichnis veränder erkennt Elephant das nicht.
      Wenn ich jedoch manuell installiere und einfach "durchklicke" also Durch ohne was zu ändern klappt es.

      Wäre nett wenn sich das lösen lassen könnte wenn möglich sogar so, dass man das Verzeichnis für Postgres ändern läßt ohne die Manuelleinstallation.
    • DerFinne
      DerFinne
      Bronze
      Dabei seit: 21.03.2007 Beiträge: 1.195
      die installation verliefen auf xp und vista reibunglos. allerdings ist es bisher nicht möglich, bereits vorhandene elephant datanbanken, in eine frisch installierte elephant zu intigrieren. man muss quasi immer einen neuen datenbank erstellen. dat nervt ein weing :(
    • Mystica
      Mystica
      Bronze
      Dabei seit: 30.01.2008 Beiträge: 8
      ohne probleme