PT Database hinzufügen

    • Friggs
      Friggs
      Bronze
      Dabei seit: 01.10.2007 Beiträge: 115
      Habe Probleme meine PT-Database bei Spadeeye hinzuzufügen.

      host und port sind wie default, username und Passwort existieren nicht, die Felder habe ich deswegen frei gelassen. Bei Database habe ich den Pfad angegeben, die Database gespeicher ist.

      Als Fehlermeldung erhalte ich immer:


      Connection to database failed: could not connect to server: Connection refused
      (0x0000274D/10061)
      Is the server running on "localhost" an accepting
      TCP/IP connections on port 5432?
      Scheint ja doch noch ein sehr grundlegender Fehler irgendwo zu sein. Hoffe ihr könnte mir weiterhelfen.
  • 3 Antworten
    • Mr.Snood
      Mr.Snood
      Bronze
      Dabei seit: 22.01.2005 Beiträge: 5.352
      Passwort und Username müssen existieren.
      Diese hast du doch bei der PostgreSQL Installation angeben müssen?

      Du benutzt doch eine PostgreSQL Datenbank?
      Oder verwendest du die Standardmäßige Access Datenbank?

      Welchen konkreten Wert hast du als "database" in "Main->options->databases" angegeben?

      Wenn du mir ein Screenshot von "File->maintain database names" in Pokertracker zukommen lässt, kann ich dir die genauen Einstellungen nennen.
    • Friggs
      Friggs
      Bronze
      Dabei seit: 01.10.2007 Beiträge: 115
      Es ist keine PostgreSQL Datenbank, sondern eine Access. Leider sagen mir beide Begriffe reichlich wenig, ich hatte noch nie mit der Materie zu tun.

      Hier der Screenshot:

      http://img229.imageshack.us/img229/728/24875718gt7.jpg


      Edit:

      Habe es jetzt hinbekommen, es war in der tat der falsche typ, also postgresql anstatt access in spadeeye angegeben.

      Wäre trotzdem bei der Gelegenheit nett, wenn du mich über die Unterschiede der beiden Typen aufklären könntest :)
    • Mr.Snood
      Mr.Snood
      Bronze
      Dabei seit: 22.01.2005 Beiträge: 5.352
      Access ist "Alt".
      Verbaucht etwas mehr Platz als PostgreSQL.
      Ist auch etwas langsamer als PostgreSQL.