v36 ging, v40 geht gar nicht...

    • KillaKHAN
      KillaKHAN
      Bronze
      Dabei seit: 02.04.2007 Beiträge: 660
      also ich habe bis heute die .36 version instaliert und sie hat meistens gut funktioniert

      heute habe ich die .40 version geloadet:
      1. - ich konnte nicht in die databank
      2. ich hab noch mal postgresql instaliert nen "neuen" account gemacht dan hat mich der elephant mal rein gelassen
      3. als ich die history importieren wollte ging nichts mehr (auto shut down vom programm - vista)
      4. noch mal alles runter und rauf - wenn ich ne neue databank einrichten will - Failed to establish a connection to 127.0.0.1.
  • 1 Antwort
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      1. Möglich, liegt daran das wir keine Großbuchstaben da mehr erlauben
      2. s. 1
      3. Kommt wohl bei einigen vor, wir arbeiten an der Behebung des Problems!
      4.Scheint so als würde deine Datenbank nicht richtig laufen, schau mal ob der Dienst läuft bitte. Im Zweifel lieber nochmal neuinstallieren *duck* ;)

      Gruß Sebastian