SpadeEye Trial

    • Schabtai
      Schabtai
      Bronze
      Dabei seit: 09.09.2006 Beiträge: 161
      Hi, ich habe mir die trial von spadeEye runtergeladen und gestestet. V. 2.68c
      Find ich gut dass das Programm scheinbar auch PT3 Datenbanken verwendet.
      Nun hab ich aber das Problem wenn ich "Get Table List" klicke er zwar die korrekte Anzahl von Tischen anzeigt aber 0 Info über diese Tische.
      Bei "average pot" steht da immer nur das $ Zeichen. Wenn ich diese Tische
      dann scanne sind alle Werte auf 0.
      Die Datenbank ist eigentlich richtig eingestellt.
      Aber wie gesagt, das Programm bekommt ja nicht mal die Table List
      was mit der Datenbank erstmal nichts zu tun haben sollte.
      Hat das vielleicht etwas mit dem Trial Status zu tun?
      Ich weiss nicht in wie weit die Trial beschränkt ist, ob zeitlich oder im Funktionsumfang.
      Vielleicht kann mir da jemand weiter helfen.

      Gruß,
      Schabtai

      Edit: Ich seh grad, dass das Programm für 7 Tage voll funktionsfähig ist, daran kann es also nicht liegen.
      Edit2: Habe das ganze eben mit einer Pokertracker 2 (postresql) datenbank versucht, geht auch nicht, an den datenbanken kann es also nicht liegen.
      Hab auch eine mail an den support geschrieben, die müssten ja Rat wissen.
  • 12 Antworten
    • viegetex
      viegetex
      Gold
      Dabei seit: 22.09.2006 Beiträge: 207
      Wenn ich mich recht erinnere, mußt Du die Tische noch scannen. (Button oben rechts).
      Kann es leider nicht genauer sagen, da meine Trialversion bereits abgelaufen ist. ;)

      Benutzte jetzt wieder GLH. Ist zwar nicht ganz so übersichtlich und komfortabel, aber dafür kostenlos und erfüllt den gleichen Zweck.
    • onglmischa
      onglmischa
      Bronze
      Dabei seit: 12.10.2005 Beiträge: 1.265
      die schriftgröße in der lobby muss auf medium stehen ... das war bei mir das problem.
    • Schabtai
      Schabtai
      Bronze
      Dabei seit: 09.09.2006 Beiträge: 161
      viegetex: Wie geschrieben habe ich die tische ja auch gescannt, das problem ist ja schon vorher, wenn er die table list finden soll.
      Zu GLH, würde ich auch gern weiter benutzen, nur funzt das nicht mehr,
      weil Pokertracker 3 die limits anders repräsentiert $1/$2 wird dann zu $2 NL
      da findet glh die daten dann nicht mehr. Jedenfalls hab ich das problem.
      Deswegen wechsel ich auf spadeEye.

      onglmischa: von welcher schriftgröße redest du genau und welcher lobby,
      von Party Poker oder spadeEye? Wo kann ich da die Schriftgröße verstellen?

      Danke für die Antworten
    • onglmischa
      onglmischa
      Bronze
      Dabei seit: 12.10.2005 Beiträge: 1.265
      Original von Schabtai
      ...
      onglmischa: von welcher schriftgröße redest du genau und welcher lobby,
      ...
      ahh sry, fehler vom amt. hatte an telescope von stars gedacht.
    • Mr.Snood
      Mr.Snood
      Bronze
      Dabei seit: 22.01.2005 Beiträge: 5.352
      Original von Schabtai
      Nun hab ich aber das Problem wenn ich "Get Table List" klicke er zwar die korrekte Anzahl von Tischen anzeigt aber 0 Info über diese Tische.
      Das sollte korrekt sein.
      Der "Get Table List" holt nur die Tischnamen aus der PartyPoker Lobby.


      Wenn ich diese Tische
      dann scanne sind alle Werte auf 0.
      D.h. die Tischnamen und Spielernamen werden in SpadeEye angezeigt, aber alle Statistiken sind 0?
      Dann dürfte deine Datenbank leer oder nicht richtig in SpadeEye eingetragen sein.
      Welche exakten Eingaben hast du unter "Main->options->databases" getätigt?
      Vielleicht eine falsche Datenbank eingetragen?



      Hat das vielleicht etwas mit dem Trial Status zu tun?
      Ich weiss nicht in wie weit die Trial beschränkt ist, ob zeitlich oder im Funktionsumfang.
      Die Trial ist voll funktionsfähig.
      Nach Ablauf der Testperiode lässt sich SpadeEye nicht mehr starten.
    • Schabtai
      Schabtai
      Bronze
      Dabei seit: 09.09.2006 Beiträge: 161
      Da gibt es ein kleines Missverständniss.
      Als ich schrieb, dass nach dem "Get Table List" keine Infos gegeben sind meinte
      ich wirklich 0, also keine Tischnummern, Spielernamen, Anzahl der Spieler am Tisch etc.
      Das einzige was man sieht ist ein $ Zeichen jeweils in der Avg Pot Spalte.
      Also keine Tischnamen, kein gar nix. Wenigstens das sollte er an dieser Stelle doch anzeigen oder?

      Ich hab das Programm auch mit einer Pockertracker 2 (postgresql)
      Datenbank getestet die mit GLH einwandfrei läuft. Das selbe Ergebnis...

      Die Datenbanken hab ich jeweils mit port, korrektem Namen, passwort und id
      mit allem schnick schnack eingetragen und die werden auch ohne murren akzeptiert, wenn man da was falsch macht dann wird das ja auch angezeigt,
      ist aber nicht der Fall.

      Ich vermute mal, dass ich im zweiten Schritt (scan all tables) keine daten bekomme weil spadeeye schon im Ersten die tische von party nicht richtig auslesen kann und wenn er die spieler dann nicht kennt die da sitzen kann er natürlich auch keine daten aus den datenbanken lesen.

      Ist schon ein cooles Progi, wär nur schön wenn es auch bei mir funktionieren würde.

      So, und jetzt kommst du. ;-)
    • Mr.Snood
      Mr.Snood
      Bronze
      Dabei seit: 22.01.2005 Beiträge: 5.352
      Ahso, stimmt.
      Wenn der "Get Table List" schon keine Tischnamen liefert, dann wird der Scan auch nicht klappen.


      Welches Betriebssystem?

      Englischer PartyPoker client?

      Welches Stake ist im PartyPoker client ausgewählt?

      Kannst du mir bitte ein Screenshot von der PartyPoker lobby und einem Ergebnis von "Get Table list" an support@spadeit.com mailen?
    • Schabtai
      Schabtai
      Bronze
      Dabei seit: 09.09.2006 Beiträge: 161
      Hallo, danke für deine Bemühungen.

      Das Betriebssystem ist WinXP Pro SP2

      Ja, Ich benutze den englischen Poker Client.

      Ich habe bei dem Test mit der PT3 Datenbank $1/$2 in NL Holdem ausgewählt.

      E-Mail mit den Screens geht gleich raus.
    • Mr.Snood
      Mr.Snood
      Bronze
      Dabei seit: 22.01.2005 Beiträge: 5.352
      Okay, sieht alles richtig aus, bis auf die Tatsache, dass es nicht funktioniert.

      Hunderte von Leuten benutzen SpadeEye, und dieses spezielle Problem tauchte bissher nie auf.
      Daher hab ich momentan leider keine Ahnung was das schief läuft.
      Benutzt du irgendeine extra Firewall oder Virenscanner?
      z.B: Process Guard, SnoopFree, A-Squared, McAffee, Norton ...?

      Welche Einstellungen sind im SpadeEye Filter aktiviert?
    • Schabtai
      Schabtai
      Bronze
      Dabei seit: 09.09.2006 Beiträge: 161
      Ich benutze AntiVir und hab da auch immer den AntiVir Guard laufen, hab ihn
      eben mal abgestellt und es erneut versucht aber es gibt keine Veränderung.
      Mein Router hat eine Firewall eingebaut, die ist auch aktiv.
      Wenn du mir den entprechenden port gibst könnte ich den freischalten.

      Im SpadeEye Filter habe ich 6max, Fullring und Number of players betweet
      0 and 10 aktiviert. Ist glaube das ist die Standart Einstellung.

      Naja, ich werd auch mal versuchen die Party Sofware neu zu installieren.


      Edit: Hab die Firewall mal kurz ausgeschaltet und es erneut versucht, aber leider kein Erfolg.
    • Schabtai
      Schabtai
      Bronze
      Dabei seit: 09.09.2006 Beiträge: 161
      OK, ich hab den Fehler gefunden.

      Als Sicherheitsbewusster Windows Nutzer tingel ich natürlich nicht
      mit Admin Rechten im Internet rum sondern hab ein eingeschränktes Windows
      Profil.

      Nun möchte SpadeEye ja Admin Rechte haben, die ich dem Programm
      auch gegeben habe, aber da PartyPoker nie danach gefragt hat und ich da
      auch nie welche brauchte hab ich nicht daran gedacht auch partypoker
      Admin Rechte zu geben. Daran lag es dann, beide progis müssen mit Admin Rechten ausgeführt werden, nicht nur SpadeEye.
      Der Fehler ist warscheinlich noch nie aufgetreten weil die meisten Leute sich
      eher wenig um ihre System Sicherheit kümmern oder zu bequem sind sich ein
      2tes eingeschränktes Windows Profil anzulegen.

      Naja, nun funktioniert alles wunderbar und das Programm ist auf der Liste meiner nächsten Anschaffungen.

      Danke für deine Hilfe und Gruß,
      Schabtai
    • Mr.Snood
      Mr.Snood
      Bronze
      Dabei seit: 22.01.2005 Beiträge: 5.352
      Ach stimmt, die Admin Rechte. Ganz vergessen :)

      Bei Vista ist dies eine bekannte Fehlerquelle.
      Bei XP nutzen in der Tat die wenigsten ein eingeschränktes Benutzerkonto...