Verbindungsprobleme zu PP

    • michimanni
      michimanni
      Bronze
      Dabei seit: 02.08.2006 Beiträge: 65.192
      Leider plagt mich seit einigen Tagen ein technisches Problem mit dem ich nicht klarkomme und hoffe, dass jemand von Euch mir helfen kann. Folgendermaßen sieht das Problem aus:

      Ich nutze WLAN und habe konstant eine hergestellte Verbindung zum Netzwerk mit einer Signalstärke von "sehr gut" bzw. "hervorragend". Trotzdem habe bei Party Poker ebenso konstante Verbindungsschwierigkeiten, da die Verbindung alle 2-3 Minuten abbricht (Internet Delay --> Connection Lost), ohne dass ich mir erklären kann, warum das passiert. Die Health-Site von PP zeigt tadellose Server an und meine Netzwerkverbindung ist auch ok. Warum also bricht die Verbindung ab?

      Um dem ganzen noch einen draufzusetzen, habe ich das obengenannte Problem nur an meinem stationären PC. Am Notebook meiner Freundin ist die Verbindung zu PP tadellos. Außerdem habe ich an meinem stationären PC ebenso keine Verbindungsschwierigkeiten zu den Pokerservern eines anderen Anbieters, bei dem ich früher gern gespielt habe.

      Ach ja, das sollte ich vielleicht auch noch erwähnen: Sowohl den Virenscanner als auch die Firewall habe ich testweise kurzzeitig ausgeschaltet. Das Problem hatte ich leider immer noch.

      Weiß jemand Rat? ?(
  • 6 Antworten
    • Temar
      Temar
      Bronze
      Dabei seit: 14.07.2006 Beiträge: 536
      Original von michimanni
      Ich nutze WLAN und habe konstant eine hergestellte Verbindung zum Netzwerk mit einer Signalstärke von "sehr gut" bzw. "hervorragend". Trotzdem habe bei Party Poker ebenso konstante Verbindungsschwierigkeiten, da die Verbindung alle 2-3 Minuten abbricht (Internet Delay --> Connection Lost), ohne dass ich mir erklären kann, warum das passiert. Die Health-Site von PP zeigt tadellose Server an und meine Netzwerkverbindung ist auch ok. Warum also bricht die Verbindung ab?
      Bei WLAN bin ich immer sehr skeptisch. Trotz guter Signalstärke kann das an deiner Karte liegen. Am besten du testest mal die Verbindung, während du bei PP zockst mit einem Dauerping.

      Das Programm "ping" sendet eine "ICMP echo" Anfrage an einen beliebigen Server. Dieser antwortet (sofern dessen Firewall das ganze nicht blockt) mit einem "ICMP echo reply". Die abgesendeten Pings und die erhaltenen Antworten werden gezählt und sobald du den Dauerping abbrichst bekommst du eine Statistik mit der Anzahl an Paketen, die verloren gegangen sind.

      Mach folgendes: ßffne ein DOS-Fenster (Start->Befehl ausführen: cmd) und pinge deinen WLAN Router an. Hat dieser z.B. die IP-Adresse 192.168.170.1, dann gibst du folgendes ein:

      ping -t 192.168.170.1

      Jetzt startest du PP und zockst bis es Verbindungsprobleme gibt. Danach gehst du zurück ins DOS-Fenster und drückst Strg-C. Ping zeigt dir dann eine abschliessende Statistik - z.B. sowas:

      Ping-Statistik für 192.168.170.1:
      Pakete: Gesendet = 12, Empfangen = 12, Verloren = 0 (0% Verlust),
      Ca. Zeitangaben in Millisek.:
      Minimum = 64ms, Maximum = 65ms, Mittelwert = 64ms

      Wenn 0 Pakete verloren gegangen sind, dann hast du tatsächlich keine Verbindungsprobleme und es liegt irgendwie an der PP-Software. Sind Pakete verloren gegangen, so ist deine WLAN-Verbindung nicht stabil.


      Um dem ganzen noch einen draufzusetzen, habe ich das obengenannte Problem nur an meinem stationären PC. Am Notebook meiner Freundin ist die Verbindung zu PP tadellos. Außerdem habe ich an meinem stationären PC ebenso keine Verbindungsschwierigkeiten zu den Pokerservern eines anderen Anbieters, bei dem ich früher gern gespielt habe.
      Das sagt nix. Billige WLAN-Karten haben manchmal Aussetzer - das mit den anderen Anbietern kann Zufall sein. Vielleicht hat PP auch kürzere Timeouts. Wie lange die Laufzeiten der einzelnen Ping-Pakete war, wird dir ebenfalls in der Statistik ausgegeben.

      Gruss,
      Alex
    • michimanni
      michimanni
      Bronze
      Dabei seit: 02.08.2006 Beiträge: 65.192
      edit
    • michimanni
      michimanni
      Bronze
      Dabei seit: 02.08.2006 Beiträge: 65.192
      Hallo Temar,

      vielen Dank für die Antwort. Ich habe es jetzt einmal ausprobiert. Leider habe ich in der Tat einige Pakete verloren:

      Pakete: Gesendet = 294, Empfangen = 275, Verloren = 19 (6% Verlust),
      Ca. Zeitangaben in Millisek.:
      Minimum = 1ms, Maximum = 1564ms, Mittelwert = 22ms

      Vielleicht merkst Du schon an der Art, wie ich das hier schreibe, dass ich in technischen Dingen nicht so versiert bin... was würdest Du mir denn empfehlen? Eine andere WLAN-Karte oder wie kriege ich dieses Problem am besten gelöst?

      Gruß,
      michimanni
    • Patrizier
      Patrizier
      Bronze
      Dabei seit: 01.04.2005 Beiträge: 80
      Zunächst mal müsste die Ursache rausgefunden werden. Ist der WLAN-Router zu sendeschwach? Hast du Störsender/ massive Stahlbetonwände zwischen PC und Router? Ist die Treibersoftware auf dem aktuellen Stand? Sind die Firmwares auf dem aktuellen Stand? Sind die Protokolleinstellungen und Verschlüsselungseinstellungen auf Router und Pc gleich? Sind Stick und Router vom gleichen Hersteller (einige haben proprietäre Protokolle)
      Wenn das alles ok ist, such mal im Internet, ob da Tests oder Problemberichte zu deinem WLAN-Stick und dem Router existieren. Und falls auch das zu keinen Erkenntnissen führt, frag mal bei Freunden nach, ob du dir deren Stick leihen kannst, um zu prüfen, ob es damit besser läuft.
    • Temar
      Temar
      Bronze
      Dabei seit: 14.07.2006 Beiträge: 536
      Original von michimanni
      Leider habe ich in der Tat einige Pakete verloren:

      Pakete: Gesendet = 294, Empfangen = 275, Verloren = 19 (6% Verlust),
      Ca. Zeitangaben in Millisek.:
      Minimum = 1ms, Maximum = 1564ms, Mittelwert = 22ms
      Das maximum von 1.5 Sekunden zeigt klar, dass du Schwankungen in der Signalqualität hast. Das kann alles mögliche sein - z.B. auch deine Füsse die du ausstreckst und damit u.U. das Signal blockierst.


      was würdest Du mir denn empfehlen?
      Ersteinmal das gleiche wie "Patrizier". Im einfachsten Fall reicht es aus den PC auf den Desktop zu stellen oder ihn um 90 Grad zu drehen - also nicht hinlegen, sondern einfach die Kabel und die WLAN Antenne in eine andere Richtung zeigen lassen. Oftmals ist es aber tatsächlich so, dass Karten von unterschiedlichen Herstellern inkompatibel sind, weil sie entweder unterschiedliche Auffassungen des Protokolls haben oder Protokolle implementieren, die noch nicht verabschiedet sind. Hier hilft ein Firmware-Upgrade oder das verlangsamen der Verbindung. Bei vielen Karten kannst du das Protokoll auswählen - stell dort einfach mal 802.11b ein. Das ist der kleinste gemeinsame Nenner (11MBit/s) und das am längsten verabschiedete Protokoll.

      Gruss,
      Alex
    • michimanni
      michimanni
      Bronze
      Dabei seit: 02.08.2006 Beiträge: 65.192
      Vielen Dank an Patrizier und Temar für Euren Einsatz, das Problem ist offenbar gelöst. Ich habe die PP-Software neu installiert und seitdem ist das Problem nicht mehr aufgetaucht =)

      Edit: Kann ich den Thread auch irgendwie schließen...? Wenn ja, wie? ?(