Neue Fehlermeldung bei V.41

    • Eraser01
      Eraser01
      Bronze
      Dabei seit: 06.03.2007 Beiträge: 73
      Hallo Zusammen!

      Bis jetzt hat der Elephant ohne Probleme funktioniert, aber durch das neue Update lässt sich keine Datenbank mehr erstellen.

      FEHLERMELDUNG:
      Es konnte keine Verbindung zum Datenbankserver aufgebaut werden!

      Erweiterte Informationen:

      Failed to establish a connection to '127.0.0.1.'


      An dieser Stelle ist noch zu sagen, dass ich bereits alles (Elephant, SQL) deinstalliert habe um es wieder zum Laufen zu bringen. Bei einer jetztigen Neu-Installation schreibt er mir dass der Datenbankserver (oder so; ich glaube das Prgramm heisst PostSQL) auf den neuesten Stand ist, und deswegen nicht mehr neu installiert werden muss.

      Bitte um Hilfe, Danke.
      greez, Eraser
  • 2 Antworten
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Ich schätze mal bei dir ist die Deinstallation nicht sauber gelaufen, kannst du mal bitte die Deinstallationsanleitung im Sticky befolgen, Elephant deinstallieren und dann alles nochmal neuinstallieren? Hoffe das hilft.

      Gruß Sebastian
    • Eraser01
      Eraser01
      Bronze
      Dabei seit: 06.03.2007 Beiträge: 73
      Hi!

      Ich muss dich leider enttäuschen, habs bisher noch nicht geschafft den Elephant wieder zum Laufen zu bringen. Werds nochmals mit Hilfe von dem Sticky probieren, aber bisher hats nicht funktioniert.
      Es ist noch immer die gleiche Fehlermeldung wie vorher da.

      greez