Problem: Bildschirm bleibt im power saving mode

    • Ohjay
      Ohjay
      Bronze
      Dabei seit: 09.09.2007 Beiträge: 5.797
      Hallo!

      Wie der Titel schon sagt, habe ich seit kurzem das Problem, dass mein Flachbildschirm (lg flatron l 1952 s) nur noch im "power saving mode" verharrt, sodass lediglich ein black screen zu sehen ist. Ich habe noch keine Möglichkeit gefunden, den Modus zu beenden (normalerweise muss man einfach nur die Maus bewegen)
      An der Grafikkarte kann es nicht liegen (ich habe jetzt erstmal meinen alten Röhrenmonitor wieder angeschlossen) - hat jemand von Euch schonmal ein ähnliches Problem gehabt und kann mir irgendwie weiterhelfen?

      Wär echt super, wenn jemand von Euch was zu dem Problem sagen könnte.

      mfg Ohjay
  • 6 Antworten
    • Trilogy2005
      Trilogy2005
      Bronze
      Dabei seit: 15.02.2005 Beiträge: 95
      Hast du Vista? Fährt er gleich schon so hoch oder wechselt er erst beim hochfahren in den Saving mode?
    • Freefall
      Freefall
      Bronze
      Dabei seit: 16.11.2006 Beiträge: 560
      Original von Ohjay
      Hallo!

      Wie der Titel schon sagt, habe ich seit kurzem das Problem, dass mein Flachbildschirm (lg flatron l 1952 s) nur noch im "power saving mode" verharrt, sodass lediglich ein black screen zu sehen ist. Ich habe noch keine Möglichkeit gefunden, den Modus zu beenden (normalerweise muss man einfach nur die Maus bewegen)
      An der Grafikkarte kann es nicht liegen (ich habe jetzt erstmal meinen alten Röhrenmonitor wieder angeschlossen) - hat jemand von Euch schonmal ein ähnliches Problem gehabt und kann mir irgendwie weiterhelfen?

      Wär echt super, wenn jemand von Euch was zu dem Problem sagen könnte.

      mfg Ohjay
      ähm, überprüft ob kabel richtig drin sind...?
    • Ohjay
      Ohjay
      Bronze
      Dabei seit: 09.09.2007 Beiträge: 5.797
      Kabel sind richtig drin, wenn man es rauszieht kommt nicht mehr die Meldung "Powersaving mode" sondern "check signal cable".
      Ich nutze Win2000 Pro und zunächst ist das Problem aufgetreten als der Rechner an war und ich eine Weile afk war, sodass er ganz normal in den Modus wechselte, allerdings konnte ich den normalen Modus nicht mehr wiederherstellen.
      Dann beim nächsten Hochfahren ging es nochmal, aber als ich gerade eine Pokersession gespielt habe, ist er dann ganz unvermittel in den Sparmodus gesprungen (was derbe -ev war...) und jetzt bleibt er grad von Anfang an in diesem Modus.

      schonmal thx so far.
    • Freefall
      Freefall
      Bronze
      Dabei seit: 16.11.2006 Beiträge: 560
      wenn du schon nen anderen monitor ausprobiert hast und der bei dir tut, würd ich jetzt versuchen den Problem-Monitor an nem anderen Rechner auszuprobieren.
    • ChrisHustler
      ChrisHustler
      Global
      Dabei seit: 03.03.2006 Beiträge: 1.247
      jo hatte ich auch schonmal mit meinem lg. garantiefall fettich
    • Ohjay
      Ohjay
      Bronze
      Dabei seit: 09.09.2007 Beiträge: 5.797
      Du hattest das auch schonmal?
      Und für das Problem gabs keine Lösung?