Daten werden nicht aktuallisiert

    • Reo
      Reo
      Bronze
      Dabei seit: 22.09.2006 Beiträge: 860
      Ich habe ein Problem.

      Bei mir werden die Daten nicht aktuallisiert.
      Was meine ich damit?

      Es ist so: Ich setze ich bei PP an einen Tisch. Nach ca. 10 Min bekomme ich die erste Anzeige auf dem Tisch. Diese Anzeige aktuallisiert sich nicht!
      Ich habe immer die alten Werte.

      Nach ca. 30 Min habe ich versucht PokerElephant neu zu starten. Danach habe ich über 30 Min keine weitere Anzeige auf den Tischen bekommen. So als wenn die Software garnicht läuft.

      Außerdem werden die Hänge auch nicht automatisch importiert. Wenn ich auf "Import starten" gehe, dann passiert über mehrere Minuten garnichts.

      Wenn ich dann PE (benutze ich jetzt als Abkürzung für PokerElephant) neu starte, dann kann ich einfach und ohne Probleme die Hände importieren.

      Doch leider ändert sich das nicht "live". Im Grunde bringt also die Software im Moment nur was für die Nachanalyse, aber nicht für das Live-Spiel.


      Kann nochmal wer nen Tipp geben? Oder liegt das einfach daran, dass es ne Alpha ist und es noch nicht geht?


      Gruß,
      Reo
  • 35 Antworten
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Sollt eigtl. funktionieren. Komische Geschichte, kannst du mal schaun ob die Portaleinstellungen passen? Oben links auf den Elephanten klicken, Einstelunngen, Portaleinstellungen? Ob der Pfad passt, ob der Autoimport aktiv ist und ob dein Screenname passt? Was spielst du denn für Tische? Hast du eine englische Pokersoftware?

      Gruß Sebastian
    • Reo
      Reo
      Bronze
      Dabei seit: 22.09.2006 Beiträge: 860
      Hallo,

      also die Einstellungen stimmen.
      PP; Pfad ist korrekt. Autoimport ist an.
      ScreenName passt auch.
      Ja, die englische Software nutze ich ebenfalls


      Ich weiß nicht, woran es liegen könnte.

      Ich spiele verschiedene Tische, weil ich mich im Moment ausprobiere.

      Die Anzeige vom Elephant, dass der Tisch da ist und das nach ein paar Händen die Anzeige kommt ist auf jedem Tisch vorhanden, nur kommen eben keine Werte von den Spielern dazu oder sie aktuallisieren sich nicht mehr.

      Ich habe gestern zum Testen FL-SH gespielt, 4-table


      Werde gleich nochmal spielen, da ich etwas Zeit habe und mal schauen, ob es dann funktioniert.
    • Reo
      Reo
      Bronze
      Dabei seit: 22.09.2006 Beiträge: 860
      Ich habe jetzt über 30 Min gespielt und keine Anzeige auf den Tischen bekommen.
      Der Auto-Import funktioniert auch nicht. Jedes Mal, wenn ich PokerElephant neu starte kann ich manuell die gespielten Hände einlesen.

      Ich habe das HUD getestet. ("Test HUD" in den Optionen). Das geht.

      Ich weiß echt nicht, woran es liegen kann.

      Vielleicht noch der Vollständigkeit halber:

      Ich habe Windows Vista Business 64-bit
      Als Software läuft (neben den normalen Programmen wie Virenscanner/Internet Explorer etc) nur PartyPoker, PokerElephant.


      Ich hab keine Ahnung, woran es liegen könnte. Hab an den Standardeinstellungen auch nichts verändert oder so.


      Edit: Wie lange dauert es denn im Durchschnitt bis Daten angezeigt werden und in welchem Abstand werden sie aktuallisiert?
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Das sollte eigtl. relativ schnell und in relativ fix kurzen Abständen gehen. Kannst du mal probieren ob du auf ner anderen Plattform besser zurecht kommst?
    • Reo
      Reo
      Bronze
      Dabei seit: 22.09.2006 Beiträge: 860
      Ich habe alles versucht. Es läuft bei mir einfach nicht richtig.

      Hab auf meinem Laptop Windows XP drauf, aber im Moment wenig Zeit das zu testen. Werde ich über das lange Wochenende mal machen und schauen, ob es geht.

      Würde aber das Problem nicht wirklich lösen. Ich möchte schließlich am liebsten auf meinem richtigen Rechner spielen und nicht auf dem Laptop.


      Aber zumindest kann ich, wenn es bei XP läuft schauen, wie es richtig laufen sollte und Vergleiche zu haben.
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Danke!
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Also wir brauchen nochmal deine Mithilfe. Bitte probier mal folgendes:

      Spiel einen Tisch. Während dessen gehst ins HandHistory dir und öffnest und schließt die HH wieder. Wird dann importiert? Falls nein probier mal aus die Datei nach dem öffnen unverändert wieder zu speichern.

      Gruß Sebastian
    • Reo
      Reo
      Bronze
      Dabei seit: 22.09.2006 Beiträge: 860
      Original von galam
      Also wir brauchen nochmal deine Mithilfe. Bitte probier mal folgendes:

      Spiel einen Tisch. Während dessen gehst ins HandHistory dir und öffnest und schließt die HH wieder. Wird dann importiert? Falls nein probier mal aus die Datei nach dem öffnen unverändert wieder zu speichern.

      Gruß Sebastian
      Ich hoffe ich habe es richtig verstanden.

      Also ich starte PP, dann starte ich den Elephant.
      Ich setze mich an einen Tisch und warte, bis ich im BB bin. Spiele meine erste Hand.

      Auf dem Tisch steht (schwer zu lesen) "Stats erschienen, sobald gegnügend ....". Ich gehe also davon aus, dass das HUD funktioniert.

      Ich spiele ein paar Hände ohne Änderungen am Tisch zu erkennen.

      Nun gehe ich in den Elephant. Tab: "HandHistory"
      Dort ist ein grüner "Haken" zu sehen, der wohl vom Start des Elephant dort angezeigt wird.

      Nun gehe ich bei PartyPoker in die HH, lasse mir die Hände anzeigen, die ich gespielt habe.
      Im Elephant ändert sich nichts, auch das Verlassen des Tab z.B. in Hände / Analyse oder ähnliches ändert nichts an der Situation.

      Ich bekomme keine Statistiken auf dem Tisch angezeigt, nur den Satz von oben, den ich bereits erwähnt habe.


      Ich hoffe, dass ich es richtig gemacht habe und euch meinen Weg möglichst "verständlich" erklärt habe.


      Gruß,
      Reo
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Jut. Du sollst mit dem Explorer in typischerweise C:\Programme\PartyPoker\HandHistory\deinnickname gehen und die Datei von dem Tisch öffnen an dem du gerade spielst. Dann wieder schließen usw. Gebenenfalls schaust du mal, ob du eine gerade gespielte Hand wieder findest. Was passiert denn wenn du versuchst eine Hand zu grabben?

      Gruß Sebastian
    • Reo
      Reo
      Bronze
      Dabei seit: 22.09.2006 Beiträge: 860
      Hallo,

      also ich bin nicht in das Verzeichnis gegangen und habe direkt in die txt-Datei geschaut. Das werde ich jetzt nochmal versuchen.

      Anmerkung: Ich habe PP nicht im Standardverzeichnis installiert.
      Ich habe es unter D:\Spiele\Poker\PartyPoker\....

      Aber der Elephant hat das Verzeichnis automatisch erkannt und es steht auch korrekt in den Portaleinstellungen.


      Also, damit das nicht falsch verstanden wird: Wenn ich spiele, dann aktuallisiert sich nichts "live". Wenn ich den Elephant schließe und dann neu öffne, dann habe ich im Import automatisch die Dateien der zuletzt gespielten Hände und wenn ich dann auf "Import starten" klicke, dann werden alle Hände korrekt eingelesen und in der Datenbank angezeigt.

      Das einzige, was nicht geht ist der "live" Auto-Import der Hände, während ich spiele.
    • Reo
      Reo
      Bronze
      Dabei seit: 22.09.2006 Beiträge: 860
      ERSTAUNLICH!

      Wenn ich die txt-Datei mit der Handhistory vom aktuellen Tisch manuell mit dem Editor öffne, dann werden sofort die Hände mit Elephant eingelesen und auch die Daten auf dem Tisch aktuallisiert.

      Ich hoffe, dass das einer Lösung des Problems hilfreich entgegenkommt und ich bald nicht mehr diese Probleme habe.
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Jau haben wir uns schon gedacht. Gibt hoffentlich bald ne Lösung.

      Gruß Sebastian
    • Reo
      Reo
      Bronze
      Dabei seit: 22.09.2006 Beiträge: 860
      Ich habe es jetzt nochmal auf dem Laptop getestet, weil ich eben nen bisschen Zeit hatte.

      Hier geht alles. Also liegt es entweder an meinem Vista x64 auf meinem Hauptrechner oder ein anderes Problem.

      Nunja, ich bin sicher, dass ihr bald eine Lösung habt.
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Funktioniert es bei dir auch wenn, du während des spielens die Portaleinstellungen öffnest und wieder schließt?

      Gruß Sebastian
    • fordwolf
      fordwolf
      Bronze
      Dabei seit: 26.07.2007 Beiträge: 11
      Servus...

      Selbes Problem hier, HH manuell öffnen hilft nicht...

      Grüße!
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Jau also die Entwickler sind dran ;)

      Gruß Sebastian
    • Rafikafi
      Rafikafi
      Bronze
      Dabei seit: 21.03.2008 Beiträge: 79
      ich hab auch das problem dass das hud erst nach 15-30 min erscheint und sich erst nach 45 langsam ständig aktualisiert

      ich habe auch vista vielleicht liegt es am vista?
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Möglich ist das, mmh ka müssen wir mal sehen
    • guselbindel
      guselbindel
      Bronze
      Dabei seit: 09.05.2007 Beiträge: 361
      auch bei mir (vista) wurde hud gerade nach 45min am tisch angezeigt sonst durschschnittlich 20min
    • 1
    • 2