PC friert ständig ein

    • YoungBuck311
      YoungBuck311
      Bronze
      Dabei seit: 13.05.2007 Beiträge: 4.049
      und ich habe keine Ahnung weshalb. Ich vermute es liegt nicht an der Temperatur, da der PC sehr unregelmäßig einfriert und es unabhängig von der Auslastung passiert.

      Brauche dringend Hilfe, das Problem kostet mich hunterte Dollar beim pokern X(

      Hier noch ein Paar Daten:

      AMD Athlon 64 X2 Dual Core 4000+
      Betriebssystem Microsoft Windows XP Professional
      Arbeitsspeicher 2048 MB
      Grafikkarte ATI Radeon HD 2600 XT (256 MB)
      Festplatte SAMSUNG HD501LJ (465 GB, IDE)
      Motherboard GA MA69G S3H
  • 21 Antworten
    • Angelius
      Angelius
      Bronze
      Dabei seit: 21.01.2008 Beiträge: 524
      Original von YoungBuck311
      und ich habe keine Ahnung weshalb. Ich vermute es liegt nicht an der Temperatur, da der PC sehr unregelmäßig einfriert und es unabhängig von der Auslastung passiert.

      Brauche dringend Hilfe, das Problem kostet mich hunterte Dollar beim pokern
      Da gibts viele Möglichkeiten.

      Wie oft friert er ein? Jeden Tag?
      In welchen Intervallen?
      Macht er seltsame Geräusche?
      Nur beim Pokern?
      Was sagen Deine Antivirenprogramme?
      Läuft 3DMark06 störungsfrei durch?
    • Sid7070
      Sid7070
      Bronze
      Dabei seit: 29.10.2007 Beiträge: 69
      Würde mal die Lüfter bei geöffneten Gehäuse checken ob sie einwandfrei arbeiten, und ob sich darauf schon viel staub angesammelt hat.
    • Angelius
      Angelius
      Bronze
      Dabei seit: 21.01.2008 Beiträge: 524
      Er sagt ja, es wär kein thermisches Problem, ich würde blind trotzdem darauf oder auf das (zu schwache, zu schlechte) Netzteil tippen. Gibt PCs, die stürzen ab, wenn nur der Kühlschrank anspringt... :D
    • YoungBuck311
      YoungBuck311
      Bronze
      Dabei seit: 13.05.2007 Beiträge: 4.049
      Original von Angelius
      Original von YoungBuck311
      und ich habe keine Ahnung weshalb. Ich vermute es liegt nicht an der Temperatur, da der PC sehr unregelmäßig einfriert und es unabhängig von der Auslastung passiert.

      Brauche dringend Hilfe, das Problem kostet mich hunterte Dollar beim pokern
      Da gibts viele Möglichkeiten.

      Wie oft friert er ein? Jeden Tag?
      In welchen Intervallen?

      würde sagen durchschnittlich alle 5h in betrieb, aber total unregelmäßig. mal 1h nach start, mal läuft er 12h durch.

      Macht er seltsame Geräusche?

      definitiv nein.

      Nur beim Pokern?

      eigentlich nur beim pokern, oder beim surfen im internet, nie bei anderen spielen


      Was sagen Deine Antivirenprogramme?

      mein pc ist sauber und sicher, dass kann eigentlch nicht der grund sein.

      Läuft 3DMark06 störungsfrei durch?

      kA, lade es mir gerade runter und werde es dann mal ausprobieren, ist allerdings 600mb groß
      Staub hat sich auch nicht angesammelt, der PC ist relativ neu (3 Monate)

      Netzteil: hier sollte eigentlich für den PC locker ausreichen?!
    • Petathebest
      Petathebest
      Bronze
      Dabei seit: 22.02.2006 Beiträge: 2.634
      Hast du die Treiber von Gigabyte drauf oder von ATI? Die neuesten oder ältere? Neuestes Bios drauf? (Vorsicht, nicht in Windows installieren, sondern über Bios und USB Stick)

      edit: ansonsten hier ein Sammelthread zum Board, lesen und falls das zur Problemlösung nicht reicht, dort mal posten.

      http://www.forumdeluxx.de/forum/showthread.php?t=349365
    • Angelius
      Angelius
      Bronze
      Dabei seit: 21.01.2008 Beiträge: 524
      Habe mal die Leistung Deines PC überschlagen: DIe Grafikkarte max. knapp 270W, CPU etwa 65W, Festplatte 8W, Board etwa 25W, Lüfter und Netzteilverluste dazu und es wird knapp. Da können schon mal über 350W Spitze zusammenkommen... obwohl BeQuiet keinen Schrott produziert, würde ich es einfach mal mit einem stärkeren Netzteil ähnlicher Qualität probieren.

      Ich würde es mal mit einem >=500W-Netzteil probieren, das Wechseln des Netzteils solltest Du eigentlich auch selbst hinkriegen. Auf jeden Fall Netztstecker ziehen vor dem Tausch!
    • YoungBuck311
      YoungBuck311
      Bronze
      Dabei seit: 13.05.2007 Beiträge: 4.049
      Original von Petathebest
      Hast du die Treiber von Gigabyte drauf oder von ATI? Die neuesten oder ältere? Neuestes Bios drauf? (Vorsicht, nicht in Windows installieren, sondern über Bios und USB Stick)

      edit: ansonsten hier ein Sammelthread zum Board, lesen und falls das zur Problemlösung nicht reicht, dort mal posten.

      http://www.forumdeluxx.de/forum/showthread.php?t=349365
      Wo kann man nachschaun welche Treiber ich drauf habe?

      bezüglich Bios upgrate: Hab mich mal schlau gemacht, ist anscheinend nicht ganz ungefährlich und kann grö´ßeren Schaden hervorrufen, es wird davor gewarnt das Bios upzudaten wenn kein wichtiger Grund besteht. Und das Bios ist ja rel. neu, wie gesagt, der PC ist ja noch nicht so alt.



      Original von Angelius
      Habe mal die Leistung Deines PC überschlagen: DIe Grafikkarte max. knapp 270W, CPU etwa 65W, Festplatte 8W, Board etwa 25W, Lüfter und Netzteilverluste dazu und es wird knapp. Da können schon mal über 350W Spitze zusammenkommen... obwohl BeQuiet keinen Schrott produziert, würde ich es einfach mal mit einem stärkeren Netzteil ähnlicher Qualität probieren.

      Ich würde es mal mit einem >=500W-Netzteil probieren, das Wechseln des Netzteils solltest Du eigentlich auch selbst hinkriegen. Auf jeden Fall Netztstecker ziehen vor dem Tausch!
      Habe kein derartiges Netzteil hier und "blind" kaufen, ohne zu wissen ob es der Grund ist, möchte ich lieber nicht.


      Habe auch mal den PC offen laufen lassen, die Lüfter laufen einwandfrei.
    • YoungBuck311
      YoungBuck311
      Bronze
      Dabei seit: 13.05.2007 Beiträge: 4.049
      Original von Angelius
      Läuft 3DMark06 störungsfrei durch?
      Gerade das erste mal getestet. Läuft störungsfrei durch (wenn 0fps beim cpu test normal sind)
      Kenn mich da nicht so aus, aber sehe keine Auffälligkeiten:

    • YoungBuck311
      YoungBuck311
      Bronze
      Dabei seit: 13.05.2007 Beiträge: 4.049
      nach ausgibigen Tests der Temperaturen konnte dies ausgeschlossen werden.

      Lag wohl anscheinend an PT, ohne PT jedenfalls noch kein PC Absturz mehr gehabt.
    • Angelius
      Angelius
      Bronze
      Dabei seit: 21.01.2008 Beiträge: 524
      Jo, ich benutze 3DMark immer, um die Stabilität eines Systems zu testen. FPS hängen von Graka und CPU ab, da komm ich auch nicht in den zweistelligen Bereich. Wenn es durchläuft, ist Deine Gurke mit hoher Wahrscheinlichkeit vollgasfest. :D

      Ich würde mal ins PT-Forum schauen und es ansonsten neu installieren (vorher Datenbank sichern und hinterher wiederherstellen, dazwischen Rechner neu starten).
    • YoungBuck311
      YoungBuck311
      Bronze
      Dabei seit: 13.05.2007 Beiträge: 4.049
      hm gestern zum ersten mal seit langer Zeit wieder ein freeze gehabt, heute dann gleich den nächsten und dann gerade eben schießt die temperatur unerwartet schnell nach oben, bis der PC sich abgeschaltet hat, nach dem neustart war die temperatur sofort wieder normal.

      Hier der letzte Screen den ich gemacht hab, danach ging die Temperatur noch auf >100°



      Wie passiert so etwas, die Temperatur in meinem Zimmer ist ca 22°, PC Auslastung 50% und keine direkte Sonneneinstrahlung oder ähnliches. Solche Temperaturen hatte ich noch nie, auch bei keinem der Freezes
    • Petathebest
      Petathebest
      Bronze
      Dabei seit: 22.02.2006 Beiträge: 2.634
      also mit dem gleichen Problem habe ich mich mal sehr lange rumgeschlagen. Es lag an der
      Onboard-Netzwerkkarte. Deaktivier die mal im Bios und mach mal ein paar Stabilitätstests mit Prime und 3dmark. Am besten über mehrere Stunden. Ich hab einfach eine für 1 Euro bei Ebay gekauft und eingebaut, dann war die Sache gegessen. Habs irgendwann auch mal eingeschickt, kam zurück mit nicht nachvollziehbar > hat mich nur Geld gekostet, obwohl der Fehler reproduzierbar war. Naja, war ein Asus, seitdem kauf ich kein Asus mehr.

      Grüße

      Peta

      edit: und schmeiss Speedfan mal runter, glaube das unterstützt die 690er Boards nicht richtig. Mainboard hat zu 99% eine Lüftersteuerung im Bios.

      edit2: also bei mir trat der Fehler bei Netzwerktraffic auf, also Internet usw.
    • YoungBuck311
      YoungBuck311
      Bronze
      Dabei seit: 13.05.2007 Beiträge: 4.049
      <Bei mir treten freezes auch oft in Verbindung mit dem Internet auf, eigentlich nur beim pokern ode videos schaun (also mit aktueller verbindung, zb youtube)

      Nie passiert so etwas beim CS spielen, trotz beständiger Auslastung von >50%

      Benutze allerdings nicht die onboard Netzwerkkarte, sondern eine Wlankarte. BTW wie stellt man die onboard netzwerkkarte im bios aus?


      danke schonmal für die antworten, mfg
    • Finally
      Finally
      Bronze
      Dabei seit: 15.08.2006 Beiträge: 3.917
      mir ist das auch passiert, bloß hat sich der pc nicht nur aufgehängt sondern der monitor wurde schwarz(konnte natürlich nix machen)

      Deine Beschreibung passt eig. genau zu meiner(unregelmäßige abstände,temp ist normal, staubfrei, keine komischen geräusche usw..)

      also bei mir lag es an der graka, lad dir mal den neusten treiber runter wenn du ihn schon hast, versuchs mal mit einem beta treiber.


      seit 2 wochen keine ausfälle :)
    • Blahd
      Blahd
      Bronze
      Dabei seit: 04.08.2006 Beiträge: 713
      kommt aufs bios an.

      genaueres steht im BIOS KOMPENDIUM


      spielst du zufällig bei party und tritt das problem i.d.r nach ca 90min multitabling auf?
    • rancor187
      rancor187
      Bronze
      Dabei seit: 22.11.2007 Beiträge: 159
      Schau mal im BIOS unter Devices, kommt aber auch wirklich aufs BIOS an.
      Mal anders gefragt ist der Fehler reproduzierbar?
      SP3 schon installiert wenn XP?
      SP1 schon installiert wenn Vista?
    • YoungBuck311
      YoungBuck311
      Bronze
      Dabei seit: 13.05.2007 Beiträge: 4.049
      Original von YoungBuck311
      hm gestern zum ersten mal seit langer Zeit wieder ein freeze gehabt, heute dann gleich den nächsten und dann gerade eben schießt die temperatur unerwartet schnell nach oben, bis der PC sich abgeschaltet hat, nach dem neustart war die temperatur sofort wieder normal.

      Hier der letzte Screen den ich gemacht hab, danach ging die Temperatur noch auf >100°



      Wie passiert so etwas, die Temperatur in meinem Zimmer ist ca 22°, PC Auslastung 50% und keine direkte Sonneneinstrahlung oder ähnliches. Solche Temperaturen hatte ich noch nie, auch bei keinem der Freezes
      sehr witzig. jetzt wo es wieder so heiß ist, lässt mein PC sich tagsüber nicht bedienen. Geht die CPU Auslastung auf über 30% steigen die Temperaturen auf über 100° an teilweise. Siehe Scree´n.
      In meinem Zimmer ist es warm, aber nicht über 50°^^
      Direkte Sonneneinstrahlung oder so gibt es nicht.

      Das Problem muss endlich behoben werden!

      hier noch ein aktueller screen:



      ich weiß einfach nciht was ich machen soll, habe vor 2monaten schon alles ausprobiert und nichts hat geholfen
    • elbarto132
      elbarto132
      Bronze
      Dabei seit: 24.03.2008 Beiträge: 4.622
      core 52°C is unpdoblematisch
      bei den anderen temp sensoren musste mal rausfinden wofür die da sind (handbuch vom mainboard oder so)
      ich vermute mal temp 1 wird der externe sensor der cpu sein
      temp 2 evtl mainboard und temp 3 könnte die grafikkarte sein... die werte sind zwar eigentlich noch so gerade im rahmen, aber evtl sorgen die schon für nen absturz
      wenn die zuteilung aber nicht so ist wie ich denke und z.b. das mainboard 80°C erreicht dann liegts daran ;)
      also versuch mal herauszufinden von was das die temps sind
    • YoungBuck311
      YoungBuck311
      Bronze
      Dabei seit: 13.05.2007 Beiträge: 4.049
      Temp1: CPU #1/Core #1
      Temp2: Motherboard
      Temp3: CPU
    • 1
    • 2