Postgres inst.probleme [Teil-Lösung inside]

    • PsyMaster
      PsyMaster
      Bronze
      Dabei seit: 28.02.2006 Beiträge: 2.219
      kann den scheiss einfach nicht installieren. es wird immer die meldung:

      "User "xy" could not be created: The user account already exists!"


      was soll da existieren? ich hab xp und vista erst neu installiert, alles komplett platt gemacht.

      soll btw. über xp laufen.

      2. hab ich gehört, dass man die platte nicht aussuchen können soll, so dass der scheiss immer auf c: kommt, das allerdings ist ausschliesslich für mein system reserviert ( hab 4 partitionen: 1 für vista, 2. für xp, 3. u. 4. für daten von ... vista und xp).

      der käse soll also auf H: und nicht auf C:

      Wie zum Teufel komm ich da auf einen grünen Zweig?

      psyM

      edit: gelöst.
      lw kann man angeben, wenn man sql manuell installiert und nicht auto über elefant. wie ich das andere problem gelöst hab, weiss ich nicht mehr...
  • 2 Antworten
    • Theobald150
      Theobald150
      Bronze
      Dabei seit: 28.07.2006 Beiträge: 300
      Hallo!

      Zu Punkt2: Ich habe leider auch noch keine Lösung dafür gefunden. Auch Installation von Postgres vor dem Elefant bietet mir keine Auswahl des Installationspfades an.

      Grüße
      Theo
    • klausschreiber
      klausschreiber
      Bronze
      Dabei seit: 30.07.2006 Beiträge: 5.773
      versuchst du, den gleichen Usernamen zu nehmen, den du schon für einen Windows Account verwendet hast?

      Zum Installationspfad:
      Während der PostgreSQL kann man problemlos den Installationspfad aussuchen. Man kann sogar für den Programmordner von PostgreSQL und dem Datenbankordner 2 verschiedene Pfade auswählen. Weiß es nicht mehr auswendig, vielleicht muss man dafür "Benutzerdefinierte Installation" oder sonst so irgendwas auswählen.