v0.48 + 0.49 // Probleme, Abstürze *need help*

    • haweka
      haweka
      Bronze
      Dabei seit: 13.05.2007 Beiträge: 252
      Ich bin mir bewusst, dass dieses Problem schon mehrfach aufgetreten ist. Leider finde ich gerade keinen passenden Thread, in den ich posten kann und auch keinen, der eine Lösung enthält. Leider nutze ich auch kein Skype. Habe es mir zwar mal runtergeladen, aber ... naja, mal sehen, ob's was wird.

      Nun aber zum Problem:

      Ich habe mir heute (bzw. gestern mittlerweile) Elephant in der Version 0.48 runtergeladen und auch problemlos installiert. Bisher habe ich PokerOffice benutzt, bzw. in letzter Zeit ohne Stats gespielt. Anfangs lief auch alles gut, habe mich recht schnell im Programm zurechtgefunden und war begeistert (!), wie schnell ich meine Handhistories importieren konnte.

      Dann wollte ich natürlich auch das HuD ausprobieren. Zwar musste ich erst nach und nach die Einstellungen justieren, um auf Partypoker mit 6 Tischen überhaupt die Stats zu erkennen, aber schließlich war alles perfekt. Zwar wurde der Rechner etwas ausgebremst durch die vielen Anzeigen (Vermutung!), aber es war erträglich.

      Nach ca. 20 Minuten jedoch, als ich gerade einen Tisch schließen wollte, ging nichts mehr. Elephant hatte sich komplett aufgehängt, bzw. das HuD. Dadurch kontne ich auch an den Tischen nichts mehr machen. Mir blieb nur, Party den Todesstoß per Taskmanager zu geben und neuzustarten (PP, nicht den Rechner). Auch bei einem zweiten Versuch trat das gleiche Problem, wieder nach ca. 20 Minuten auf. Ich bin mir leider nicht sicher, ob es wieder beim Schließen eines Tisches passiert ist.


      Es wäre schön, wenn sich jemand findet, der mir auch hier im Forum mit meinem Problem helfen kann. Ansonsten muss ich mich eben mit diesem Skype auseinandersetzen ^^

      Technische Details:

      Windows XP Prof. / SP2
      DualCore 3 GHz
      2 GB RAM
      GeForce 8600 GT (512 MB)
      19" @ 1280*1024
      DSL 6k
      Elephant v0.48 (Trial)
      Aktuelle PartyPoker Software

      Ich hoffe, dass meine Angaben ausführlich genug sind - habe mein bestes versucht. Würde Elephant wirklich gerne nutzen, aber ohne HuD fehlt mir da was.

      MfG,
      haweka
  • 14 Antworten
    • haweka
      haweka
      Bronze
      Dabei seit: 13.05.2007 Beiträge: 252
      *push*

      Problem besteht auch mit der neuen v0.49 noch. Diesmal mit 4 Tischen getestet, leider wieder alles abgestürzt, wie bereits beschrieben.

      haweka
    • Schelm
      Schelm
      Bronze
      Dabei seit: 13.12.2006 Beiträge: 5.199
      läuft der elephant weiter wenn du party beendet hast?
      falls ja ist es das schon bekannte freeze problem mit party und dem HUD..

      kannst dich auch mal an den skype support wenden!

      ich denke sie arbeiten schon dran.
    • haweka
      haweka
      Bronze
      Dabei seit: 13.05.2007 Beiträge: 252
      Original von Schelm
      läuft der elephant weiter wenn du party beendet hast?
      falls ja ist es das schon bekannte freeze problem mit party und dem HUD..

      kannst dich auch mal an den skype support wenden!

      ich denke sie arbeiten schon dran.
      Ich habe Elephant immer zuerst "gekillt", weil das Programm im Taskmanager mit "Programm reagiert nicht ..." versehen war. Party geht danach auch nicht mehr. In der anderen Reihenfolge habe ich es noch nicht probiert.

      Zusätzlich habe ich nun mit Elephant, aber ohne HUD, das Problem, dass Party andauernd Verbindungsprobleme anzeigt. Mag aber auch Zufall sein und an meinem Provider liegen.

      Mit skype habe ich so meine Probleme, vielleicht kann mir ja auch hier jemand helfen. Auf jeden Fall lese ich weiterhin mit und hoffe darauf, dass das Problem gelöst wird.

      MfG,
      haweka
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Bei Freezeproblemen kann ich nur jedem raten sich an den SUpport per Skype zu wenden:
      Bei Elephant Abstürzen - Skype Support
    • haweka
      haweka
      Bronze
      Dabei seit: 13.05.2007 Beiträge: 252
      Ich erreiche doch keinen per Skype. Und wenn mal jemand da ist, bin ich nicht zu Hause ^^

      Kann man denn nicht auch hier sagen, was mögliche Ursachen sein könnten?

      ...

      Habe jetzt mal Verschiedenes getestet. Beim letzten Absturz habe ich PartyPoker "gekillt", der Elephant leif danach erstmal normal weiter. Hilft das vielleicht bei der Analyse, mitsamt meienr anderen Daten?

      Bisherige Lösungsversuche:

      - Festplatte brutalst geputzt
      - 4fache Defragmentierung (ca. 2% Restfragmentierung bei 500 GB / 240 GB belegt)
      - shared_buffer auf 128MB hochgeschraubt

      Alles nichts gebracht :(

      Bitte! Hilfe! :D

      haweka
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Also grundsätzlich könntest du mal eine Neuinstallation vom Elephant versuchen. Ansonsten hilft wohl nur noch das HUD bis zur neuen HUD-Version zu deaktivieren. Ich kann dir leider sonst keine Tipps.

      Gruß Sebastian
    • haweka
      haweka
      Bronze
      Dabei seit: 13.05.2007 Beiträge: 252
      Original von galam
      Also grundsätzlich könntest du mal eine Neuinstallation vom Elephant versuchen. Ansonsten hilft wohl nur noch das HUD bis zur neuen HUD-Version zu deaktivieren. Ich kann dir leider sonst keine Tipps.

      Gruß Sebastian
      Eine Neuinstallation des Elephants habe ich ja auch schon gemacht. Oder sollte ich auch die PostgreSQL löschen und neu installieren?
      Ansonsten warte ich auch gerne auf eine neue Version. Auf den Micros sind die Stats ja noch relativ unwichtig. Vielen Dank auf jeden Fall für die Hilfe :)

      haweka
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Anfang nächster Woche kommt aller vorraussicht ein neues HUD, wir hoffen das dies evtl. abhilfe schafft.

      Gruß Sebastian
    • haweka
      haweka
      Bronze
      Dabei seit: 13.05.2007 Beiträge: 252
      Mittwoch = Mitte der Woche =! Anfang der Woche :D

      Wann kommt denn das Update, weiss man schon Genaueres?

      MfG,
      haweka
    • charliesheen
      charliesheen
      Bronze
      Dabei seit: 16.08.2007 Beiträge: 829
      habe das selbe problem, nur bei mir dauerts 3-4 minuten... ich werde aber nun mal das HUD deaktivieren, wenn es denn weiterhilft...

      elephant funktioniert bei mir ohne probleme weiter, nur PP schmiert ab
    • VTechMS
      VTechMS
      Bronze
      Dabei seit: 04.10.2006 Beiträge: 1.492
      selbe Probelm unter Vista, hab aber PT u. PA nebenher laufen
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Grr ich hab es damals schon bereut auch nur ein ungefähres Datum genannt. Hat einfach alles etwas länger gedauert als ursprünglich geplant. Sorry hier nochmal. Weitere Informationen findest du hier: http://devblog.pokerstrategy.com/

      Gruß Sebastian
    • haweka
      haweka
      Bronze
      Dabei seit: 13.05.2007 Beiträge: 252
      Mit dem neuen Releasedate wird aber leider meine Probeversion auslaufen und ich habe die 2k Punkte noch nicht voll. Kann man da was "drehen"? ;)

      Bzw. welche Features gehen mir verloren, bis ich die 2k Punkte für die Vollversion habe?

      MfG,
      haweka
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Ab 0.50 geht das HUD und ich glaube die Analysteseite nicht mehr, der Rest sollte eigentlich weiter laufen. Mehr ist da glaub ich nicht drin.

      Gruß Sebastian