Postgr SQL Fehler

    • w3cRaY
      w3cRaY
      Bronze
      Dabei seit: 12.06.2007 Beiträge: 5.280
      Hallo, ich bekomme es nicht hin, den Elephant zu installieren. Postgr 8.3 war bei mir schon drauf (keine Ahnung, welches Programm das nutzt), und anscheinend habe ich auch schon einen PostgrSQL account (wird zumind. unter verwaltung/... etc. angezeigt). Leider kenne ich das Passwort nicht mehr, aber da ich eh nur 4-5 PW habe, sollte das kein problem sein, dies rauszubekommen. Dazu später.

      Ich bekomme, wenn ich diesen Benutzernamen und ein beliebiges Passwort eingebe folgenden Fehler:

      Failed to establish a connection to 127.0.0.1

      Was ich getan habe:
      Heute früh hab ich mir den Elephant gezogen, installiert, dann account pw eingegeben, und bekam eine Fehlermeldung, dass das PW zum Accountnamen nicht passt, unable to connect. Dann hab ich Postgr 8.3 deinstalliert, elephant deinstalliert, neu installiert.

      Postgr 8.3 wird irgendwie nicht mit dem Elephant mitinstalliert, denn, obwohl ich es deinstalliert hatte, wurde es nicht wieder mit dem Elephant mitinstalliert (stand also nicht in der Liste bei Systemsteuerung/Software). Ich habe dann auch den Account bei Verwaltung für Postgr gelöscht. Hat alles nichts gebracht, Elephant wird installiert, dann beim Starten fragt er mich nach Name und PW (obwohl es gar keinen account mehr gibt...).

      Schlussendlich hab ich eine Systemwiederherstellung gemacht, Postgr Account steht wieder in Verwaltung, Postgr 8.3 ist installiert, und jetzt kommt oben genannte Fehlermeldung.

      Was tun? Ich hab Windows XP. Was noch merkwürdig ist: mein Postgr Account ist RaYN, im elephant wird aber alles kleingeschrieben. Ist das egal?

      Greetz


      NICE; MEIN POCKERTRACKER GEHT JETZT AUCH NICHT MEHR; SO EINE SCHEISSE!!!
  • 6 Antworten
    • w3cRaY
      w3cRaY
      Bronze
      Dabei seit: 12.06.2007 Beiträge: 5.280
      So, habs hinbekommen....

      PT geht auch wieder.
    • Arngrim
      Arngrim
      Bronze
      Dabei seit: 03.02.2005 Beiträge: 846
      Kannst du kurz beschreiben, wie Du das Problem gelöst hast? Könnte für andere User auch interessant sein. Danke!
    • w3cRaY
      w3cRaY
      Bronze
      Dabei seit: 12.06.2007 Beiträge: 5.280
      Also...

      Zuerst löscht man Postgr SQL bei Systemsteuerung/Software vom Rechner, dann den Elephant, dann löscht man das Postgr SQL Profil in Systemsteuerung/Verwaltung/Computerverwaltung/Lokale Benutzer und Gruppen/Benutzer. Schlussendlich löscht man per Hand den Rest von Postgr SQL, der noch auf der Platte ist (also bei mir C:/Programme/Postgr SQL/).

      Wenn man gemacht hat, kann man Postgr SQL entweder per Hand installieren und konfigurieren (hab ich gemacht), oder man nutzt den Elephant Installer, um das zu regeln. Klappt beides, hab beides ausprobiert.

      Mit PT gibts anscheinend ein Problem, wenn man den Postgr-User aus der Verwaltung löscht, ich musste es neu installieren.

      Greetz
    • Arngrim
      Arngrim
      Bronze
      Dabei seit: 03.02.2005 Beiträge: 846
      Super, danke für deine schnelle Antwort!
    • Brrrt
      Brrrt
      Bronze
      Dabei seit: 12.01.2008 Beiträge: 346
      Original von w3cRaY
      Also...

      Zuerst löscht man Postgr SQL bei Systemsteuerung/Software vom Rechner, dann den Elephant, dann löscht man das Postgr SQL Profil in Systemsteuerung/Verwaltung/Computerverwaltung/Lokale Benutzer und Gruppen/Benutzer...

      hi, ich habe wohl das selbe problem, ich kann mich aber nicht erinnern PostgreSQL jemals installiert zu haben, wofür wird das sonst verwendet?

      ich kann es nicht in der softwareliste unter sytemsteuerung finden. unter /computerwerwaltung/ .. finde ich auch nicht Lokale Benutzer usw...

      ich finde nur den order PostgreSQL unter Programme. bring es was wenn ich diesen ordner lösche? habe keinen plan von sowas.
      wäre für hilfe sehr dankbar!

      gruß
      brrrt
    • Alecexx
      Alecexx
      Bronze
      Dabei seit: 31.05.2007 Beiträge: 818
      ich habe das Problem bereits beschrieben gehabt!!!

      man braucht nix deinstallieren sonder unter START Programme Postgre Start serveices klicken und schon gibts die "establish connection probleme nicht mehr