fehler und probleme mit dem hände tab

    • bennyg
      bennyg
      Bronze
      Dabei seit: 04.10.2006 Beiträge: 815
      teste seit heute die beta version und bin gleich mal über ein paar fehler gestolpert:
      wenn ich im spiel (stars) eine hand mit dem häckchen button makiere, erscheint sie im elephant als kategorie 3 !? naja auf alle fälle kann ich diese kategorie nicht ändern genausowenig wie bei allen anderen händen!
      dann habe ich diese hand importiert:


      Known players:
      Position
      CO
      BB

      0.5/1 Fixed-Limit Hold'em (5 handed)
      Hand recorder used for this poker hand: PokerStrategy Elephant 0.49 by www.pokerstrategy.com.

      Preflop: Hero is SB with J:spade: , T:diamond:
      2 folds, CO calls, CO calls, 2 folds, Hero calls, Hero calls, BB checks, BB checks.

      Flop: (6.00 SB) A:diamond: , 6:club: , J:heart: (3 players)
      Hero bets, Hero raises, 2 folds, CO calls, CO calls.

      Turn: (5.00 BB) K:heart: (2 players)
      Hero bets, Hero raises, CO 3-bets, CO caps, Hero calls, Hero calls.

      River: (13.00 BB) 5:spade: (2 players)
      Hero checks, Hero checks, CO bets, CO raises, 2 folds, CO gets uncalled bet back., CO gets uncalled bet back..

      Final Pot: 13.00 BB



      einmal sind wie unschwer zu erkennen die stats völlig falsch (im elephant werden sie falsch angezeigt! beim konvertieren sind die werte anscheinend verloren gegangen), außerdem passt sonst auch nix! "hero bets, hero raises"
  • 2 Antworten
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Kannst du mir die originalen Handhistories files an galam@pokerstrategy.com schicken? Dann können wir das fixxen.

      Den Fehler mit den Kategorien kann ich leider nicht nachvollziehen, ich kann problemlos die Kategorien ändern. Heißt die Kategorie wirklich Kategorie 3? Falls ja geh mal unten Links ins Kategoriefenster und versuch mal eine neue zu erstellen. Kannst du auf diese ändern?

      Gruß Sebastian
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Habs gestestet, geht bei mir korrekt. Liegt evtl. aber schon an meiner neuen Version ;) Wird aufjedenfall in der nächsten Funktionieren. Vielen Dank für die Mail!