v.50 HUD kommt einfach nicht

    • gioietta
      gioietta
      Bronze
      Dabei seit: 26.04.2008 Beiträge: 6
      Hallo

      Ich habe das Problem das das HUD einfach nicht auftaucht.

      Ich habe es aktiviert, den Titanpfad zur History richtig gelegt aber egal wie lange ich spiele es kommt nicht. Der Titan Screenname ist auch der einzige in der Liste der Clients.

      Die Hände und die Statistik sowie der Import funktionieren. Nur der Hud nicht.
      Habe auch schon elephant deinstalliert und neu installiert.
      Das Problem trat schon am Ende der vorigen Version auf.

      Bitte Helft mir, wäre echt nett wenn jemand Rat wüsste.
  • 29 Antworten
    • gforce85
      gforce85
      Bronze
      Dabei seit: 10.11.2007 Beiträge: 541
      Hab das gleiche Problem, allerdings auf Stars....
    • Kilinho
      Kilinho
      Bronze
      Dabei seit: 04.07.2007 Beiträge: 774
      ich auch, allerdings bekomme ich auf Titan Stats - allerdings total verschoben auf den Minitischen - und alles Pfeil drücken hilft nicht, da tut sich nix

      auch glaube ich das die Stats nicht aktualisiert werden - allerdings habe ich auch nicht lange gespielt

      auf FTP + Stars kam nur die Meldung - "Stats werden angezeigt wenn genügend Hände an diesem Tisch gespielt wurden"
    • HildePanzer
      HildePanzer
      Bronze
      Dabei seit: 02.11.2006 Beiträge: 285
      same problem auf einmal bei Titan.So ein Mist....irgendwas ist immer.Ein Problem
      gelöst.....kommt das nächste ;(
    • gioietta
      gioietta
      Bronze
      Dabei seit: 26.04.2008 Beiträge: 6
      naja, dann scheine ich ja nicht der Einzige zu sein.

      Dachte schon es liegt vielleicht an meinem System. Aber es hat ja funktioniert mit voriger Version und ich habe nichts am System verändert.

      Naja, ist eine tolle Software und immer noch in Entwicklung also sollte sowas nicht überraschen!

      Hoffe ihr tollen Dev-Typen löst das Problem bald! Würde gerne mein Spiel durch die stats verbessern........
    • tobox
      tobox
      Silber
      Dabei seit: 20.01.2007 Beiträge: 444
      ich habs endlich zum laufen bekommen

      1. einstellungen löschen
      2. mit pgadmin die datenbank gelöscht
      3. elephant deinstalliert
      4. elephant installiert
      5. neue DB erstellt
      6. importiert
      7. läuft

      :D
    • mwtalon
      mwtalon
      Bronze
      Dabei seit: 06.05.2007 Beiträge: 23
      Nicht nachmachen!!!!

      Habe ich auch so versucht (gestern schon)

      Lief bei mir danach nur für 2 Minuten, dann war wieder schluss...
      (ca. 40 K Handstatistik einfach gone ins nirgendwo...)

      Es gibt für das Thema schon nen thread....
    • sebajoe
      sebajoe
      Bronze
      Dabei seit: 06.03.2006 Beiträge: 766
      ich bekomme bei der ver. 0.5 überhaupt kein HUD zu sehen.

      Die Hände werden Importiert, da ich mir sie in der Handhistorie ansehen kann.
      Spiele bei PP. Und nutze Vista mit Sp1.

      @Galam: Wie man daraus sehen kann startet die neue Version jetzt.

      Mal was positives:

      Der Import meiner HH ( ca 230k Hände) ging unglaublich Schnell( 12k hände in 1:42min); Hut ab
    • delfink
      delfink
      Bronze
      Dabei seit: 16.10.2007 Beiträge: 5.916
      bei mir sind alle handhistorys von titan und stars verschwunden
    • lilBuddha87
      lilBuddha87
      Bronze
      Dabei seit: 15.02.2006 Beiträge: 494
      Total komisch, bei mir hats am Anfang bei Titan noch funktioniert, aber seit heute kommt plötzlich kein Hud mehr. Keine Ahnung wieso, ich habe nichts verändert...
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Stimmen die Pfade für eure Portale noch in den Einstellungen? Bitte mal checken, ob sich da vllt. was verstellt hat!? Übers Hauptmenu oben Links und dann auf Portal-Einstellungen.

      Gruß Sebastian
    • tobox
      tobox
      Silber
      Dabei seit: 20.01.2007 Beiträge: 444
      natürlich nicht galam ;)
      war das erste was ich überprüft hatte
    • briareos
      briareos
      Bronze
      Dabei seit: 04.05.2007 Beiträge: 381
      Gestern hatte ich ein Hud, heute nicht mehr. Verändert hat sich nichts. Spiele auf Titan.
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Steht was im Logfile (Hauptmenu -> Hilfe -> letztes Logfile bzw. aktuelles Logfile)? Ansonsten bitte mal nen Screenshot vom Pokerclient, wo das HUD nicht funktioniert ;)

      Gurß Sebastian
    • mashkin
      mashkin
      Bronze
      Dabei seit: 10.12.2007 Beiträge: 2
      Hab das gleiche Problem auf Party.

      Gestern Elephant installiert, Zeitlang wurden Statistiken angezeigt und dann plötzlich nicht mehr.

      Beim Öffnen eines Tisches kommt die Meldung "Stats werden angezeigt wenn genügend Hände an diesem Tisch gespielt wurden" die dann verschwindet und nichts weiter passiert.
    • gioietta
      gioietta
      Bronze
      Dabei seit: 26.04.2008 Beiträge: 6
      Hab jetzt alles neu installiert. Jetzt kommt "meistens" das HUD aber wenn es kommt kann ich nichts damit anfangen da die HUD-Buttons nicht funktionieren und ich sie nicht den SPielern zuordnen kann.

      Ich verwende Kaspersky Internet Security 7.0. Sind da vielleicht irgenwelche bugs damit in Verbindung bekannt?

      LOGFILE:
      OS: Microsoft Windows NT 5.1.2600 Service Pack 3
      .NET Runtime: 2.0.50727.1433
      RAM: 4GB
      Processors: 2
      CPU: x86 Family 6 Model 23 Stepping 6: 0/32/176, 2666

      Software version: 0.50

      (10) 02:20:25.01 -- Logfile cleared: C:\Dokumente und Einstellungen\Michael\Lokale Einstellungen\Anwendungsdaten\PokerStrategy\Elephant\log.txt
      (10) 02:20:48.98 -- System.Net.WebException: The operation has timed out
      (10) at System.Net.HttpWebRequest.GetResponse()
      (10) at PBN.Net.WebOperations.ReadWebpage(String request, Int32 timeout, Encoding encoding)
    • briareos
      briareos
      Bronze
      Dabei seit: 04.05.2007 Beiträge: 381
      Gab's vielleicht irgendein Windows oder Titan update? Ist ja schon seltsam wenn von jetzt auf gleich das HUD nicht mehr läuft, ohne irgenwelche Änderungen an der Software.
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Wir haben denke ich bzw. hoffe ich den Fehler gefunden, wir hoffen das wir gemäß der Roadmap da bald eine neue Version rausbringen können die den Fehler beheben.

      Gruß Sebastian
    • 2ndNWG
      2ndNWG
      Global
      Dabei seit: 13.06.2006 Beiträge: 216
      Bei mir ist das so, dass auf Titan Stats beim bspw. 4 tabling 2 tables im Normalen Modus stats angezeigt werden und bei den anderen 2 tables nur diese Nachricht: "Stats erscheinen..." Allerdings updaten die Stats auf den 2 tables die gehen nur bis ca. 4-7 Händen. Danache ändern sich die Werte nicht mehr.
    • gioietta
      gioietta
      Bronze
      Dabei seit: 26.04.2008 Beiträge: 6
      Danke für die DEV-Antwort, neue Version ist immer gut!

      Hoffe ihr schafft es bald, hab mich schon so an die Stats gewöhnt. Mag nicht mehr ohne spielen.
    • 1
    • 2